Ergebnis 1 bis 11 von 11
Thema: Vista von Haus aus extrem langsam Hi Leute, ich hab ein RIESEN Problem! Mein PC startet relativ schnell, jedoch beim wechsel vom Ladebalken kommt dann ein ...
  1. #1
    Rebell
    Herzlich willkommen

    Unglücklich Vista von Haus aus extrem langsam

    Hi Leute,

    ich hab ein RIESEN Problem! Mein PC startet relativ schnell, jedoch beim wechsel vom Ladebalken kommt dann ein schwarzer Bildschirm. Der bleibt ca. 1-2 minuten. Dannach fängt Vista an zu laden. Ist auch rel. schnell oben, jedoch braucht er dann, bis ich überhaupt was machen kann ca. 4-5 minuten (Der bewegte Hintergrund steht auch).

    Wenn ich dann ein Programm starte (egal ob schon öfters gestartet oder nicht) braucht das fast immer mehrere Minuten (auch 4-5 minuten).

    Hier mein System:

    Windows Vista Ultimate 32-Bit immer Uptodate
    Pentium 4 3.8 Ghz
    4,5 GB DDR2 RAM
    2x 250 GB 7200 Upm Platten
    Geforce 9800 GTX
    Virenscanner&Firewall: F-Secure Highsecure Professional (das ist eigentlich immer ziemlich schnell geladen und hat bisher z.B. unter XP auch mein System nicht verlangsamt und ohne dem F-Secure läuft Vista auch so langsam).


    Hab auch schon alle möglichen Programme die sich zusätzlich in den Autostart etc. geschrieben haben rausgenommen.

    Bitte DRINGEND um Hilfe. Ich will nicht auf XP wieder umsteigen (weil XP lief richtig schnell). Es muss da doch irgendwas sein

    Danke schonmal im Voraus

    Greetz
    Rebell

  2. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Vista von Haus aus extrem langsam

    hallo und willkommen im Forum, Rebell

    ich würde mal an deiner Stelle 1 GIG RAM rausnehmen, VISTA 32-bit kann sowieso nur 3,5 GIG verwalten. das könnte das Problem beim Start sein
    danach aufräumen der Systemplatte mit CCleaner und defragmentieren

  3. #3
    WisChbOb
    treuer Stammgast Avatar von WisChbOb

    AW: Vista von Haus aus extrem langsam

    mir fällt an deimen System auch nur der RAM auf, der viel zu viel ist (solltest höchstens 4GB drin haben, ein 32 Bit System nutzt sowiso nur 3,5GB)

    Wieviel GHz hat dein Prozi?

  4. #4
    freddy_privat
    Vistalogie studierender Avatar von freddy_privat

    AW: Vista von Haus aus extrem langsam

    Es kann nur der RAM sein

  5. #5
    Rebell
    Herzlich willkommen

    AW: Vista von Haus aus extrem langsam

    Meint Ihr echt?? Also ich werd dann heut abend mal 2 GIG rausnehmen (hab 2x 2GB Riegel und einen 0,5 GB Riegel drin).

    @Wischbob der prozi hat 3,8 Ghz.

    Ich werd mich dann morgen bzw. heute abend melden.

    Danke schonmal für die Hilfe.

  6. #6
    Martin
    Webmaster Avatar von Martin

    AW: Vista von Haus aus extrem langsam

    Immer wieder faszinierend, wie aufgrund vager Angaben über jeden Zweifel erhabene Analysen getroffen werden. Aber ich lehne mich mal nicht zu weit aus dem Fenster, falls es tatsächlich daran liegt .

  7. #7
    Rebell
    Herzlich willkommen

    AW: Vista von Haus aus extrem langsam

    Also es liegt eindeutig NICHT am Arbeitsspeicher! er ist mit 2.5 GB genauso langsam wie mit 4.5 GB! :-(

  8. #8
    Pangulo
    gehört zum Inventar Avatar von Pangulo

    AW: Vista von Haus aus extrem langsam

    mach doch mal einen rechtsklick auf computer, eigenschaften. dann auf leistung und weitere tools.

    vielleicht wird da ein leistungsproblem angezeigt...

  9. #9
    Didi2505
    Herzlich willkommen Avatar von Didi2505

    AW: Vista von Haus aus extrem langsam

    Hallo erst mal, mir ist aufgefallen das du 2 x 2GB und eimal 512 MB an RAM drin hast. Ich würde den 512 MB RAM Riegel entfernen. Vor allem mal ne ganz andere Frage, auf wieviel MHz laufen die Speicher??? PC533 oder PC800 ????

  10. #10
    Rebell
    Herzlich willkommen

    AW: Vista von Haus aus extrem langsam

    @Didi2505: am Arbeitsspeicher liegt es nicht! die 512 MB hab ich später erst eingebaut, in der hoffnung, dass die vielleicht was für die geschwindigkeit bringen! der läuft wenn mich nicht alles täuscht mit PC533.

    @marclied: find da nix besonderes!

  11. #11
    Martin
    Webmaster Avatar von Martin

    AW: Vista von Haus aus extrem langsam

    Drück mal beim Start von Vista F8 (direkt nach dem BIOS-Schirm) und aktiviere die Startprotokollierung.
    Eventuell wird man aus den Ergebnissen schlauer.

Ähnliche Themen

  1. System extrem langsam
    Von Katze17 im Forum Windows Vista allgemein
    Antworten: 14
    Letzter Beitrag: 13.07.2008, 09:51
  2. Teamspeak 2 startet unter Vista extrem langsam
    Von Blicknix im Forum Windows Vista allgemein
    Antworten: 26
    Letzter Beitrag: 10.07.2008, 08:46
  3. PC arbeitet nur noch extrem langsam
    Von skietz im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 30.04.2008, 09:02
  4. Netzwerk wird schnell extrem langsam...
    Von RolandG im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 08.01.2008, 21:40
  5. System extrem langsam...
    Von midnight im Forum Windows Vista allgemein
    Antworten: 24
    Letzter Beitrag: 24.11.2007, 11:31

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162