Ergebnis 1 bis 10 von 10

Thema: [gelöst] Falsche Darstellung beim Abspielen von Videos

  1. #1
    maka
    treuer Stammgast

    [gelöst] Falsche Darstellung beim Abspielen von Videos

    Hallo,

    der VLC-Player und der media player classic zeigen bei mir anstelle Schwarz fälschlicherweise Grau. Der Windows Media Player dagegen zeigt Schwarz korrekterweise in Schwarz.

    Z. B. hier: ESO - eso1213a-de - Zoom auf VISTAs tiefen Blick in das COSMOS-Feld

    Der WMP zeigt das Schwarz wie beim Abspielen des Videos im Firefox oder IE.

    Wieso nicht der VLC und media player classic?

  2.   Anzeige

     
  3. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Falsche Darstellung beim abspielen von Videos

    Bei mir funktioniert die Wiedergabe mit allen Medienprogrammen gleich gut. Hast du bei VLC die Wiedergabeeinstellungen überprüft, ob sie identisch sind?
    Allerdings benutze ich Windows 7 und nicht Vista, kann insofern das Problem nicht komplett nachvollziehen. Vielleicht findet sich noch ein Vistabenutzer, der sich damit auskennt?

  4. #3
    DaTaRebell
    Gast

    AW: Falsche Darstellung beim abspielen von Videos

    Welche Version des VLC nutzt du?
    Welche Codec-Packs hast du installiert?

  5. #4
    Pansel
    Gelbgürtel in Comp Fu Avatar von Pansel

    AW: Falsche Darstellung beim abspielen von Videos

    VLC komplett deinstallieren, Einstellungen nicht Beibehalten und Alle VLC Einträge aus der Registry Löschen.

    Aktuelle VLC Version Installieren.

  6. #5
    maka
    treuer Stammgast

    AW: Falsche Darstellung beim Abspielen von Videos

    Auch nach Deinstallation (Programmordner auch entfernt) und Neuinstallation der neusten Version hat sich nichts geändert.

    Habe sonst am VLC nicht geändert und beim mplayerc ist es auch so.

    Also Video im FF = WMV und im VLC = mplayerc (heller).

    Ich verwende den K-Lite-Mega-Codec-Pack 5.8.3.
    Werde mal den neusten probieren.

  7. #6
    Pansel
    Gelbgürtel in Comp Fu Avatar von Pansel

    Blinzeln AW: Falsche Darstellung beim Abspielen von Videos

    Schande

    Probier mal FFDshow.

    ffdshow tryouts | Download

    Der iss sogar in Deutsch. Erleichtert die Einstellungen.

  8. #7
    DaTaRebell
    Gast

    AW: Falsche Darstellung beim Abspielen von Videos

    Ich rate zur Installation des Shark Codec-Packs. Darin sind jeweils alle Filter enthalten. Die einzelnen Filter zu installieren, ist schlicht zu aufwändig.
    http://www.drwindows.de/windows-tool...ndows-7-a.html
    Bin mir jedoch nicht sicher, ob es sich auch unter Vista installieren lässt.
    Ansonsten ist das K-Lite-Pack zu empfehlen.
    http://www.chip.de/downloads/K-Lite-..._23300451.html

  9. #8
    maka
    treuer Stammgast

    AW: Falsche Darstellung beim Abspielen von Videos

    Hallo,

    da ich Vista habe, kommt für mich der Shark-Codec-Pack wohl nicht in Frage, oder?

    Jedenfalls hat sich auch nach Installation des neusten K-Lite-Mega-Codec-Packs nichts geändert. Aber an den Codecs muss es wohl liegen, denke ich.

  10. #9
    DaTaRebell
    Gast

    AW: Falsche Darstellung beim Abspielen von Videos

    Dann gib doch bitte mal unter Mein System links die wichtigsten Eckdaten ein.
    Jetzt beginnt die Suche in der Hardware. Hast du alle aktuellen Treiber installiert?

  11. #10
    maka
    treuer Stammgast

    AW: Falsche Darstellung beim Abspielen von Videos

    Habe alle aktuellen Treiber installiert.

    Lasst gut sein, ich dachte es geht einfacher, den Fehler zu finden.

Ähnliche Themen

  1. Frage: Internet-Videos stocken beim Abspielen
    Von TiberiusClaudi im Forum Windows Vista allgemein
    Antworten: 52
    Letzter Beitrag: 01.11.2009, 14:22
  2. System: Falsche Darstellung von Systemicons
    Von F.A.B. im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 20.01.2009, 14:45
  3. Falsche Darstellung von Icons /IE druckt und lädt nicht
    Von moorhuhn im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 29.12.2007, 07:57
  4. Fehler beim Abspielen von DVD´s
    Von marc-bo im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 10.05.2007, 22:52
  5. KB929763 - Falsche Darstellung der Schriftart Mongolian Baiti
    Von Martin im Forum Vista Updates & Patches
    Antworten: 0
    Letzter Beitrag: 07.03.2007, 10:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •