Ergebnis 1 bis 10 von 10
Danke Übersicht9Danke
  • 5 Post By Marco1976
  • 2 Post By Marco1976
  • 1 Post By Marco1976
  • 1 Post By chris02
Thema: Windows Vista extrem langsam Hallo zusammen, ich habe seit gestern folgendes Problem: Wenn ich meinen PC im normalen Modus starte ist unbrauchbar langsam. Wenn ...
  1. #1
    Masilius
    Herzlich willkommen

    Windows Vista extrem langsam

    Hallo zusammen,
    ich habe seit gestern folgendes Problem:
    Wenn ich meinen PC im normalen Modus starte ist unbrauchbar langsam.
    Wenn ich ein Benutzerkonto öffnet, bleibt der "Willkommen"-Bildschirm etliche Minuten, ehe er dann durch einen schwarzen Bildschirm ersetzt wird. Über den Taskmanager sehe ich, dass der explorer und eine Hand voll anderer Prozesse (z.B. winlogon) laufen. Wenn ich den explorer-Prozess dann beende und über den Taskmanager neu starte, erscheint zwar der Desktop, aber ich kann dennoch kaum etwas machen. Ganz langsam (nach Stunden) werden dann weitere Prozesse geladen. Versuche ich beispielweise auf msconfig zuzugreifen, sagt er mir "Der Dienst antwortet nicht auf die Start- und Steuerungsanforderung" oder so ähnlich. Der Prozesssor oder Arbeitsspeicher sind jedoch keinesfalls überlastet, nicht mal annähernd ausgelastet. Das öffnen jeder Anwendung dauert allerdings Stunden oder bricht ab...
    Das Problem trat auf, nachdem ich ein Patch für ein Spiel installierte und DirectX aktualisierte und dann nach einem Neustart zunächst nur eine Meldung vom System im Popup kam, dass irgendein Modul (leider, weiß ich nciht mehr welches) nicht gefunden wurde. Beim erneuten Neustart kam dann der schwarze Bildschirm bzw. die extreme Verlangsamung.

    Im abgesicherten Modus funktioniert alles normal schnell. Ich hab bereits mehrmals sfc /scannow durchgeführt, mit dem Ergebnis, dass diverse Fehler gefunden und angeblich behoben wurden. Wenn ich dann neustarte, zeigt er mir nach dem scannow beim Herunterfahren aus dem abgesicherten Modus kurz "Updates werden konfiguriert" an, fährt dann aber einfach runter. Wenn ich dann wieder im normalen Modus bin und von dort runterfahre, sagt er auch "Updates werden konfiguriert...". Nach ca. einer halben Stunde hat er dann 3 von 3 100% erreicht und fährt runter. Gebracht hat das aber nichts. Ich habe dieses scheinbar durch scannow hervorgerufene Update-Spielchen 5 mal gespielt, ohne Besserung.
    Außerdem habe ich mit Hilfe einer RettungsCD das System zu reparieren versucht, doch es wird kein Fehler gefunden. Auf einen früheren Zeitpunkt kann ich das System auch nicht zurücksetzen, da kein Wiederherstellungszeitpunkt erstellt ist...
    Da ich neulich schon mal Probleme mit meiner Nvidia 8500 gt hatte, habe ich auch die vom System entfernt und alte Treiber installiert, auch ohne Erfolg.
    Virenscans habe ich auch durchgeführt und auch dies ohne Erfolg.

    Hat jemand eine Idee, was ich noch versuchen könnte?
    Vielen Dank!

    Neu aufsetzen würde ich den Rechner nur sehr ungern.

  2. #2
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Windows Vista extrem langsam

    Hallo Masilius, herzlich willkommen.

    Das mit dem sfc /scannow hatte ich exakt genauso wie Du, auch dass die Updates konfiguriert werden; hergekommen ist das dadurch http://www.drwindows.de/probleme-mit...tml#post473588 , also schmeiß das blöde Update runter.
    Ich hoffe, Du hast die Systemwiederherstellung nicht so wie ich deaktiviert, mache das im abgesicherten Modus, dann ist auch der tolle Patch von dem Spiel weg und Deine Kiste sollte wieder laufen.
    Atlantik, FAT32, tomto-07 und 2 weitere bedanken sich.

  3. #3
    Masilius
    Herzlich willkommen

    AW: Windows Vista extrem langsam

    Leider ist die Systemwiederherstellung auch deaktiviert... Das Update habe ich rausgeschmissen und nun läuft sfc /scannow auch ordentlich, danke schon mal dafür, aber das große Problem mit dem extrem langsamen Vista ist immernoch da....

  4. #4
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Windows Vista extrem langsam

    Kannst Du den Spiele-Patch deinstallieren?
    Was für ein Patch für welches Spiel ist das denn? Vielleicht gibt's ähnliche Probs in dem Spieleforum.
    DaTaRebell und ttoelle66 bedanken sich.

  5. #5
    Masilius
    Herzlich willkommen

    AW: Windows Vista extrem langsam

    Es war ein Patch für Pro Train Perfect 2. Deinstallieren kann ich es nicht, da es den Windows Installer benötigt, den ich im abgesicherten Modus auch mit Hilfe von SafeMSI nich starten kann...
    Im Spieleforum habe ich nachgeschaut, niemand hat sonst noch dieses Problem.

  6. #6
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Windows Vista extrem langsam

    Dann geh mal ins msconfig (im abgesicherten Modus) und deaktiviere unter "Systemstart" und unter "Dienste" (Haken reinmachen bei "Alle Microsoftdienste ausblenden") mal alles. Danach normaler Start, geht dann was?
    ttoelle66 bedankt sich.

  7. #7
    Masilius
    Herzlich willkommen

    AW: Windows Vista extrem langsam

    Leider nein....

  8. #8
    Masilius
    Herzlich willkommen

    AW: Windows Vista extrem langsam

    Ich habe das Problem (hoffentlich) behoben bekommen oder zumindest unterdrückt. Zumindest läuft der Rechner wieder ordentlich im normalen Modus. Lösung war das Deaktivieren einiger Microsoft-Dienst. Welcher genau letzten Ende den Ausschlag gegen hat, weiß ich nun nicht... Wenn ich mal Muße habe, werde ich da mal näher nachforschen und die Dienste nach und nach wieder einschalten.

    Das einzige kleine Problem was ich nun habe, ist dass spoolsv.exe (Den Dienst habe ich aber nicht deaktiviert.) nun immer einen runtime error meldet. Nun google ich gerade da nach Lösungen, oder wenn hier jemand eine parat hält, würde ich mich freuen.

  9. #9
    chris02
    Gast

    AW: Windows Vista extrem langsam

    Hallo Masilius
    Wahrscheinlich wirst Du inzwischen schon wissen, dass DCOM-Server-Prozessorstart und RPC-Endpunktzuordnung wichtige Dienste sind.
    Sind sie gestartet?
    Geändert von chris02 (02.02.2013 um 19:08 Uhr)
    DaTaRebell bedankt sich.

  10. #10
    Masilius
    Herzlich willkommen

    AW: Windows Vista extrem langsam

    Natürlich, diese Dienste lassen sich auch gar nicht deaktivieren.

Ähnliche Themen

  1. System: Windows 7 ist extrem langsam
    Von TheChris80 im Forum Windows 7 allgemein
    Antworten: 11
    Letzter Beitrag: 20.01.2011, 14:57
  2. System: Windows 7 Start extrem langsam
    Von Jogi1986 im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 07.02.2010, 23:14
  3. System: Vista immer wieder extrem langsam.
    Von balea42 im Forum Windows Vista allgemein
    Antworten: 55
    Letzter Beitrag: 29.11.2008, 17:11
  4. Vista von Haus aus extrem langsam
    Von Rebell im Forum Windows Vista allgemein
    Antworten: 10
    Letzter Beitrag: 20.07.2008, 22:43
  5. Teamspeak 2 startet unter Vista extrem langsam
    Von Blicknix im Forum Windows Vista allgemein
    Antworten: 26
    Letzter Beitrag: 10.07.2008, 08:46

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163