Ergebnis 1 bis 3 von 3
Thema: GraKa-Bios flashen unter Dos mit Vista 64Bit Hallo Leute! Ich hab ein Problem mit meiner GraKa (Sapphire Radeon HD4870 512MB).Auf der Herstellerseite sagt man,das diese Modelle von ...
  1. #1
    Subsanaty
    bekommt Übersicht

    Ausrufezeichen GraKa-Bios flashen unter Dos mit Vista 64Bit

    Hallo Leute!
    Ich hab ein Problem mit meiner GraKa (Sapphire Radeon HD4870 512MB).Auf der Herstellerseite sagt man,das diese Modelle von Sapphire einen Bug im Bios haben,der beim spielen einen Freez erzeugt und den Bildschirm mit vielen kleinen Viercken zerhackt.
    Da hilft nur ein VBios Update unter DOS.Alle Dateien hab ich mir von der Herstellerseite runtergeladen,und wollte das neue Bios unter DOS flashen.Das schlug fehl,weil ich Vista Home Premium 64Bit habe,und dieses DOS Programm keine 16Bit unterstützt.
    Ich muß das Bios meiner GraKa flashen,sonst kann ich nicht mehr zocken.
    Kann mir einer nen Tip geben,wie ich das Bios im Dos-Modus bei meiner 64Bit Version trotzdem flashen kann...?
    Das wäre sehr hilfreich!
    Danke und Gruß
    Subsanaty

  2. #2
    Franz
    Moderator Avatar von Franz

    AW: GraKa-Bios flashen unter Dos mit Vista 64Bit

    Hmm,

    hast du es schon einmal mit dem RBE versucht?
    Läuft mit Benutzeroberfläche auf Vista, das einzige was du beachten mußt, ist,
    daß es mit administratorischen Berechtigungen ausgeführt wird.

  3. #3
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: GraKa-Bios flashen unter Dos mit Vista 64Bit


Ähnliche Themen

  1. Flashen von Bios nach EFI-Bios
    Von bmueller im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 22.09.2008, 15:48
  2. Netzwerk/Internet: DOS-Programm unter Vista installieren
    Von askotom im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 05.09.2008, 14:24
  3. BIOS-Update bei Bluescreens und anderen Problemen unter Vista
    Von stefank968 im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 14.06.2008, 11:16
  4. Der DOS-Befehl "start" - unter Vista nicht mehr vorhanden
    Von Martin im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 01.02.2008, 16:41
  5. Antworten: 9
    Letzter Beitrag: 16.01.2008, 11:23

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163