Ergebnis 1 bis 13 von 13

Thema: Energie sparen funktioniert nicht mehr

Markiere dieses Thema als gelöst.…
  1. #1
    SylverPS
    Gast

    Energie sparen funktioniert nicht mehr

    Hallo liebe Gemeinde!

    Ich fand es sehr nützlich den PC einfach nur in diesen Energie sparen Modus versetzen zu können.
    Seit ein paar Tagen macht der Pc dann nur folgendes: Der Monitor geht aus, aber der PC läuft ganz normal weiter.

    Ich habe nichts installiert, keine Treiber installiert oder ähnliches. Ich habe nur neuerdings folgenden Fehler im Protokoll:

    Treiber ACPI hat eine ungültige ID für das untergeordnete Gerät (3) zurückgegeben.

    Wer kann mir helfen?

    LG Jens
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Energie sparen funktioniert nicht mehr-fehler.jpg  

  2.   Anzeige

     
  3. #2
    tomcat13
    bekommt Übersicht

    AW: Energie sparen funktioniert nicht mehr

    Ich habe ein ähnliches Problem, allerding fährt mein Laptop nach Anklicken der roten "Netztaste" nicht bmehr in den Ruhezustand (Energiesparmodus) sondern komplett runter. Früher klappte das auf Klick, heute muß ich über das PopUp-Menu. Ich hatte das schon mal in den Energieoptionen eingestellt, allerdings sagt er mir dort "einige Einstellungen sind momentan nicht verfügbar" Klicke ich da drauf kommt das GenehmigungsPopUp und dann ist die Meldung weg, bis ich die Energieoptionen erneut aufrufe. Was ist denn da kaputt gegangen?

  4. #3
    Franz
    Moderator Avatar von Franz

    AW: Energie sparen funktioniert nicht mehr

    Interessant wäre auch die andere Fehlermeldung (Ereignisprotokollanbieter für Dienststeuerungs-Manager...),
    denn evtl. hängen die Meldungen zusammen und wir könnten das Gerät
    bestimmen, das den Fehler verursacht.

    Im Gerätemanager kann die WakeUp-Funktion von ACPI-fähigen Geräten
    in den jeweiligen Eigenschaften deaktivert werden.

    Eine andere Möglichkeit ist entweder einen neueren Treiber für das Gerät zu
    installieren oder ein BIOS - Update durchzuführen, falls noch nicht gemacht.
    Da es sich um ein Programm-Meldung handelt, tippe ich erstmal auf den Gerätetreiber.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Energie sparen funktioniert nicht mehr-acpi_wakeup.jpg  

  5. #4
    urbano22
    kennt sich schon aus

    AW: Energie sparen funktioniert nicht mehr

    Hallo

    Mein vor fünf Tagen frisch installiertes Vista Business 64 Bit/SP1 auf einer Workstation (XEON CPU
    E 5430/2.66 GH/8 GB RAM) ließ sich zuerst über den Netzschalter im Startmenü in den Modus "Energie sparen" versetzen, wie es auch "SilverPS" gemacht hat. Das funktioniert jetzt auch bei mir seit zwei Tagen nicht mehr.

    Wenn ich den Netzschalter im Startmenü betätige, wird der Bildschirm schwarz, die Festplattentätigkeit wird eingestellt und der Ein- Auschaltknopf am Rechner blinkt, wie das auch der Fall war, als es noch funktionierte. Wenn ich nun über den Einschaltknopf das System wieder aktivieren möchte, nehmen die Festplatten ihre Tätigkeit wieder auf, der Bildschirm aber bleibt schwarz - auch über lange Zeit - und ich kann den Rechner nur durch längeres Drücken des Ein/Ausschalters ausschalten. Nach neuerlichem Einschalten meldet sich Windows dann mit der Meldung,dass das System nicht ordnungsgemäß herunter gefahren werden konnte, über "Windows normal starten" in den erweiterten Startoptionen fährt er wieder hoch.

    Ich habe am System nichts verändert, lediglich nach dem ersten Aufspielen der allfälligen Updates bei der Installation des OS habe ich weitere zur Verfügung stehende Windows Updates installiert. (Möglicherweise hat eines davon dieses Problem verursacht?)

    Es sind keinerlei Tweaks oder Tools installiert, in den Energieoptionen der Systemsteuerung habe ich verschiedenste Einstellungen in den drei Energiesparplänen versucht, in den erweiterten Energieeinstellungen unter Netzschalteroptionen "Energie sparen" eingestellt, auch ohne Erfolg. In der Ereignisanzeige wird kein Fehler angezeigt. In der Energieverwaltung der OnBoard Netzwerkkarte ist "Der Computer kann das Gerät ausschalten, um Energie zu sparen" angehakt, wie im Sreenshot von "Franz" gezeigt.

    Irgendwo habe ich einmal gelesen, dass SP1 für diese Probleme verantwortlich sein soll, bei Microsoft gäbe es einen Beitrag dazu, den kann ich im Moment nicht finden, vielleicht weiß jemand mehr darüber?

    mfg. urbano22

  6. #5
    tomcat13
    bekommt Übersicht

    AW: Energie sparen funktioniert nicht mehr

    Bei mir war das Problem einfach mangelnder Platz auf C: !!
    ich hatte nur noch 3,irgendwas GB frei und das war zu wenig für das Hyberfile, so hat Windows den Ruhezusatnd einfach ausgeknipst. Nach Deinstallation von X3 (werde ich dann wohl auf D: installieren) und manuellem reaktivieren des Ruhezustands über "powercfg –H on" ging es dann wieder. Is klar, wenn klein Platz für's Hiberfile da is, geht's eben nich... Aba das kann er doch sagen, oder?

    Vielleicht hilft das jemandem weiter.

  7. #6
    urbano22
    kennt sich schon aus

    AW: Energie sparen funktioniert nicht mehr

    Also - fehlender Speicherplatz kommt in meinem Fall definitiv nicht in Frage, es sind über 60 GB frei.

    Ich habe mir die Zeit genommen und bei einem auf einem anderen Rechner installierten Vista Business die Einstellungen in den erweiterten Energiespareinstellungen verglichen. Anschließend haargenau diesselben Einstellungen vorgenommen, wie sie bei genanntem Rechner funktionieren, auch das hat nichts gebracht.

    urbano22

  8. #7
    SylverPS
    Gast

    AW: Energie sparen funktioniert nicht mehr

    Zitat Zitat von Franz Beitrag anzeigen
    Interessant wäre auch die andere Fehlermeldung (Ereignisprotokollanbieter für Dienststeuerungs-Manager...),
    denn evtl. hängen die Meldungen zusammen und wir könnten das Gerät
    bestimmen, das den Fehler verursacht.

    ---> Ich würde sagen die haben nichts damit zu tun, aber im Anhang sind beide

    Im Gerätemanager kann die WakeUp-Funktion von ACPI-fähigen Geräten
    in den jeweiligen Eigenschaften deaktivert werden.

    ----> das habe ich vorm Post überprüft, ist bei allen korrekt eingerichtet und wurde auch nicht verändert. Der Sparmodus ging bis vor 3 oder 4 Tagen einwandfrei.....

    Eine andere Möglichkeit ist entweder einen neueren Treiber für das Gerät zu
    installieren oder ein BIOS - Update durchzuführen, falls noch nicht gemacht.
    Da es sich um ein Programm-Meldung handelt, tippe ich erstmal auf den Gerätetreiber.
    ----> Bios ist aktuell (mit der version lief es auch die ganze Zeit) und Treiber sind aktuell, bzw. wurden seit dem Problem nicht geändert.....


    LG
    Jens
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Energie sparen funktioniert nicht mehr-1.jpg   Energie sparen funktioniert nicht mehr-2.jpg  

  9. #8
    Franz
    Moderator Avatar von Franz

    AW: Energie sparen funktioniert nicht mehr

    Hmm,

    die i804prt.sys ist ein Windows-Gerätetreiber für PS/2-Maus/Tastatur.

    Verwendest du stattdessen USB-Komponenten, kannst du versuchen,
    den Eintrag in der Registrierung zu löschen (bitte vorher die Registry sichern).

    Den Schlüssel zum Löschen findest unter

    HKLM\SYSTEM\CurrentControlSet\Services

  10. #9
    SylverPS
    Gast

    So

    der Eintrag ist gelöscht und der Fehler mit dem Treiber wäre weg.

    Und weisst du was!
    Der Energiesparmodus geht wieder
    Man wird mich jetzt dafür steinigen: aber es hat was mit den Energieoptionen zu tun: Ich habe bis auf die Prozessorleistung im Energieschema "Hochleistung" das gleiche eingestellt wie in "Ausbalanciert"
    Der "Energie sparen" funktioniert aber seltsamer Weise nur noch im Profil "ausbalanciert".

    Ich versteh die Welt nimmer. Mein PC stand Jahr und tag auf "höchstleistung"!

    Gruß

  11. #10
    MasterChief*
    gehört zum Inventar Avatar von MasterChief*

    Frage alles obige "ausprobiert"

    hallo leute

    seid neuestem habe ich das Problem das mein Rechner nicht mehr in dem Energiesparmodus fährt!
    Also der Bildschirm wird zwar 3 sek. schwarz aber danach erscheint wieder mein Benutzerlogin? Keine veränderte Hardware oder So außer einen neuen USB-Stick
    (OCZ Ralley2) der komischerweise auf Sendung bleibt( Led leuchtet)!Da laufen diverse Portable progis wie PStart,Portable Apps, Everything u.Robo-Form(für die Passwörter)
    Kann es eventuell damit zusammenhängen? Habe schon versucht alle Anwendungen vorher zu schließen, was ja nie ein Problem war aber trotzdem nix?!
    Es laufen keine Programme oder So!!

  12. #11
    Franz
    Moderator Avatar von Franz

    AW: Energie sparen funktioniert nicht mehr

    Zuerst würde ich 2 Dinge überprüfen, ob:

    - im Gerätemanager in den Eigenschaften des USB-Controllers die Option
    "Gerät kann den Computer aus dem Ruhezustand aktivieren"
    aktiviert ist.

    - die BIOS-Einstellungen hinsichtlich der Option "USB Device Wakeup Function", falls vorhanden, auf "Enabled" gesetzt ist.

    Sollte nach einer Änderung der Einstellungen das USB-Gerät immer noch den PC starten, poste bitte nochmal.
    Geändert von Franz (26.12.2009 um 06:41 Uhr)

  13. #12
    MasterChief*
    gehört zum Inventar Avatar von MasterChief*

    AW: Energie sparen funktioniert nicht mehr

    @Franz,

    im Gerätemanager habe ich alle USB-Ports das Häkchen aktiviert und im Bios ist diese Einstellungsmöglichkeit nicht wie Du schon geahnt hast....trotzdem der Rechner meldet sich immer wieder, komischerweise fährt er Problemlos in den Ruhestand??!
    Habe nochmal versucht den Stick vorher über Auswerfen zu deaktivieren (hat geklappt,LED war aus) aber leider keine Veränderungen.
    sfc /scannow habe ich probiert und es wurden keine Integritätsverletzungen gefunden.
    Ok.

  14. #13
    Franz
    Moderator Avatar von Franz

    AW: Energie sparen funktioniert nicht mehr

    Hmm,

    dann kann es in der Tat nur noch mit einem Portable Programm zu haben.
    Hast du hier schon die Optionen der Anwendungen hinsichtlich Auto-Update o.ä. durchforstet?

Ähnliche Themen

  1. Frage: Bildschirm bleibt dunkel nach "Energie sparen"
    Von Peitsche im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 11.01.2009, 10:17
  2. Frage: DVD-Laufwerk funktioniert nach "Energie sparen" nicht mehr
    Von joschi49 im Forum Hardware & Treiber
    Antworten: 8
    Letzter Beitrag: 15.12.2008, 17:05
  3. Keine Internetverbindung nach "Energie sparen" in Vista
    Von PorsieOrsie im Forum Windows Vista allgemein
    Antworten: 15
    Letzter Beitrag: 28.08.2008, 16:21
  4. [gelöst] Netzwerk schläft nach "Energie sparen"
    Von Mark im Forum Windows Vista allgemein
    Antworten: 11
    Letzter Beitrag: 26.07.2008, 13:57
  5. Nach Energie sparen "Nur Lokal"
    Von Micromaster im Forum Hardware & Treiber
    Antworten: 15
    Letzter Beitrag: 08.10.2007, 21:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •