Ergebnis 1 bis 9 von 9
Thema: Plötzlich ist der Ton weg Hallo! Ich habe ein PRoblem das mich mittlerweile wahnsinnig macht. ich bin kurz davor diesen PC aus dem Fenster zu ...
  1. #1
    Roxy1986
    Herzlich willkommen

    Plötzlich ist der Ton weg

    Hallo!
    Ich habe ein PRoblem das mich mittlerweile wahnsinnig macht. ich bin kurz davor diesen PC aus dem Fenster zu werfen!
    Also bewahrt mich bitte davor und helft mir.

    Ich wollte gerne einen Film auf dem Windows Media Player schauen.
    Vor kurzem habe ich ein headset installiert, aber den film wollte ich natürlich darauf nicht hören. also habe ich das headset rausgezogen.
    und dann war kein ton mehr da. nicht über die lautsprecher.
    habe das headset wieder reingemacht und nun geht garkein ton mehr.
    Es sind keine fehlermeldungen bei den geräteeinstellungen, ich habe windows neu gestartet, der pegel beim headset schlägt aus, aber es kommt kein ton raus, der pegel bei den lautsprechern schlägt nicht mehr aus.
    das headset wird erkannt und das mikro funktioniert.
    es ist auch als standartgerät eingeschaltet und falls einer fragt, nein es ist kein strich durch den lautsprecher, und voll aufgedreht ist er mittlerweile auch. würde er gehen hätte ich einen hörsturz!
    hilfe es geht nichts!!!!! Wer hat eine Ideee?????

  2. #2
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Plötzlich ist der Ton weg

    ot:
    Plötzlich ist der Ton weg
    Sei froh, haste wenigstens Ruhe.


    Um was für eine Soundkarte und Heatset bzw. Boxen geht es hier denn?

  3. #3
    Roxy1986
    Herzlich willkommen

    AW: Plötzlich ist der Ton weg

    gute frage
    das headset ist von trust und bevor ich es rausgezogen habe funktionierte es noch.
    die soundkarte ... gute frage, wo zum teufel ist die hin?????

  4. #4
    Martin
    Webmaster Avatar von Martin

    AW: Plötzlich ist der Ton weg

    Vielleicht hängt sie noch am Headset mit dran, wenn Du fest genug gezogen hast?

    Spaß beiseite, handelt es sich dabei um ein Standard-Headset mit Klinkensteckern oder um eines mit USB-Anschluss, also integrierter Soundkarte?

  5. #5
    Roxy1986
    Herzlich willkommen

    Soundkarte

    Hallo
    Also es ist ein USB Headset.
    Mittlerweile hab ich wieder ton, aber nur auf den Lautsprechern.
    ich habe herausgefunden wo ich das umschalten kann.
    aber auf dem headset kriege ich trotz allem keinen ton.
    auch nicht wenn ich auf dieses umschalte.
    Das Mikrofon allerdings funktioniert daran. und der gerätemanager sagt auch das teil funktioniert einwandfrei.
    es tut nur nicht das was ich von ihm möchte.
    hast du vielleicht ne lösung???

  6. #6
    Martin
    Webmaster Avatar von Martin

    AW: Plötzlich ist der Ton weg

    Es gibt immer zwei Möglichkeiten, das einzustellen: Einmal in der Systemsteuerung unter "Hardware und Sound", da kann man das Standard-Audiogerät auswählen.
    Und dann noch in dem Programm selbst, welches den Sound ausgibt.
    Hast Du sowohl als auch überprüft?

  7. #7
    Roxy1986
    Herzlich willkommen

    Ton weg

    hallo,
    ja das hab ich leider auch schon überprüft, deswegen wundert es mich ja.
    es ist als standart gerät eingestellt, und auch in den programmen ist der ton an und das gerät als nutzgerät eingestellt.

    noch eine möglichkeit da??? außer wegschmeißen?

  8. #8
    Martin
    Webmaster Avatar von Martin

    AW: Plötzlich ist der Ton weg

    Kaputt schlagen, das baut die Aggressionen ab

    Spaß beiseite, hast Du das Headset mal an einem anderen USB-Anschluss ausprobiert?

  9. #9
    low123
    treuer Stammgast Avatar von low123

    AW: Plötzlich ist der Ton weg

    Steck mal das Headset mal in einen anderen USB-Anschluss und geh dann unter Systemsteuerung---->Sound und da wähle dein Headset als "Als Standard" aus. Dann müsste es eigentlich wieder funktionieren.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -sound.jpg  

Ähnliche Themen

  1. Windows Update: Nach Windows Update ist der Gerätemanager leer und kein Ton mehr
    Von chemieka im Forum Probleme mit Patches und Windows Update
    Antworten: 6
    Letzter Beitrag: 27.12.2008, 09:22
  2. System: NTFS Partition ist plötzlich RAW
    Von Worf im Forum Windows Vista allgemein
    Antworten: 29
    Letzter Beitrag: 13.12.2008, 16:00
  3. Multimedia: Hilfe plötzlich kein Ton mehr
    Von chieo im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 05.11.2008, 21:16
  4. Startmenü/ MFU-Liste ist weg!
    Von daliman im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 22.03.2008, 00:00

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163