Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] µ [AltGr + M] funktioniert nicht mehr / Auch nicht über die Bildschirmtastatur

Palmbeach

bekommt Übersicht
Guten Abend,

ich sitze momentan an meiner Master Thesis (Biomedizin) und habe ein richtig, richtig schlimmes Problem.

Problematik:
µ [AltGr + M] funktioniert nicht mehr, auch nicht über die Bildschirmtastatur.
Es reagiert einfach nicht mal mehr auf diese Tastenkombination. Andere AltGr-Kombinationen funktionieren (@|²³€~).
Hängt auch nicht mit Word oder so zusammen.

Was habe ich bisher probiert:
- PC neugestartet
- Tastatur-Sprache überprüft (ist Deutsch)
- Treiber deinstalliert/installiert
- Tastatur neu eingesteckt
- andere Tastaturen scheinen auch Probleme damit zu haben

Interessant ist aber:
Über den Geräte-Manager finde ich nicht mal meine "Haupt"-Tastatur (Logitch G710+). Habe immer nur eine angesteckt.Da steht überall nur HID-Tastatur (ca. 15 mit "ausgeblendete Hardware anzeigen" ohne weitere Kennungen.
Das interessanteste ist aber, dass ich in den ersten 10 Sekunden nach dem Hochfahren µ mit AltGr+M schreiben kann.
Dann ertönt im Hintergrund dieser Windows-Sound (als hätte man ein neues Gerät installiert) und dann geht es wieder nicht mehr...

Bitte helft mir.. Ich kann die Arbeit nicht mit kopieren&einfügen schreiben :(
 
Anzeige

PeteM92

gehört zum Inventar
Sind irgendwelche Tools installiert? Wenn ja, mal schauen, ob es da neuere Versionen gibt.
µ mit AltGr+M ist sicher kein generelles Problem, bei mir funktioniert das.
 

Palmbeach

bekommt Übersicht
Ich schreibe momentan wirklich nur an meiner Arbeit. Ich benutze den PC momentan nur zum Googlen und Schreiben.
Habe wirklich nichts installiert und bis gestern hat das alles auch funktioniert.
Habe jetzt versucht meinen G-Tasten das µ zuzuweisen. Das geht auch nicht...
 

PeteM92

gehört zum Inventar
Mit welchen Programm schreibst Du?
Wurde der Zeichensatz verstellt?
Und an welchen PC schreibst Du - Laptop Type, Rechner welche Ausstattung?
 

Palmbeach

bekommt Übersicht
Ich schreibe mit Word, aber das Problem scheint vollständig das System zu betreffen.
Und ich schreibe am PC (selbst zusammengestellt). Soll ich die ganzen Komponenten auflisten? Müsste ich erst noch mal raussuchen...
Also wie gesagt, habe das erst seit heute, keine neue Software, keine neue Hardware... Weiß auch nicht, ob das vielleicht mit einem Windows-Update zusammenhängt. Aber es ist schon richtig nervig... Also habe heute nur ein Komulatives Windows 10 Update installiert, aber auch erst als das Problem schon bestand
 

PeteM92

gehört zum Inventar
Hast Du noch eine andere Tastatur, die Du anstecken kannst?
Ich vermute, da wurde etwas an Deinem Gaming-Keyboard verstellt, da kann ich aber nicht weiterhelfen.

Nachtrag: da gibt´s seit 13. 7. eine neue Software für Dein Keyboard.
 
Zuletzt bearbeitet:

Ari45

gehört zum Inventar
Hallo @Palmbeach! Willkommen im Forum! :)
Läßt sich das µ über das Menüband einfügen?
Word_2010_Symbol_einfügen.JPG
 

build10240

gehört zum Inventar
Läßt sich das µ über das Menüband einfügen?
Das oder einfach die Alt-Taste gedrückt halten, auf dem Nummernblock 230 eingeben und dann die Alt-Taste loslassen. Möglich wäre auch Kopieren und Einfügen mit Hilfe von schon im Text befindlichen µ's. Wenn das beim schnellen Tippen stört, dann schreibe statt dem µ eine Zeichenfolge, die ansonsten nicht im Text vorkommt (z.B. !mü! oder eine andere Kombination, die leicht zu tippen ist, aber garantiert in keinem deutschen Text vorkommt) und ersetze diese später durch Suchen und Ersetzen durch ein µ.
 

Palmbeach

bekommt Übersicht
Guten Morgen :)

Also das Problem besteht immer noch.

Läßt sich das µ über das Menüband einfügen?

Das funktioniert. Würde aber irgendwie auch gerne wissen woran das liegen könnte?!

Das oder einfach die Alt-Taste gedrückt halten, auf dem Nummernblock 230 eingeben und dann die Alt-Taste loslassen.

Das funktioniert! Vielen Dank :)

Ist mir ein bisschen peinlich, aber ich habe gestern Morgen anscheinend iTunes installiert...
Habe den iTunes-Helper dann aus dem Autostart entfernt. Brauche ich ja nicht immer.
Gestern Abend habe ich dann den allseits beliebten Bonjour-Dienst deaktiviert.
Danach ging es. Habe dann iTunes wieder deinstalliert (komplett + Anleitung im Netz mit Hauptaugenmerk auf Bonjour).
Nach einem Neustart ging es dann wieder nicht mehr.
Also, ich glaube, der Konflikt liegt an Bonjour. Aber ich weiß nicht, ob da irgendwo noch eine Komplikation vorliegt?!


EDIT: Wenn ich einen Rechtsklick auf eine Verknüpfung mache. Dann auf das Feld Tastenkombination drücke, erkennt er, dass ich AltGr drücke. Aber in Kombination mit M kommt nichts. AltGr + Q erkennt er aber.
 
Zuletzt bearbeitet:

Palmbeach

bekommt Übersicht
Ich möchte mich bei allen bedanken!

Ich habe die Lösung für das Problem und möchte es hier auch teilen, falls es noch jemanden betrifft.

Also, ich habe eine Stunde mit dem Microsoft Support telefoniert und sogar einen Remote Control eingerichtet.
> Support war komplett überfordert

Also. Zum Äußersten: Windows 10 neu installiert und nach und nach die Programme wieder installiert. Es ging aber wieder.
Bis zu einem gewissen Punkt. Dann hat sich das wieder eingependelt und ich konnte kein mü mehr schreiben.

DIE LÖSUNG BEI MIR:

Nicht formatieren war die Lösung. Habe nach dem Formatieren alle Programme aus dem Autostart nach und nach ausgetestet.
Der Übeltäter war NVIDIA Capture Server Proxy. Aus dem Autostart entfernt und es ging wieder. Auch noch 2 Stunden nach dem Start. Soll anscheinend mit dem ShadowPlay zusammenhängen.
Jetzt will ich nur noch herausfinden, ob allein das Deaktivieren des ShadowPlays ausreicht. Hängt also alles tatsächlich mit
NVIDIA Experience zusammen... Hoffe ich kann noch irgendwem helfen :)

Und noch mal vielen Dank für eure Hilfe! :)
 

pufaxx

gehört zum Inventar
Oookay, bei den ziemlich überladenen Grafikkarten-Treibern hatte ich auch schon desöfteren Sorgen.

Also nur Sorgen, dass die vielleicht irgendetwas vergurken könnten, richtige Probleme hatte ich bisher nicht ... wenn man mal davon absieht, dass ich bisher nach jedem Nvidia-Update die Cleartype-Einstellungen zurücksetzen musste, weil danach immer regelmäßig alle Schriften komplett verschmiert ausgesehen haben ... wobei just das beim letzten Update tatsächlich mal NICHT passiert ist und ich danach "Cities: Skylines" versehentlich auf meinem "Stromspar-Profil" (65% Powerlimit und alles soweit runtergetaktet wie möglich) gespielt habe - komplett ruckelfrei und die Lüfter haben nicht hochgedreht ...

Deswegen würde mich mal interessieren, was Du für Hardware hast.

Ich selbst war nämlich ziemlich nachlässig und hab nach Einbau meiner GTX 970 den ganzen "Klick-Bunti-Experience"-Krams komplett installiert und alles munter weiter mit updaten lassen - aber bei mir gibt Alt-Gr-M immer noch µ aus.

Kann's vielleicht sein, dass die "Capture"-Geschichte Tastenkürzel hat, die sich mit anderen Kombi-Griffen beißen? Das würde es ja erklären.
 
Zuletzt bearbeitet:

Palmbeach

bekommt Übersicht
Es war eigentlich echt nur eine Frage der Zeit bis die etwas komplett vermurksen...

Ich habe eine GTX 680. Letztens hatte er einen Treiber installiert und damit automatisch das ShadowPlay aktiviert.
Unter Einstellungen > Allgemein und dann irgendwas mit "Teilen von Screenshots" etc.
Wenn ich das aktivere, gibt es kein µ mehr für den Palmbeach.
Kannst es ja mal ausprobieren. Bei meinem Mitbewohner trat das Problem auch eben auf.
So ein Schwachsinn...

Berichte doch mal, ob es bei dir geht, sobald du das ShadowPlay aktiviert hast ;)
 

pufaxx

gehört zum Inventar
Öh. Da müsste ich jetzt echt nachdenken, wie das geht und wo die Knöppe sind. Ich war zwar so nachlässig, einfach alle Auswahlfelder bei der Installation und den Updates aktiviert zu lassen - aber dass ich den Sums installiert habe, heißt dann doch nicht, dass der bei mir immer mitstartet.

Hm.

Bei Gelegenheit probiere ich's mal aus. Aber ehrlich gesagt habe ich echt nicht mehr auf der Pfanne, was ich via Autoruns, Dienste-Blabla oder direkt im jeweiligen Programm vom Mitstarten abgehalten habe, ist mir jetzt grad zu umständlich (lauter Neustarts)- ich hab noch ein paar Sachen abzuarbeiten.

:)

Auf jeden Fall vielen Dank für das Thema - vor allem, weil die Lösung am Ende dann wohl gar nicht so ein Hexenwerk gewesen ist. Denke ich mir halt häufig: "Soviel Zeug auf der Kiste - das MUSS sich doch irgendwann mal irgendwomit beißen?!" ...

Was auch immer - ich melde mich noch mal.
 

Kamizu

Erster Beitrag
Es war eigentlich echt nur eine Frage der Zeit bis die etwas komplett vermurksen...

Ich habe eine GTX 680. Letztens hatte er einen Treiber installiert und damit automatisch das ShadowPlay aktiviert.
Unter Einstellungen > Allgemein und dann irgendwas mit "Teilen von Screenshots" etc.
Wenn ich das aktivere, gibt es kein µ mehr für den Palmbeach.
Kannst es ja mal ausprobieren. Bei meinem Mitbewohner trat das Problem auch eben auf.
So ein Schwachsinn...

Berichte doch mal, ob es bei dir geht, sobald du das ShadowPlay aktiviert hast ;)

Also noch mal Danke an alle für den Tipp. Und Ja es ist dieses Nvidia Experience und zwar kann man mit Alt Gr und M Videos im laufenden Spiel aufzeichnen. Gut und Praktisch für einige die es benötigen.

Tja nur leider mit dem Nachteil das sich Nvidia diese Tastenkombi "reserviert" und somit steht sie für das µ nicht mehr zur Verfügung.

Abhilfe schafft hier nur sich in Nvidia Experience einloggen (frag mich warum?) und den "Mist" auszuschalten. Und Wusch geht alles wieder. µµ <-- wie man hier sehen kann. Ärger für Nichts weil einige Treiber Hersteller meinen man müsste ja mal was neues machen .. Son Blödsin wenn ich Videos im Game mitschneiden will nutze ich eine Software die mir gefällt. So etwas kann ich nicht sonderlich leiden ... Lasst dem USER die Freiheit selber zu Entscheiden !!

In diesem Sinne
 

Frankie

kennt sich schon aus
Hallo,
hier die „saubere“ Lösung ohne manuelles Entfernen von Autostartprogrammen und mit minimaler Änderung an der Funktionalität:

GeForce Experience verwendet von Haus aus die Tastenkombination Strg+Alt+M zum Ein- und Ausschalten des Mikrofons. Da Windows Strg+Alt und Alt Gr in den meisten Fällen gleich behandelt, funktioniert dann AltGr+M nicht mehr.

Ändern lässt sich die Tastenkombination auf folgendem Weg:
  • GeForce Experience starten
  • oben rechts auf das Zahnrad klicken
  • links „Allgemein“ wählen
  • im Kasten „Spielinternes Overlay“ auf „Einstellungen“
  • „Tastenkombinationen“
  • hier dann unter „Allgemein“ bei „Mikrofon ein-/ausschalten“ eine andere Tastenkombination einstellen.
Alternativ kann man „Spielinternes Overlay“ mit dem Schalter oben rechts im Kasten auch ganz deaktivieren.
 
Anzeige
Oben