Anzeige

Am Puls von Microsoft

Anzeige

Frage: 2. Monitor bekommt kein Signal

Cavendish

Herzlich willkommen
Hallo liebe Leute,

Ich habe ein riesen Problem mit Vista Ultimate 64 Bit
Ich betreibe auf meinem PC Windows XP und Vista auf 2 monitoren.
Bei XP gehen beide mit erweitertem Desktop ohne porbleme aber unter Vista geht nur der monitor der über einen DVI->VGA adapter angeschlossen ist (ein alter 17 zoll röhre von Philips) Der Monitor der direkt über DVI angeschlossen ist (19 Zoll Xerox) geht nicht zeigt an Kein Signal.
Ich habe schon alles probiert von Treiber neu installation oder Geräte manager alles was iwie mit Monitor zu tun hat gelöscht und sogar Vista ganz neu installiert und und und...

Mir fällt einfach nix mehr ein wäre euch sehr dankbar über Tipps.

Zur info mein system besteht aus:

Asus Mainboard
AMD Athlon X2 6000+
2 GB Ram
MSI ATI Radeon X4870 1 GB overclocked (2x DVI)

Vielen dank im Vorraus!!!

Mfg Cavendish
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

Martin

Webmaster
Teammitglied
Hallo und willkommen :)
Wie sieht es denn in den Anzeigeeinstellungen aus, sind da wenigstens beide Ausgänge zu sehen? Hast Du es mal mit der Option "Desktop erweitern" versucht?
 

Martin

Webmaster
Teammitglied
Man versucht halt immer erst die einfachen Lösungen :).
Liegt allerdings auch daran, dass mir dazu herzlich wenig einfällt, woran es liegen könnte.
Hast Du die Anschlüsse einfach mal vertauscht?
Was nimmst Du für einen Treiber - bei ATI runtergeladen oder direkt den vom Hersteller?
 

Cavendish

Herzlich willkommen
Ja die einfachste sache hab ich auch als erstes probiert^^

Und ja die anschlüsse hab ich schon vertauscht treiber hab ich alle probiert die ich gefunden habe also von ati mit und ohne catalyst kram und von msi auch.
Und mir fällt auch nix mehr ein is aber auch das erste mal das ich bei meinem PC verzweifel :p
 

Martin

Webmaster
Teammitglied
Da bleibt ja dann auch wirklich nichts mehr. Mal eine offizielle Anfrage an ATI und/oder den Kartenhersteller geschickt? Vielleicht fällt denen ja was ein.
 

mummpi

Lernt gerne dazu ...
Hast Du die Monitore als Primär und seconder zugeteilt? Das kannst Du einmal unter Vista und ebenfalls beim Catalyst Controll Center .
 

Cavendish

Herzlich willkommen
So ich bins nochmal^^

Ich habe grade bei Microsoft, MSI und bei Xerox angerufen.
Microsoft und MSI hat überhaupt keine Ahnung und Xerox meinte nur das der Monitor wohl nicht Vista kompatibel sein wird.

Ich wusste echt nich das es sowas gibt^^
Nu eine neue Frage kann ich Vista irgentwie dazu Zwingen meinem Monitor zu aktivieren:p

Mfg Cavendish
 

metacom

MS-DarT enhanced user
dann stimmen die auflösungen nicht, würde kontrolieren ob beide monitore (in einzelnen Bootups) die Richtige auflösung haben, bei manchen anzeigegeräten erkennt vista eine native auflösung die für "einige" geräte nicht machbar sind. bsp. hatte ich vergangene woche einen "BenQ Beamer" an einem Notebooksystem verbaut für eine präsentation. vista wollte diesen mit 1680x800 ansteuern was aber viel zu hoch war - 1024x786 (bei einem beam von knapp 2m. reicht das :D )

Versuch auf jedenfall beide monitore mit 60hz anzusteuern ;)
Nachtrag: nur zum verständniss

deine 17" kiste hat DVI->VGA adapter
deine 19" kiste hat nur DVI

Wenn du beide Monitore angeschlossen hast und dann den Rechner "Bootest" wird dir hier der Vista LADEBALKEN auf beiden monitoren angezeigt !?
 

Cavendish

Herzlich willkommen
Also die Beiden monitore laufen auf der richtigen auflösung und herzahl hab ich alles schon kontrolliert :p

Die anschlüsse hab ich auch schon getauscht beides mal das selbe ergebnis selbst wenn ich den xerox alleine anklemme:p
Und den 19zöller kann ich nicht per VGA adapter anstöpseln da der nur ein DVI kabel besitzt und das eingebaut ist und ich das eigentlich nich doppelt adaptieren wollte xD
 

Franz

Moderator
Teammitglied
Jetzt rätsel ich auch nochmal mit.
ATI hat einen Dienst, der sich "ATI external event utility" nennt.
Ist dieser installiert und aktiviert, verursacht er auf bestimmten System
Schwierigkeiten bei seiner Aufgabenbewältigung (sprich: der ext. Minitor wird nicht angezeigt).
Wenn du den Dienst hast, beende ihn, setze ihn auf 'Manuell' und starte den PC neu.

Wenn der 2. Monitor noch nicht angezeigt wird,
nimm' einmal irgendeine Hardware testweise vom PC.
Evtl. reicht dein Netzteil nicht für die komplette Stromversorgung
aus.
Zugegeben, es ist ein 600 Watt-Teil, aber ich weiß nicht,
was sonst noch so an dem Gerät hängt (mehrere Festplatten z.B.).

Nebenbei: Wie ist das 'overclocked' bei deiner Grafikkarte zu verstehen?
 

Cavendish

Herzlich willkommen
Also eigentlich is er ja sogar mein mainmonitor :p
das mit dem "ATI external event utility" werd ich heute abend testen sobald ich zu hause bin

Das mit dem Overclocked darf man wie folgt verstehen:
Die Karte is schon von haus aus übertaktet son bissl ich selber hab die finger vom übertakten gelassen hab nich so lust mir meine 3 wochen alte 300euro karte zu zerschießen:p
 

Cavendish

Herzlich willkommen
So ich hab jetzt ne lösung gefunden hab mir nen HP 2403 Monitor gekauft der geht xD

Danke für eure bemühungen eine Lösung zu finden.:p

Mfg Cavendish
 
Anzeige
Oben