Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Acronis True Image 2013-BackUp immer beim Herunterfahren-warum?

ligrau

kennt sich schon aus
Hallo, einen Thread für TI 2013 fand ich nicht, deshalb einen neuen aufgemacht.

Auf meinem System läft Acronis True Image 2013, Build 551. Wenn ich den Laptop schließe, wird ein BU von Acronis erstellt, oder auch nicht? Der PC wird nach Abschluß ausgeschaltet, heißt es. Aber er läuf und läuft und .... Ich muß das Gerät dann Zwangsschließen. Neue Treiber, die einen Neustart erfordern, kann ich nicht installieren. weil der Neustart nicht möglich ist.
Ich habe versucht, die Einstellungen über Backups&Recovery- andere Backups zu verändern. Nicht möglich, auch wenn ich auf "später" klicke. Beim Neustart ist alles wie vorher.
Kann man die Einstellungen von TI zurücksetzen? Wie vermeide ich ,dass beim Runterfahren TI erst ein BU erstellen will?
Wer kann helfen? Im Handbuch finde ich dazu nichts. Acronis selbst hat auf meine Mails nicht reagiert.

Laptop Schenker XMG A722-61W mit IntelCore i7-3720QM Prozessor
Win 7 Home Premium 64bit
 
Anzeige

Marco1976

Bin (fast) immer da
Ich hab das ab und zu auch schon beim 2012er, dabei wird kein neues Backup erstellt, sondern die vorhandenen Inkrementiellen werden validiert, also überprüft, ob alles passt. Ich bin noch nicht darauf gestoßen, wann das automatisch passiert, daher auch von mir n großes :unsure:s:D.
 
D

DaTaRebell

Gast
Wann ein Backup automatisch erstellt werden soll, wird im Bereich der Backup-Planung festgelegt.

Aber wie @Marco schon erwähnte, könnte die Abschaltung des Rechners tatsächlich durch die Archiv-Validierung (falls in den Backup-Optionen so eingestellt) verzögert werden. Diese Validierung findet standardmässig innerhalb eines Monats statt.

Daran, ob tatsächlich ein Backup erstellt wird oder nicht, nur du sehen und erkennst dabei auch, welche der beiden genannten Möglichkeiten bei dir die Ursache ist.
 
S

Schaumamoi

Gast
Die Meldung "Die Aktionen sind in Bearbeitung. Die Maschine wird automatisch heruntergefahren sobald die Aktionen abgeschlossen sind" hatte ich anfangs auch hin und wieder (TI 2011).
1x monatlich kommt hin.
Is tatsächlich die Validierung.
Aktionen sind in Bearbeitung | Knowledge Base

Haken bei allen Tasks rausgemacht, seitdem nie wieder diese Meldung erhalten....

Screenshot 000.jpg
 

ligrau

kennt sich schon aus
Hallo,
vielen Dank für die Antworten/Hinweise. Leider bisher keine Lösung.
Alle Häkchen raus bei Validierung bei allen möglichen BU in LW+Volume und andere BU.
TI macht allerdings nur einmal pro Tag(?) eine Validierung bzw. BU. Bei "Anschalten -Planung" klicke ich auf "ohne Planung", TI müßte wohl jetzt auf meine Planung warten, aber hat eigenen Kopf.
Es liegt also an der zeitlichen Planung, werde noch weiter herumexperimentieren. Sonst muß ich mich vom Programm verabschieden, 40 Euronen in den Sand gesetzt.
Aber so schnell gebe ich nicht auf.
Danke für den Link zum dt. Acronis-Forum, werde mich dort auch mal umschauen.
Weitere Vorschläge, herzlich willkommen!

Grüße
 

Manta1102

Ohne Titel
Ich habe das Programm wieder deinstalliert und benutze nur noch die damit erstellte Boot-CD zum sichern und wieder herstellen.
 
S

Schaumamoi

Gast
Is die 2013er-Version so verbuggt? :eek:
Oje...
Ich hatte eh nie vor, upzugraden. True Image Home 2011 läuft bei mir prima, hab auch schon 2x meine Systempartition wiederhergestellt.
Wenn ich das so lese, dann bleib ich erst recht bei der Ausgabe.

@ligrau: vielleicht kannst auch downgraden auf 2011 oder 2012 (wie die Version rennt weiß ich nicht) ?
 

Marco1976

Bin (fast) immer da
Unter Win7 läuft die 2012er optififfi, geplante Backups werden anstandslos ausgeführt, Recovery, egal, ob aus dem laufenden OS, oder von der Boot-CD, werden einwandfrei durchgeführt.
Aber, wie oben schon erwähnt, ich hatte das auch schon mit der Validierung, dauerte z.T. ca. 30 Minuten; man kann aber die Kiste abwürgen, hatte bei mir, weder OS-technisch, noch Acronistechnisch keine negative Auswirkungen.
Ob die 2013er-Version verbuggt ist, kann ich nicht wirklich sagen, hab die Problemthreads hier natürlich auch verfolgt (das tun Fans immer:D) und muss dazu sagen, dass jedes OS, auch, wenn's die gleiche Version ist, immer anderst ist, als das Andere, angefangen, von den Treibern, n großer Knackpunkt ist die verwendete AV-Lösung, Systemeinstellungen, sonstige, vielleicht unbemerkte, Systemverwurstelungen, angewendete Tuning-Tools (davon rate ich jedem ab) und zu Hauf Unwissenheit (manchmal auch wirklich Blödheit) der User.
Was ich schon oft hier gelesen hab, sind Probleme mit Programmen, die's schon lange gibt und bisher immer top gelaufen sind, aber seit der neu eingeführten Kompatibilität mit Win8 (s. Acronis 2013, aus eigener Erfahrung, Kaspersky 2013 und sonstige AV-Programme), hauptsächlich Programme, die sich tief in's System reinbauen.
Wer da jetzt Schuld hat, ob MS mit ner verfrühten Veröffentlichung von Win8 (sorry, ist z.T. meine Meinung), oder die Programmebauer (weil verschlafen wurde, dass Win8 kommt) und die PC-Hersteller (die schlafen noch heute), will ich jetzt nicht erörtern, hängt aber damit zusammen, denn genau die drei Sparten müssen parallel arbeiten und nur dann funktioniert ein PC mit allem Drum und Dran richtig.
 
D

DaTaRebell

Gast
Ich kann nur sagen, das TIH2013 bei mir auf 3 W8-Rechnern (1 Desktop, 2 Laptops) ohne Komplikationen läuft.
Allerdings habe ich jeweils eine existierende ältere Version vorher komplett (also auch per Hand alle Ordner und Einträge in der Registry) entfernt.

Auch bei W7-Rechnern sind mir bisher keine Störungen aufgefallen.
 

ligrau

kennt sich schon aus
Hatte die Faxen dicke!
Habe TI mit Revo deinstalliert, alle noch übriggebliebenen Reste mit Hand entfernt. BackUps auf der externen Festplatte unangetastet gelassen.
Anschließend TI 2013 neu installiert. Beim Einrichten sehr sparsam Häkchen gesetzt und belasse es bei dem BU von C:\. Allerdings habe ich die Validierung zunächst deaktiviert, richtig??
Werde zunächst BUs von Dateien und E-Mails per Hand machen.
War gegen 2.00 Uhr fertig, TI arbeitet wie gewünscht. So werde ich es ca. 14 Tage belassen, wenn es problemlos läuft.
Richtig, oder muß ich noch etwas beachten?
Für Hinweise, immer her damit.
Danke für die vielen Meinungen.

Grüße
ligrau
 

ligrau

kennt sich schon aus
Hallo,
nach einigen Tagen Testen melde ich mich mit einem Fazit zurück.
Inzwischen habe ich eine Antwort von Acronis erhalten: Validierung, und nur um eine solche kann es sich handel, beim Runterfahren nicht unterbrechen. Denn beim nächsten Mal fängt diese wieder von vorn an. Und die Empfehlung, den Scheduler 467 herunterzuladen, da der alte möglicherweise einen Bug enthält.
Besagten Scheduler herunter geladen, alte Einstellungen kontrolliert. Dann den PC heruntergefahren. Wie vorher, Meldung, daß PC ausgeschaltet wird, wenn fertig. Allerdings jetzt auf Englisch, d.h. der neue Scheduler arbeitet.
Nach ca. 6 Stunden "arbeitete" der Laptop immer noch, externe Festplatte ist in Ruhe und die Kontrollampe der internen HD blinkt regelmäßig.
Zwangsausschalten war die einzige Reaktion.
Das Verhalten hat sich also nicht geändert: Beim ersten Mal Herunterfahren am Tag springt die Validierung(?) an, Laptop wird nicht ausgeschaltet. Danach fährt er regulär runter. Am nächsten Tag wie gehabt. Inzwischen habe ich die automatische Windows- Updates ausgeschaltet, denn bei dem hier geforderten Herunterfahren würde das Update Fehler verursachen, fürchte ich zumindest.
Vielleicht hat hierzu noch jemand einen Hinweis?
Es wäre nett, wenn mal jemand einen Update-Plan mit allen Einstellungen posten könnte, z.B. für Dateien, den ich dann nachvollziehen kann?
Ansonsten müßte ich mich von TI verabschieden.

Vielen Dank für Eure Geduld und Hilfe

Grüße
 

diogenes

Kohlkopp
Hattest Du schon das Acronis-Forum besucht?
Evtl auch noch das Englische?
True Image 2013 by Acronis Forum | Knowledge Base
( Ich hatte ne 3er Lizenz gekauft - die liegt nun seit Monaten im Schrank - ich hatte die Faxen dicke)
Viele User haben berichtet, dass sie in solchen Fällen mit den Paragon-Produkten gut arbeiten können - probier die doch mal aus.....oder zB EaseUS
 

ligrau

kennt sich schon aus
Hallo,
vielen Dank an "Diogenes", der mich auf das englische Forum von ACRONIS aufmerksam machte!

Siehe dazu
http://forum.acronis.com/forum/36183--Beitrag 3

Ich glaube, die Lösung gefunden zu haben. Beim Runterfahren erstellt TI ein full BU, aufgeteilt in zahlreiche einzelne Dateien, hier ca. 500MB groß, obwohl bei "Aufteilung" automatisch ausgewählt war. Ich habe nun die Aufteilung auf 27GB eingestellt und alle bisherigen BUs gelöscht. Alle BUs auf "ohne Planung" eingestellt und "Standard" ausgewählt.
Bisher fährt der Laptop problemlos runter. Der einzige Nachteil jetzt, ich muß das BU manuell machen.
Ich werde nun Schritt für Schritt die Einstellungen ändern, so daß ich diese dann automatisch und wöchentlich erhalte.
Hinweise, was ich noch beachten muß?
Ich werde nun ca. eine Woche testen und berichten. Bis dahin würde ich gern den Thread noch offen lassen.
Ich wäre für weitere Hinweise sehr dankbar, besonders für geeignete BU-Schemata.
Auf ein anderes Programm möchte ich ungern umsteigen.

Grüße an alle, die mich bei der Lösungssuche unterstützt haben.

ligrau
 

ligrau

kennt sich schon aus
Hallo,
noch ein Problem:
Gibt es eine Schaltfläche, wo man Warnhinweise und Fortschritte ein- bzw. auschalten kann?
Glaube, daß beim Updaten manchmal der PC "hängen" bleibt, womöglich, weil eine Aktion von mir eine Eingabe verlangt?

Grüße
ligrau
 
Anzeige
Oben