Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Acronis True Image Home 2014 fertig

D

DaTaRebell

Gast
Bei TIH 2013 gab es eine Menge Probleme mit USB-Eingabe-Geräten.
Dies wurde mit dem letzten dafür erschienenem Update eigentlich behoben.
 
Anzeige

little tyrolean

Elder Statesman
Ende nie:
Ich habe 3 Ordner, in denen Backups abgelegt werden, je einen für ATIH 2010, 2013 und 2014.

ATIH 2014 verhält sich von jetzt auf gleich völlig gaga:
Beim Erstellen eines neuen Backups fabriziert es ein neues Verzeichnis und gibt dem den Dateinamen des geplanten Backups.
Ob ich nun ATIH2014_5017_de-DE.exe oder ATIH2014_de-DE.exe installiere - alles eins. :motz

So langsam frage ich mich, wer hier spinnt:
ATIH 2014, mein Rechner oder ich...
 
D

DaTaRebell

Gast
Beide Installations-Dateien sind identisch, wenn die Build-Nr. übereinstimmt.
Die aktuelle Version ist Build 6614. Also mal auf Update prüfen.
Du solltest das Verzeichnis und den Namen der Backup-Datei bei der Erstellung des 1. Backups selbst festlegen, dann gibt es auch kein Durcheinander.
Brain.exe immer einsetzen.
 

ExtraDrei

gehört zum Inventar
ist eine allgemeine Frage zu ATI erlaubt:
Habe ATI 2013 mit PlusPack für 1 PC.
Was heißt das genau? Kann ich ATI auf allen OS (Multiboot) auf diesem einen PC installieren oder nur auf einem OS auf diesem PC?
 

wolf22

nil
allen OS (Multiboot)
Du kannst es ja auf einem System installieren und dann auch den Rest "sichern" aber das zerschiesst dir dann wohl bei der Rücksicherung das gesamte System, wie es wohl im Moment noch Probleme mit dem uEFI-Platten-Partitions-Aufbau hat.
War dazu mal vor Jahren nach Absprache mit einem NB direkt bei Acronis und haben einen ganzen Nachmittag "rumgedocktert" bis sie eingestehen mussten - das wird nichts.
Kann irgendwie nicht mit Multiboot umgehen.
Lapidare Bemerkung war dann - das ist ja auch keine allgemein übliche Systemkonfiguration.
Ist nun wie schon gesagt etwas her und ob das heutige Programm das kann ???
Bin dann auf Paragon umgestiegen und da geht es. Dabei interessiert es mich weniger ob nun schnell oder langsam sondern, dass es sauber arbeitet und alles im möglichen Problemfall wieder her stellt.
 

ExtraDrei

gehört zum Inventar
Es handelt sich hier um einen MBR-PC. Auf einem System ist ATI drauf. Sicherungen und Rücksicherungen bei allen Systemen mit der "Notfall-CD" ohne Probleme.
Mich hätte nur das "Try and Decide" auch für die anderen Systeme interessiert. Und dafür muss ATI installiert sein. Was ja wohl mit Lizenz für 1 PC nicht geht.

P.S.
Auch bei meinem Uefi-Notebook mit Multiboot funktioniert die Notfall-CD für alle Systeme problemlos.
 
D

DaTaRebell

Gast
Funzt "Try & Decide" jetzt auch auf einem 64-Bit-System?
Eine feine Sache.. für 32 Bit..

ps. zur Notfall-CD:
Da man die nur aus einem lizensiert installiertem Acronis heraus erstellen kann, muss diese natürlich immer auf jedem geeignetem Rechner laufen können.
 
D

DaTaRebell

Gast
Danke (y)
Hatte das Testen während der 2012er aufgegeben.
Ein sehr nützliches Sandbox-Tool.. wenn's denn auch macht.
 

little tyrolean

Elder Statesman
So langsam frage ich mich, wer hier spinnt:
ATIH 2014, mein Rechner oder ich...
Anscheinend ich -
man sollte den sinnigen Spruch RTFM beherzigen. ;)
Wie auch immer:
Jetzt ist ATIH 2014 mit dem neuen BIOS einverstanden, hoffentlich bleibt das auch so.
Dass das im Startmenü angepinnte Programm-Icon das Symbol verliert und ein paar Tage sehr blass aussieht
(ist bei allen Versionen so),
kann ich mir nicht erklären, zumal sich das Mini-Problem nach einiger Zeit von selbst erledigt.
 

Kuschl

kennt sich schon aus
Hallo DaTaRebell
bei meinem WIN7 Rechner kann ich mit Acronis2014 ganz normal meine Festplatte sichern und mit Recovery wieder herstellen.
Bei meinem WIN8.1 Rechner mit UEFI und SSD kann ich zwar sichern,aber beim Recovery startet er im Windows Modus und nicht
im Acronis Loader. D.h. also keine Recovery möglich.
Mit den Vorschlägen des Support kann ich nichts anfangen, da sie sich im Kreise drehen und zu keinem Ergebniss.
Für einen nachvollziehbaren Tipp bedanke ich mich im voraus.
 

Kuschl

kennt sich schon aus
ich gehe auf meine Datensicherung und klicke auf Recovery ,wie auch auf meinem WIN 7 Rechner.
Funktioniert bisher immer.
Mit Windows Modus meine ich , dass der Rechner nach dem Neustart ganz normal mit seinem WIN 8.1 Betriebssystem startet.
Bei der Systemwiederherstellung startet der Rechner mit dem Acronis loader und fragt dann was er alles wieder herstellen soll.
 
D

DaTaRebell

Gast
Obwohl ich aus solchen und anderen Gründen völlig vom UEFI-Modus abrate (ist nur was für Firmen), bitte ich dich, zur vorigen Frage von @nokiafan und meiner
Bei der Systemwiederherstellung startet der Rechner mit dem Acronis loader und fragt dann was er alles wieder herstellen soll.
einiges genauer zu erläutern.
Hast du den Acronis Recovery-Manager in den Boot integriert?
Auf welche Art startest du eine Recovery? (Boot-CD, integriertes Boot-StartUp oder aus dem laufenden Windows)
 

Kuschl

kennt sich schon aus
danke für Euer Interesse !

Ich starte einfach mein Acronis Image Programm
Diese zeigt mir dann meine Datensicherungen an
Dann klicke ich Recovery aus der gewünschten Sicherung an

das wars bisher schon immer !

(übrigens ich habe auch schon UEFI ausgeschaltet und im Legacy Support gestartet oder Secury Boot ausgeschaltet , ebenfalls ohne
Erfolg ).
 
D

DaTaRebell

Gast
Ohne UEFI funktionieren mit TIH 2014 alle 3 Varianten.. mit Backup & Recovery.
(übrigens ich habe auch schon UEFI ausgeschaltet und im Legacy Support gestartet oder Secury Boot ausgeschaltet , ebenfalls ohne
Ist dein System im UEFI-Modus (Platte GPT) oder normal (Platte NTFS) installiert?
Einfach mal umschalten ist nämlich nicht.

ps: Steht dieses Problem in Zusammenhang mit deinen 2 anderen im Forum?
http://www.drwindows.de/windows-sto...nicht-herunterladen-felercode-0x80073cf9.html
http://www.drwindows.de/windows-8-allgemein/70238-win-8-laesst-win-8-1-upgraden.html
 
Zuletzt bearbeitet:

Kuschl

kennt sich schon aus
ich habe meinen Rechner Lenovo Yoga13 mit WIN8 und SSD gekauft.
Das System ist im UEFI-Modus GPT installiert 64bit.
Das Umschalten in den Legacy Support hatte der Acronis Support empfohlen.
Der Typ mit Security Boot stammt aus diesem Forum

ps.nein das sind andere Rechner
 
D

DaTaRebell

Gast
Das Umschalten in den Legacy Support hatte der Acronis Support empfohlen.
Im Forum und Acronis-Support findest du auch eine Menge darüber, das das Restore für ein UEFI-Windows noch grosse Probleme bereitet.
Dies trifft auch andere Backup-Programme.
Eine Lösung ist auch mir bisher nicht bekannt.

Ratschlag:
Das System neu im Standard-Modus ohne GPT/UEFI installieren.
 
Anzeige
Oben