Netzwerk/Internet: Again: Schleppende bis gar keine LTE/UMTS Verbindung über Vodafone und mein L950

ruetze

Herzlich willkommen
Hallo zusammen,

ich weiss, das Thema gab es im Sommer 2016 schon einmal, habe aber leider den Link nicht gefunden. Ich habe wieder massive Verbindungsprobleme über Mobilfunk zu allen Diensten, die einen MSA-Abgleich fahren. Im heimischen WLAN ist alles in Ordnung, ebenso, wie über einen mir zur Verfügung stehenden WLAN-Hotspot. Nur die Konnektivität über das Mobilfunkmodem ist grottig bis nicht möglich. Merkwürdigerweise nicht dauerhaft, sondern nur phasenweise. Wenn ich die Zeiten aufteilen müsste, würde ich sagen, dass es zu 80% nicht funktioniert, und zu 20% schon. Sporadisch über den Tag verteilt. Da das Ganze aber schon einige Wochen so geht, habe ich mir gedacht, ich wende mich mal an alle hier, um zu hören, ob es ggfs. Euch auch so geht.

Ich habe das Ganze vor drei Insiderbuilds (025) festgestellt und bin, da keine Besserung über neue Builds eingetreten ist, gestern aus dem Insiderprogramm ausgestiegen und habe mein Lumia 950 auf die offizielle Version 14393.693 zurückgesetzt. Was soll ich sagen, leider keine Besserung.

Hat jemand das gleiche Problem? Provider ist Vodafone Deutschland...

Viele Grüße

ruetze
 
Anzeige

Willy sagt:

gehört zum Inventar
Moin und Willkommen! :)
Habe ( hatte) dasselbe Problem mit Vodafone, LTE ist sehr schwankend. Habe meine Datenverbindung auf 3G runter gesetzt, seitdem keine Probleme mehr!
 

elegiator

gehört zum Inventar
Ähnliche Probleme hatte ich auch mit Vodafone und meinem L950. Insbesondere in Berlin war es kaum zu ertragen, außerhalb ging es einigermaßen. Ein Wechsel des Mobilfunkanbieters brachte Besserung. Hab DualSim und jeweils Telekom und O2 - beide LTE und stabil (Bundesweit).

Der Tipp von Willy bzgl. LTE abschalten und nur 3G nutzen hilft tatsächlich, führt nur irgendwie nicht zum Ziel wenn man nen LTE Vertrag hat und den auch so nutzen möchte. Als schnelle Hilfe aber durchaus nützlich
 

HIer_klicken

gehört zum Inventar
Kann ich bestätigen.
In Berlin ist's, warum auch immer, ganz grausig mit VF gewesen. Ständige Verbindungsabbrüche, schlechte Sprachqualität, generell stark schwankendes Mobilfunknetz.
Seltsamerweise hatte ich das bei 1&1 nicht, obwohl ich bei denen im D2 Netz(also VF) war.
Aktuell bin ich mobilfunkseitig bei O2 und das läuft erstklassig, in und um Berlin/Brandenburg.

Sent from mTalk
 

ruetze

Herzlich willkommen
Danke für die Hinweise. 3G hilft tatsächlich ein wenig, die Connectraten sind besser. Allerdings kann das ja nicht die Lösung sein. Ich habe einen LTE Tarif und würde diesen auch gerne nutzen... In den Postings im Sommer(manche erinnern sich vielleicht) wurde der schwarze Peter zwischen Vodafone und Microsoft hin und her geschoben. Letztendlich hat Microsoft etwas veranlasst, was das Problem gelöst hat. Kennt jemand Interna?

Hmmm. Habe jetzt noch ein wenig getestet und festgestellt, dass 3G leider nur bedingt hilft. Der ookla-Speedtest kann keinerlei Netzwerkverbidung herstellen, ein Download von gekaufter Musik via Groove kam nur bis zur Hälfte und stockte dann... ?
 
Zuletzt bearbeitet von einem Moderator:

corvus

gehört zum Inventar
Es gibt so Handys, die wollen einfach nicht von LTE lassen, selbst wenn bei jedem Versuch, Daten zu übertragen(das führt zu nem Einbruch der Signal/Sendestärke) ein Timeout kommt. Da hilft dann temporär runter zu schalten, nur ist das UMTS Netz auch alles andere als gut ausgebaut und soll auch nicht zum 2G Nachfolger aufgebaut werden, das soll gleich 4G oder gar 5G werden in ein paar Jahren.
Dann bleibt am Ende bloss 2G, mit der zZ besten Abdeckung, mit Apps außer Videostreaming klappts ja noch einigermassen per EDGE mit 0,2mbit/s. Als Festnetzersatz/für Tethering taugt das nat. so was von nicht.
 

ruetze

Herzlich willkommen
Heute bin ich in einem anderen PLZ Bereich unterwegs und siehe da, alles läuft ?

Hm. Sollte ein emoji werden, kein Fragezeichen. Was soll's...
 
Zuletzt bearbeitet von einem Moderator:

wp4me

gehört zum Inventar
Ich habe ein L950DS und die gleichen Probleme; habe zwei Sim-Karten drin, eine von o2 (Vertrag) und eine Alditalk (Prepaid). Da ich einen LTE-Vertrag mit gutem Datenvolumen von o2 habe möchte ich natürlich meist diese Datenverbindung nutzen...leider macht letztere mir da oft (zu ca 60%) einen Strich durch die Rechnung und ich muss auf die Aldi-Talk-Datenverbindung umschalten, die bisher immer funktioniert hat...inzwischen bietet ja Aldi im Grundtarif ein größeres Datenvolumen an, zum Glück :D, werde dann wohl ganz umsteigen, wenn ich das vorhandene Vertrags-LTE-Datenvolumen zum (Groß-)Teil gar nicht nutzen kann. (Ein Umschalten auf 3G ist für mich keine dauerhaft zufriedenstellende Lösung).
Dennoch für mich unverständlich, da ja beide Anbieter das gleiche Netz nutzen (?)
 

HIer_klicken

gehört zum Inventar
@ruetze
Neben Deinem Nick oben, dass zweite Kästchen von rechts, ist die Editierfunktion. Darüber hättest Du aus dem ? ganz einfach ein Emoticon machen können ;)
 

corvus

gehört zum Inventar
3G hat ja theoretisch und auch praktisch ja auch was zu bieten. Ich weiß net, wo deutsche Provider da deckeln, aber VDSL-Performance ist drin in der Praxis. Persönlich habe ich aber nie mehr als 7,2mbit/s erlebt, so stehts auch in meim Vertrach. Aber LTE mit 90mbit/s, Vertrag hin oder her.
 

weltleser

gehörte zum Inventar?
Muss jetzt mal eine Lanze für VF brechen. Habe eigentlich überall in Deutschland, wo ich mal darauf achte ein 4G oder 4G+ Symbol im Display. Habe immer nur Probleme, wenn ich WLAN aktiv habe und mich in Sichtweite eines bekannten Routers befinde (das Gerät versucht dann zwanghaft WLAN zu nutzen, obwohl die Funk-DV viel stärker ist).

War gerade eine Woche in den Bergen ("Ostmark") das war diesbezüglich ein Graus.
 
Oben