Anzeige

Am Puls von Microsoft

Anzeige

Akku wird nicht geladen - ACER Aspire 4830TG

HemingwayE

Herzlich willkommen
Hallo,

bei meinem Notebook ACER Aspire 4830TG wird der Akku nicht mehr geladen. Das Notebook schaltet sich sofort aus, wenn ich das Netzteil bzw. die Stromversorgung entferne.

In der Taskleiste wird folgendes angezeigt: 0% verbleiben (Netzbetrieb, wird nicht aufgeladen).

HWMonitor ermittelt folgende Werte:

Current Voltage: 8,6V
Designed Capacity: 66600mWh
Full Charge Capacity: 60151mWh
Wear Level: 10%

Die Batterie-LED (links vorne) blinkt orange.


Das folgende probierte ich bereits aus:

1. Reset des Embedded Controller in dem ich den Akku demontierte.

Im Anschluss leuchtet die Batterie-LED für etwa 2 Minuten. In dieser Zeit zeigt Windows folgendes an: 0% (Netzbetrieb, wird geladen). Nach den 2 Minuten fängt die LED wieder an zu blinken und Windows zeigt 0% verbleiben (Netzbetrieb, wird nicht aufgeladen) an. Starte ich den Rechner nicht, sondern lasse ihn nach dem Reset des Controllers nur an der Stromversorgung, fängt die LED nach etwa 2 Minuten wieder an zu blinken.

2. Akkuspannung mit Voltmeter gemessen: 0,2V

Das CMOS konnte ich bis jetzt nicht zurücksetzen, da die Batterie (CMOS) gelötet ist. Einen Jumper hab ich nicht gefunden. Im BIOS hab ich die ursprünglichen Werte geladen.


Hat einer noch eine Idee, außer den Akku zu tauschen?

Danke.
 
Anzeige

micha6070

gehört zum Inventar
Tag schön HemingwayE :)

Meistens ist dies nicht der Akku selbst . Wenn dieses Phänomen bei mir auftritt (so alle halbe Jahre mal) mache ich folgendes :
1. Akku raus und Gerät vom Netz trennen (Stecker ziehen)
2. On/Off Taste ca. 10 sec gedrückt halten
3. Gerät mit Netz verbinden - starten (ohne Akku)
4. Gerät runterfahren - vom Netz trennen - On/Off Schalter ca. 10 sec. drücken - Akku einsetzen - Gerät mit Netz verbinden - starten .

Gruß Micha !
 

HemingwayE

Herzlich willkommen
Hallo Micha,

danke für deine Antwort. Deinen Vorschlag habe ich bereits ausprobiert. Vielmehr, die ersten drei Schritte (zurücksetzen des Controllers) probierte ich aus. Ich probiere es gleich noch einmal inklusive Schritt 4.

Was ist mit der Akku-Leerlaufspannung von 0,2V?

@ 0815_neu
Danke für deine Frage. Das Notebook ist etwa drei Jahre alt?


Nachtrag: Auch mit Punkt 4 habe ich das Phänomen, dass die Batterie LED, nachdem das Notebook mit dem Netz verbunden ist, 60s leuchtet und im Anschluss anfängt zu blinken.
 
Zuletzt bearbeitet:

corvus

gehört zum Inventar
Den Akku kann man wegschmeißen oder, wenn es ein dicker konventioneller ist, die enthaltenen 16850er Rundzellen tauschen. Dann evtl. ärgern, wenn es zb an der Schutzschaltung lag.
Bei 0.2v sind Akkus längst tot. Eine 3.7v Zelle darf 2.5v nicht unterschreiten, eine Autobatterie 12v(die haben bloß ne 12 bis 13v Range).
Spannungen bis 0,2v kann man an jedem größeren Metallgegenstand abgreifen, nur vllt im Keller oder am Oberlauf des Amazonas nicht. Das ist Induktion durch Funk, glaube ich.
 

micha6070

gehört zum Inventar
Mhm... Dann setze nochmal zurück , laß aber bevor du neu startest mind. 5 Stunden verstreichen ;)
 

HemingwayE

Herzlich willkommen
@corvus ... Danke für deinen Hinweis. Ich werde eher einen neuen Akku kaufen, als einzelne Zellen zu erneuern.

@micha6070 ... Danke für deinen Tipp ... Leider ändert sich nichts, auch mit den 5 Stunden Wartezeit zwischen den Schritten. Der Akku wird nicht geladen.


Welcher Internetshop ist für den Kauf zu empfehlen?
 
Zuletzt bearbeitet:

HemingwayE

Herzlich willkommen
Hallo, guten Tag

ich danke euch allen noch einmal für eure Hilfe. Mit einem neuen Akku arbeitet das Notebook wieder prima.
 
Anzeige
Oben