[gelöst] Alle Dateien öffnen sehr langsam (5s verzögert)

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Abover

Herzlich willkommen
Hallo zusammen,

ich habe seit ca. 2-4 Wochen das Problem, dass alle Dateien mit einer deutlichen Verzögerung von ca. 5s öffnen.
Dabei ist es egal ob ich ein Programm, ein Bild, eine PDF oder ein Archiv öffnen möchte. Die Latenz zeigt sich bei alle Dateien.
Bei der Navigation durch den Explorer ist mir jedoch keine Verzögerung aufgefallen, alle Ordner sind sofort offen.
Ich verwende die aktuellste Windows 10 Version 1909, haben erst heute (23.01.21) nach Updates gesucht.
Es lauft nur der Windows Defender als Schutzsoftware und die Ordner Überwachung ist deaktiviert. Ich verwende die "Classic Shell Extension".
Wenn ich mittels zweitem Netzwerk-PC auf die gleiche Datei zugreife ist diese sofort offen, ohne Verzögerung.
Im "AS SSD Benchmark" habe ich sehr gute Ergebnisse, siehe Anhang.

Mein System:
AMD Ryzen 7 5800X, 4500 MHz (45 x 100)
Asus ROG Strix B550-F Gaming (3 PCI-E x1, 2 PCI-E x16, 2 M.2, 4 DDR4 DIMM, Audio, Video, 2.5GbE LAN)
Kingston HyperX KHX3200C16D4/16GX 2x16 GB
GeForce GTX 1660 (6 GB)
Festplatte 1 Viper M.2 VPN100 (PCI-E 3.0 x4)
Festplatte 2ADATA SU800 (SATA-III)

Ich bin über jeden Tipp sehr dankbar.
Gruß Abover
 

Anhänge

  • as-ssd-bench Viper M.2 VPN100 23.01.2021 14-33-07.png
    as-ssd-bench Viper M.2 VPN100 23.01.2021 14-33-07.png
    33,4 KB · Aufrufe: 34
  • as-ssd-bench ADATA SU800 23.01.2021 14-52-08.png
    as-ssd-bench ADATA SU800 23.01.2021 14-52-08.png
    32,5 KB · Aufrufe: 33
Anzeige

.Manfred

It's me
Willkommen im Forum.
Die 1909 ist nicht die aktuellste Windows Version. Wenn dir keine neuen Versionen beim Update angeboten werden stimmt etwas mit deinem Rechner nicht.
Die aktuelle Version ist die 20/H2.
 

PeteM92

gehört zum Inventar
Da wurde Windows vermutlich nicht neu installiert auf dem Rechner. Als 1909 aktuell war, gab es den Prozessor noch gar nicht.
 

Abover

Herzlich willkommen
Danke für die schnelle Rückmeldung.
Ich habe Windows nach dem Hardwareupdate sauber neu installiert, es lief zu diesem Zeitpunkt alles perfekt.
Dass mir keine Update angeboten wird, kann ich mir nicht erklären. Werde aber gleich mal versuchen es manuell zu installieren.
Danach überprüfe ich das BIOS und installiere bei Bedarf die neuste Version.
 

Abover

Herzlich willkommen
Habe das Problem nun behoben.

Es lag an der alten WIN10 Version. Ein BIOS Update brachte keine Verbesserung der Latenz, war aber dennoch nötig.
Ich musste WIN10 über folgenden Link updaten:
Windows 10 October 2020 Update

Das Downloadpaket von von Chip hatte ich zuerst versucht, hat aber die Version nicht geupdatet.
CHIP Windows 10 Update Pack (64 Bit)
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben