Altes oder neues Problem????

Florinchen

von Computern keine Ahnung
Gestern wurde ja mein Problem bereits gelöst und ich denke das dies alles irgendwie zusammenhängt nach der Wiederherstellung von Windows 10 Prof. wo ich Probleme mit der Sicherung hatte weil sie auf einmal nicht mehr funktionierte und ich erst gebastelt habe bevor ich dieses Forum gefunden habe.

Wenn ich den Computer ausschalte (hatte ich zuvor nicht) ist die Powerleuchte noch an und der PC Powerleuchte leuchtet dann noch ca. 10 Minuten und meine zusätzliche Festplatte WD 7GB blinkt und danach schaltet sich dann alles ab. Auf der WD Platte hatte ich zuvor die wöchentliche Sicherung sowie den Dateiverlauf gespeichert.

Bei Neustart des PC schaltet sich die WD Platte an und blinkt Windows braucht etwas dann zum starten und der Bildschirm bleibt kurz schwarz und dann kommt erst das Microsoft Logo.

All dies war vorher nicht und vielleicht wenn jemand Zeit hat das man mir helfen kann. Vielen Dank im Voraus in der Hoffnung das dies mein letztes Problem war denn Umstände möchte ich euch ja auch nicht machen.
 
Anzeige

Porky

gehört zum Inventar

Anhänge

  • CDI.png
    CDI.png
    49,7 KB · Aufrufe: 25

PeteM92

gehört zum Inventar
@Florinchen,
damit man nicht rätseln muß:
Dein Computer ist ein Fujitsu Q920 mit 516 SSD Platte und 8GB Arbeitsspeicher mit Windows 10 Prof.
Die externe Festplatte scheint mir nicht richtig angegeben zu sein - WD 7GB ist vermutlich nicht richtig.
 

IngoBingo

gehört zum Inventar
Wenn ich den Computer ausschalte (hatte ich zuvor nicht) ist die Powerleuchte noch an und der PC Powerleuchte leuchtet dann noch ca. 10 Minuten und meine zusätzliche Festplatte WD 7GB blinkt und danach schaltet sich dann alles ab.

Deaktiviere bitte den Schnellstartmodus.

Gehe auf Start / Einstellungen / System / Netzbetrieb und Energieeinstellungen. Wähle dort den Link "zusätzliche Energieeinstellungen" aus. Klicke danach auf "Auswählen, was beim Drücken von Netzschaltern geschehen soll" ganz links. Aktiviere die Möglichkeit der Einstellungen dort mit Klick auf "Einige Einstellungen sind momentan nicht verfügbar". Deaktiviere dann den Haken bei "Schnellstart aktivieren (empfohlen)".
 

Florinchen

von Computern keine Ahnung
Danke ich werde es später probieren und Rückmeldung geben.
Eine SSD Festplatte wie bereits erwähnt ist eingebaut die größere war mein Wunsch. Die WD Festplatte mit 7 GB ist eine externe Festplatte mit USB. Werde einmal den Link und einmal das mit der Stromversorgung probieren.

1614947284460.png


1614947412000.png
 

Ari45

gehört zum Inventar
... Vielen Dank im Voraus in der Hoffnung das dies mein letztes Problem war denn Umstände möchte ich euch ja auch nicht machen.
Du machst keine Umstände und schon garnicht gehen uns Fragen auf die Nerven.
Wir sind hier, um zu Helfen, und da sind Fragen von Hilfesuchenden nur normal.
Also sterbe nicht an Herzdrücken und frage, denn nur wer fragt, lernt auch dazu.
 

Florinchen

von Computern keine Ahnung
und jetzt weiß ich nicht weiter..... der Link ist der auch für mein OS Windows SSD tauglich?
 

Porky

gehört zum Inventar
Wenn du den Link aus #2 meinst: Ja, natürlich.
Bei den Energiesparplaneinstellungen ist dieses Häkchen gemeint:
 

Anhänge

  • Schnellstart.png
    Schnellstart.png
    33,7 KB · Aufrufe: 33

Florinchen

von Computern keine Ahnung
So sieht es bei mir aus die unteren Bereiche kann man nicht auswählen sind hinterlegt geändert habe ich bis jetzt noch nichts weil ich Angst habe etwas verkehrt zu machen.
1614949597339.png
 

Jürgen

Moderator
Teammitglied
Bitte mal so vorgehen

 

Florinchen

von Computern keine Ahnung
Danke Jürgen aber wo stelle ich den Schnellstart ab für mich nicht einfach und für euch sicherlich eine blöde Frage aber ich weiß es wirklich nicht
 

Jürgen

Moderator
Teammitglied
Es steht doch alles im Link mit den rot markierten Stellen,

Klicke auf "Einige Einstellungen sind momentan nicht verfügbar" und dann unten Schnellstart den Haken raus und OK
 

Ari45

gehört zum Inventar
@Florinchen, bei dem Bild in Antwort #10 klicke bitte auf den Schriftzug "Einige Einstellungen sind momentan nicht verfügbar".
Dadurch werden die Auswahl-Buttons, die jetzt deaktiviert sind, aktiviert und du kannst den Schnellstart deaktivieren, also Häkchen raus.

Ups, meine Finger sind auch nicht mehr die schnellsten. ;)
 

Florinchen

von Computern keine Ahnung
So ist es aber aktuell eingestellt oder brauche ich eine Brille :( komm mir schon doof vor euch so zu löchern und bin normal nicht auf den Kopf gefallen leider aktuell mit dem Computer ein bisserl überfordert.
@Porky was hat das mit dem Anhang zu tun? Hat mir schon einmal jemand ein Programm angeboten zum löschen ich schaue lauter Zahlen und Buchstaben und kann damit nichts anfangen. Hat die Datei etwas mit den Einstellungen zu tun und was kommt wenn ich das so mache?

1614951339028.png


ups Schnellstart deaktivieren? richtig?
 

Florinchen

von Computern keine Ahnung
Danke, Danke😘😘😘wenn ich euch nicht hätte es funktioniert beim ausschalten nur beim Starten kommt das noch mit dem schwarzen Bildschirm da hole ich mein dickes Buch oder vielleicht könnt ihr mir da ein anderes mal helfen habe heute noch einen Termin oder aber das nächste mal macht der Computer das selbst.

Ganz lieben Dank an alle und ich kann mich nur wiederholen ihr seit "einfach Spitze"(y)(y)(y)
 

Florinchen

von Computern keine Ahnung
Einen schönen guten Morgen an alle also das Problem beim abschalten hat sich nachdem ihr mir hier geholfen habt erledigt. Nun hat er nur noch Startprobleme und ich glaube durch meine Bastelei bin ich daran Schuld. Beim Starten braucht er jetzt lange und meldet mir auch gleich vom Virenprogramm das mein Schutz gefährdet ist und wenn ich auf aktualisieren gehe hat sich das Problem erledigt das war zuvor nicht so. Ich habe McAffee als Schutz auf dem PC und den mobilen Geräten.
 
Oben