[gelöst] System: Analyse von Startproblemen - Analysetool?

Status
Dieses Thema wurde gelöst! Lösung ansehen…

wolfi303

kennt sich schon aus
Hallo liebe Spezialisten.

Ich habe einen Desktop PC auf dem läuft das WIN10. Beim Starten des Systems gibt es jedoch permanent ein Problem.

Ich fahre das System mit dem Befehl ganz normal herunter. Wenn ich es wieder starte, geht der Startvorgang bis das Windows Zeichen mit dem rotierenden Kreis kurz kommt. Dann wird der Bildschirm dunkel und es passiert nichts mehr. Das System steht dann einfach.

Jetzt muss ich den Start mit langem Drücken der Starttaste am PC abbrechen. Dann drücke ich den Startknopf erneut und das System fährt hoch und bleibt nicht beim rotiereenden Kreis stehen.

Das komische ist, dass das meistens so läuft, aber nicht immer. Manchmal startet es auch ohne Probleme.
Habe schon öfters CCleaner laufen gelassen, bringt aber nichts.
Ich will nicht Windows neu installieren, weil ich dann die ganzen Apps und alles wieder neu machen muss, bis hin zu MS Outlook.

Wie kann man feststellen, wo es hakt, es muss doch eine Möglichkeit geben ein Tool mitlaufen zu lassen, dass dann genau sagt, warum an welcher Stelle der Startvorgang hängen bleibt. Es kann natürlich auch sein, dass es beim Herunterfahren ein Problem erzeugt und damit der erste Startvorgang ein Problem hat.
 
Anzeige

MuP

treuer Stammgast
Schnellstart deaktivieren.
1619850225305.png


Voraussetzung

1619850146324.png


-----------------

Das bereits integrierte Windows10-Tool nennt sich

1619848557511.png
 
Zuletzt bearbeitet:

wolfi303

kennt sich schon aus
Schnellstart? Wusst gar nicht, dass ich so etwas habe. Bin in Einstellungen und System gegangen, habe dort "Schnellstart" eingegeben. Antwort, keine Ergebnisse.
Habe allerdings schon öfters unter Ereignisanzeige/Windows Protokolle/System reingeschaut. Immer wieder jede Menge Einträge von Warnung über Fehler bis kritisch. Aber was soll ich mit Ereignis-IDs, die dort angezeigt werden, wenn die Informationen, die sich hinter den IDs verstecken nicht bekannt und für einen Anwender nicht verwertbar sind.
 

Ari45

gehört zum Inventar
Guten Morgen! 🙋‍♂️
@wolfi303, drücke mit der rechten Maustaste auf den Startbutton (links unten) und wähle aus dem Kontextmenü "Ereignisanzeige" aus. So geht es weiter:
-> Anwendungs- und Dienstprotokolle -> Microsoft -> Windows -> Diagnistic Performance -> Betriebsbereit (manchmal steht auch nur "Bereit" )
Jetzt bist du in dem Bereich, der den Windows-Start (ID 100) und das Herunterfahren (ID 200) protokolliert.
Markiere den letzten Start und öffne den TAB "Details"
Hier mal ein paar Screenshots zum besseren Verständnis
Win10_Ereignisanzeige.JPGEreignis_Performanz.jpgEreignis_Performance_1.jpgEreignis_Performance_Kopieren.jpg
Im 3.Screenshot wird das Protokoll ausgewählt
Im 4. Screenshot wird das Protokoll kopiert und kann in deine nächste Antwort in einem Spoiler eingesetzt werden.

Nachtrag:
Da ich keine Startprobleme habe, habe ich in diese Rubrik schon ewig lange nicht mehr reingeschaut und musste gerade feststellen, dass bei mir Ende Dezember die letzte Startprotokollierung verzeichnet ist. Ansonsten nur ID200.
Also bitte nicht wundern, wenn du keine ID100 (101, 102 usw) findest.
Ich denke, das hängt mit der Geschwindigkeit der SSD bzw NVMe zusammen.
 
Zuletzt bearbeitet:

MuP

treuer Stammgast
Die Aktivierung von Hybernate ist zwingende Voraussetzung für die Sichtbarkeit des "Schnellstarts".
 

wolfi303

kennt sich schon aus
Hallo Ari45,
hier das Ergebnis, übrigens habe ich eine SSD.


Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
Quelle: Microsoft-Windows-Diagnostics-Performance
Datum: 01.05.2021 07:37:07
Ereignis-ID: 100
Aufgabenkategorie:Systemstart-Leistungsüberwachung
Ebene: Kritisch
Schlüsselwörter:Ereignisprotokoll
Benutzer: Lokaler Dienst
Computer: DESKTOP-Buero
Beschreibung:
Windows wurde gestartet:
Startdauer : : 97745ms
Beeinträchtigung : false
Vorfallzeit (UTC) : ‎2021‎-‎05‎-‎01T05:35:06.649522500Z
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
<EventID>100</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2021-05-01T05:37:07.0064878Z" />
<EventRecordID>145</EventRecordID>
<Correlation ActivityID="{be46bcf9-3e4b-0001-e8d1-46be4b3ed701}" />
<Execution ProcessID="4712" ThreadID="5648" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>DESKTOP-Buero</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2021-05-01T05:35:06.6495225Z</Data>
<Data Name="BootEndTime">2021-05-01T05:37:02.1149167Z</Data>
<Data Name="SystemBootInstance">26</Data>
<Data Name="UserBootInstance">26</Data>
<Data Name="BootTime">97745</Data>
<Data Name="MainPathBootTime">24345</Data>
<Data Name="BootKernelInitTime">72</Data>
<Data Name="BootDriverInitTime">817</Data>
<Data Name="BootDevicesInitTime">763</Data>
<Data Name="BootPrefetchInitTime">0</Data>
<Data Name="BootPrefetchBytes">0</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">3476</Data>
<Data Name="BootCriticalServicesInitTime">1676</Data>
<Data Name="BootUserProfileProcessingTime">8828</Data>
<Data Name="BootMachineProfileProcessingTime">124</Data>
<Data Name="BootExplorerInitTime">9289</Data>
<Data Name="BootNumStartupApps">47</Data>
<Data Name="BootPostBootTime">73400</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">0</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">0</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">false</Data>
<Data Name="OSLoaderDuration">981</Data>
<Data Name="BootPNPInitStartTimeMS">72</Data>
<Data Name="BootPNPInitDuration">1648</Data>
<Data Name="OtherKernelInitDuration">132</Data>
<Data Name="SystemPNPInitStartTimeMS">1768</Data>
<Data Name="SystemPNPInitDuration">322</Data>
<Data Name="SessionInitStartTimeMS">2103</Data>
<Data Name="Session0InitDuration">969</Data>
<Data Name="Session1InitDuration">127</Data>
<Data Name="SessionInitOtherDuration">2379</Data>
<Data Name="WinLogonStartTimeMS">5579</Data>
<Data Name="OtherLogonInitActivityDuration">522</Data>
<Data Name="UserLogonWaitDuration">1220</Data>
</EventData>
</Event>

Habe beim Stöbern unter Ereignisanzeige, Windowsprotokolle, System, herausgefunden, dass ein activeX von einer Software freemake nicht gestartet werden konnte. Freemake App habe ich keine. Habe laut Angabe im Netz die Datei in dem entsprechenden Ordner gelöscht.
Jetzt ist er nach dem herunterfahren schon mal wieder ohne Probleme gestartet.

Aufruf von
Netzbetrieb und Energiesparen
danach

Anhang anzeigen 233830
Anhang anzeigen 233831
Hallo MuP,
bei mir sind die 4 Kästchen-Optionen unter dem von dir genannten Menü gehakt, aber ausgegraut. Ich kann bei den Schalteroptionen einstellen was ich will, die Option Schnellstart aktivieren kann ich daher gar nicht abstellen.
 
Zuletzt bearbeitet von einem Moderator:

Ari45

gehört zum Inventar
Das Protokoll ist von heute Früh 5:37 Uhr.
Dafür, dass du eine SSD als Systemlaufwerk hast, sind die folgenden beiden Parameter sehr hoch:
"MainPathBootTime">24345<
"BootPostBootTime">73400<​
Des Weiteren hast du rund 6 Sekunden im WindowsLogon gehangen, bevor du dich anmelden konntest.
"WinLogonStartTimeMS">5579<

1. die lange Zeit für MainPathBoot könnte eine Folge eines Hardwareproblems sein
Empfehlung:
-> Laufwerk C: mit chkdsk /f in einer CMD (Administrator) ausführen. Hierzu ist dann ein Neustart erforderlich. Die Auswertung wird in das Ereignisprotokoll "Windows-Protokolle/ Anwendung" mit der Quelle "Wininit" eingetragen
-> des Weiteren sollten die Datenträger mit CrystalDiskInfo überprüft werden. Die Standard-Edition reicht.
Die Programmoberfläche läßt sich auf deutsch umstellen.
Bitte von jedem Laufwerk einen Screenshot. Aber vorher das Fenster soweit aufziehen, dass alles zu sehen ist.

2. Der größte Posten bei der Bootszeit ist BootPostBootTime mit 73 Sekunden. Das ist die Zeit zum Laden des Profiles und der Anwendungen.
Hier sollte unbedingt der Autostart aufgeräumt werden. Die meisten Autostart-Programme müssen garnicht mit Windows gestartet werden. Entweder sie sind überflüssig oder können auch ganz gut bei Bedarf von Hand gestartet werden.
 

MuP

treuer Stammgast
bei mir sind die 4 Kästchen-Optionen unter dem von dir genannten Menü gehakt, aber ausgegraut. Ich kann bei den Schalteroptionen einstellen was ich will, die Option Schnellstart aktivieren kann ich daher gar nicht abstellen.
Hier 1x klicken, dann sind die 4 Optionen deaktivierbar.
Wenn der Schnellstarthaken rausgenommen wurde, das ziemlich weit unten stehende Abspeichern nicht übersehen.

1619856027624.png


1619856140933.png
 

wolfi303

kennt sich schon aus
Danke,
habe es geändert. Die Logik warum man hier erst etwas drücken muss um diese Änderungsoption zu aktivieren, weiß warscheinlich nur MS
 
  • Danke!
Reaktionen: MuP

wolfi303

kennt sich schon aus
s Protokoll ist von heute Früh 5:37 Uhr.
Dafür, dass du eine SSD als Systemlaufwerk hast, sind die folgenden beiden Parameter sehr hoch:
"MainPathBootTime">24345<​
"BootPostBootTime">73400<​
Des Weiteren hast du rund 6 Sekunden im WindowsLogon gehangen, bevor du dich anmelden konntest.
"WinLogonStartTimeMS">5579<

1. die lange Zeit für MainPathBoot könnte eine Folge eines Hardwareproblems sein
Empfehlung:
-> Laufwerk C: mit chkdsk /f in einer CMD (Administrator) ausführen. Hierzu ist dann ein Neustart erforderlich. Die Auswertung wird in das Ereignisprotokoll "Windows-Protokolle/ Anwendung" mit der Quelle "Wininit" eingetragen
-> des Weiteren sollten die Datenträger mit CrystalDiskInfo überprüft werden. Die Standard-Edition reicht.
Die Programmoberfläche läßt sich auf deutsch umstellen.
Bitte von jedem Laufwerk einen Screenshot. Aber vorher das Fenster soweit aufziehen, dass alles zu sehen ist.

2. Der größte Posten bei der Bootszeit ist BootPostBootTime mit 73 Sekunden. Das ist die Zeit zum Laden des Profiles und der Anwendungen.
Hier sollte unbedingt der Autostart aufgeräumt werden. Die meisten Autostart-Programme müssen garnicht mit Windows gestartet werden. Entweder sie sind überflüssig oder können auch ganz gut bei Bedarf von Hand gestartet werden.
Chkdsk hat ergeben alles in Ordnung.

Hier die Screenshots der FPs
1619858898608.png


1619858949960.png


1619858979741.png


1619859006362.png
 
G

Gelöschtes Mitglied 116810

Gast
Wenn du schon selber die Einsicht gewonnen hast, dann würde ich das Programm schleunigst deinstallieren. Ich habe mir früher auch gerne mit diesem Tool mein Windows kaputt gemacht
Habe schon öfters CCleaner laufen gelassen, bringt aber nichts.
 

Ari45

gehört zum Inventar
@wolfi303, vielen Dank für die Screenshots. Ich kann das Fazit kurz halten:
Bei keinem Datenträger CRC-Fehler und auch keine Lesefehlerraten. Fehler in diesen beiden Bereichen werden nicht gelb markiert aber können den Bootvorgang erheblich beeinflussen.
Es wäre schön, wenn du jetzt noch einen Screenshot vom Taskmanager /Autostart zeigen könntest. Dann hätten wir alles beisammen, was mir aufgrund des Ereignisprotokolls auf die Schnelle eingefallen ist.
 

wolfi303

kennt sich schon aus
@Ari45
Vielen Dank,
habe zwischenzeitlich aufgrund deines Hinweises bei Autostart einiges deaktiviert.
Hier der neue Stand.
1619861563057.png
 
Zuletzt bearbeitet von einem Moderator:
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben