Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Anmeldung: Zwei Konten vorhanden

Brigger

treuer Stammgast
Wenn ich meinen Rechner starte, kommt erst das "Willkommen", dann die Meldung "Das Kennwort ist falsch", obwohl noch nichts eingegeben habe, schließlich werden mir unten links auf dem Bildschirm zwei Konten mit meinem Namen angeboten. Das eine kann ich nur mit meinem MS-Konto-Kennwort starten, das andere entweder mit dem Kontokennwort oder mit der vergebenen PIN. Nach dem Einloggen stellt sich alles gleich dar. Es gibt also anscheinend keine zwei Konten.

Hat dazu jemand eine Idee? Ich würde gerne nur ein Konto auf dem Rechner haben.
 
Anzeige

Terrier!

gehört zum Inventar
Ich habe auch schon immer zwei Konten bei 8.0/8.1
MS Konto und lokales Konto wird wohl seinen Grund haben. Googel hilft. Adminkonto usw.

Ich habe zwar schon 2 Jahre 8.0/8.1 aber so richtig blicke ich da auch nicht durch.
Aber Anleitungen und Thread zum Thema gibt es schon lange.
z.B.
Anmeldung in Windows 8.1 mit lokalem statt Microsoft-Konto » WinTotal.de
Ich verändere da nichts.
Nach dem Einloggen stellt sich alles gleich dar. Es gibt also anscheinend keine zwei Konten.
Ein Konto, das mit MS Kennwort nutze ich normal nicht zum arbeiten. da sieht auch noch alles so aus wie am 1. Tag.
Bei anderen aber nicht.
 

Brigger

treuer Stammgast
Danke für deine Antwort.

Ich glaube aber, dass ist nicht der Grund. Beide Konten haben den gleichen Namen und Administratorrechte und sind mit meinem Outlook-Konto verbunden. Veränderungen wirken sich immer auf beide aus. Es ist so, als hätte ich zwei Türen zum selben Raum.
 
G

Gelöschtes Mitglied 78973

Gast
Kannst du über die Benutzerkontenverwaltung das eine Konto löschen?

Start -> Systemsteuerung -> Benutzerkonten -> Benutzerkonten entfernen
 

Brigger

treuer Stammgast
In der Benutzerkontenverwaltung ist nur ein Konto aufgeführt, welches nicht löschbar ist, da es das einzige Konto mit Admin-Rechten ist.
Ich vermute, wie schon oben geschrieben, dass es nicht wirklich zwei Konten gibt, sondern nur zwei "Eingänge". Es scheint also in erster Linie ein kosmetisches Problem.

Allerdings ist der Login-Vorgang etwas unterschiedlich:
Bei Zugang 1 kann ich wählen zwischen Benutzerkennwort und Microsoftkonto-Daten,
bei Zugang 2 zwischen Kennwort und PIN, wobei unpraktischer Weise zuerst Kennwort ausgewählt ist.

Außerdem steht nach dem Hochfahren, bevor ich irgendwas eingegeben habe unter meinen Nutzernamen, "Kennwort falsch, probieren sie es nochmal". Das System hat also schon automatisch einen Login-Versuch gemacht. Ich hatte unter Windows 7, die Abfrage des Kennwortes abgestellt. Mag sein, dass dieser Sachverhalt damit zu tun hat.
 
G

Gelöschtes Mitglied 78973

Gast
Hast du ein Microsoft Konto bei der Installation oder nachher erstellt? Dann kommt der 2. Account daher.
 

Brigger

treuer Stammgast
Das MS-Konto hatte ich schon. Bei der Installation von W10 habe ich die Zugangsdaten eingegeben.
Es könnte durchaus sein, dass ein Konto noch aus W7 stammt. Auch dort waren ja Zugangsdaten zum MS-Konto hinterlegt. Für Office 2013 und OneDrive.

Praktisch habe ich keinerlei Probleme damit. Es sieht wirklich so aus, als habe ich zwei Eingänge zum selben Nutzer. Ich muss jetzt nur ein Klick mehr beim Anmelden machen, weil ich den Nutzer auswählen muss.
 

tofuschnitte

Fremdgeher mit nem S8 :(
Scheint zu passieren, wenn man Windows mit einem offline Konto einrichtet und dieses später mit einem MS-Account verknüpft. War zumindest bei der Preview inner VM bei mir so. Ist ärgerlich, weil ich grundsätzlich immer erst einen Offlineaccount anlege damit der Pfad nen vernünftigen Namen hat (z.B. C:\Users\Tofu\... und nicht wie wenn man direkt das MS-Konto nimmt irgendein kryptischer Mist)
 

zappelin

treuer Stammgast
Hallo Brigger,

ist lange her, aber offenbar noch nicht gelöst... Mir ist das gleiche passiert und darum meine Frage:

Hast Du nachträglich den beim Aufsetzen von Windows zugewiesenen zufälligen Namen des Rechners geändert? Bevor ich das nämlich gemacht hatte, funktionierte die automatische Anmeldung einwandfrei.

Ich habe gerade meiner Frau einen neuen Rechner gekauft und da muss alles so einfach wie möglich funktionieren... der automatische Login war denn auch das erste, woran ich dachte; aber ich habe auch das Energiesparen und all die anderen Automatismen abgeschaltet, die den User erziehen sollen.

Während ich auf ein Service Pack von Office wartete, surfte ich durch die Tiefen des Systems und änderte ganz nebenbei den PC-Namen von "DESKTOP-irgendwas" auf den meiner Frau (sieht im Netzwerk einfach besser aus). Dann musste ich eine Stunde weg.

Als ich wiederkam, war der Rechner gesperrt. Egal, dachte ich und meldete mich an. Weil der Computername geändert war, musste also ein Neustart durchgeführt worden sein - neuerdings merkt Windows ja, wenn der User *afk* ist und übernimmt dann die Kontrolle... Ich dachte mir nichts dabei, doch auch beim nächsten Neustart musste ich mich wieder manuell anmelden und dann sah ich, was Du beschreibst: automatische Anmeldung geht nicht, zwei User vorhanden usw...

Die Passwortabfrage wieder ein- und dann wieder auszuschalten (jeweils mit Neustart dazwischen) brachte nichts. Das Office konnte wohl kaum die Ursache sein, also blieb nur noch der Rechnername. Doch die Deaktivierung der Passwortabfrage mit netplwiz bietet diese Option gar nicht an. Fündig wurde ich in der Registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Dort den Wert DefaultDomainName auf den aktuellen Computernamen setzen.

Et voilá: Autologin funktioniert wieder. Offenbar sind die Domäneneinstellungen auch bei der Home-Version von Windows von Bedeutung, bzw. Home ist nur eine künstlich verkrüppelte Version von Pro. Oder so...

Viel Glück in 2017!
Gruss, Zappelin
 
Zuletzt bearbeitet:

Ektoplasma

Erster Beitrag
Danke zappelin :)

nachdem ich meinen PC-Namen änderte hatte ich das gleiche Problem bei der Anmeldung.

Deine Lösung war sehr hilfreich gegen den lästigen Bug.

Einfach deinem Wegweiser in die Registry folgen
und den DefaultDomainName auf den neuen Namen ändern. (y)
 
Zuletzt bearbeitet:
Anzeige
Oben