Anzeige

Am Puls von Microsoft

Anzeige

Arbeitsspeicher wird unter Windows 7 nicht voll erkannt

olaski

kennt sich schon aus
Hallo alle zusammen

Ich habe seit kurzen das problem bei Windows 7 das er mein 4 GB DDR3 Ram nicht richtig erkennt.Er sagt mir das ich nur 3,25 GB verwenden kann obwohl ich die Vision Windows 7 Professional 64 Bit habe weiß einer an was das liegen kann oder ist der Ram steifen kaputt???

Ein bild habe ich auch gemacht :
unbenannt4nzo7.jpg


Ich hoffe ihr könnt mir helfen,

MFG
Olaski
 
Zuletzt bearbeitet von einem Moderator:
Anzeige

Marco1976

Bin (fast) immer da
Hallo Olaski:),

lass mal den Leistungsindex neu bewerten.
Mach mal nen Screen vom Ressourcenmonitor (Taskmanager, Reiter "Leistung"->Ressourcenmonitor) vom Reiter "Arbeitsspeicher".
Vermutlich hast Du da nen großen Teil "für Hardware reserviert". Sind auch alle Treiber aktuell?
 

olaski

kennt sich schon aus
okee ich habe gerade mal geschaut bei der msconfig da war der harken bei Benutzerdefinierter Systemstart drine habe den Harken jetzt bei Normaler Systemstart angekreuzt und jetzt habe ich wieder die 4 GB.

Eine andere frage wenn ich mein Ram aufrüsten möchte kann ich den ein Ram Riegel von ein anderen Hersteller benutzen oder muss ich den gleichen Hersteller benutzten wo der eine Riegel von ist?

Gruß
Olaski
 

Marco1976

Bin (fast) immer da
Bei Win7 wär's von Vorteil, Du nimmst exakt den Gleichen, also nicht nur Hersteller, sondern auch die Modellnummer.
DDR3-RAMs kosten n Sch..., ggf. kommt da n kompletter Neukauf sogar günstiger. Am Sichersten fährst Du, wenn Du hier GIGABYTE - Support & Downloads - Downloads in der Kompatibilitätsliste was aussuchst, die funzen 100%ig, alles Andere kann, muss aber nicht funzen.

Was war eigentlich im msconfig deaktiviert? Beachte, dass unnötige Sachen den Systemstart erheblich verzögern können; mach dazu mal bitte nen Screen, damit wir die unnötigen Sachen zusammen erörtern können.
 

Skifan

gehört zum Inventar
Im Prinzip stellt das Aufrüsten mit RAM eines anderen Herstellers erst einmal kein grundsätzliches Problem dar. Es kann aber auch mal schief gehen.
Wenn bei mir ergänzt werde musste, dann habe ich z.B. grundsätzlich nur Markenspeicherchips verwendet, sind nur wenig teurer und "vertragen" sich meist gut mit den bereits vorhandenen RAM Bausteinen.

Trotzdem erst einmal schauen, ob man den gleichen RAM bekommt, da weiß man ja eigentlich, dass er funktioniert.
Auch ein Blick in das Handbuch des Boardherstellers bzw. auf dessen Webseite kann nicht schaden...
 

olaski

kennt sich schon aus
Bei Win7 wär's von Vorteil, Du nimmst exakt den Gleichen, also nicht nur Hersteller, sondern auch die Modellnummer.
DDR3-RAMs kosten n Sch..., ggf. kommt da n kompletter Neukauf sogar günstiger. Am Sichersten fährst Du, wenn Du hier GIGABYTE - Support & Downloads - Downloads in der Kompatibilitätsliste was aussuchst, die funzen 100%ig, alles Andere kann, muss aber nicht funzen.

Was war eigentlich im msconfig deaktiviert? Beachte, dass unnötige Sachen den Systemstart erheblich verzögern können; mach dazu mal bitte nen Screen, damit wir die unnötigen Sachen zusammen erörtern können.
angehängtes Bild:
Zwischenablage01.jpg
 
Zuletzt bearbeitet von einem Moderator:

Marco1976

Bin (fast) immer da
Ohje, könntest Du den Screen nochmal machen, so, dass man sieht, was das alles ist? Den "Ort" brauchen wir nicht, aber den "Befehl".
Arbeitest Du mit Nero-Home? Wenn nein, raus damit.
JMB36X = ?????
SplashTop = ?????
Das ganze IPhone-Zeugs, keine Ahnung, das sollte auch ohne Autostart gehen.
Skype geht auch ohne, PixArt (das Erste) = ????
 

Ari45

gehört zum Inventar
@olaski

ot:
Ich habe dein Bild bearbeitet und neu angehängt. Beachte bitte:
--> mache die Screenshots nur von den interessierenden Ausschnitten. Dadurch werden die Darstellungen größer und lesbar
--> lade deine Screenshots (sofern sie kleiner als 500 kB sind) über "Anhänge verwalten" unterhalb des Antworten-Fensters hoch. Dazu muß das Antwortenfenster in Modus "Erweitert" sein.
 

Marco1976

Bin (fast) immer da
Was dringend drin bleiben sollte, ist die xInsIDE.exe und der USB 3 Hostcontroller (Boardtreiber); den Rest, naja, wie oben schon gesagt, ausprobieren (viele Sachen wirste wohl garnicht verwenden, sprich Messenger, die WebCam-Software [PixArt], Daemon, usw.).
 
Anzeige
Oben