Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Aspire 5750G piept nur

benno69

nicht mehr wegzudenken
Tag
Ich habe hier einen Aspire 5750G Laptop (gehört Freundin vom Sohn).
Beim Anschalten kommt danach ein piep ton , aber eben nicht nur einmal sondern ständig, der ist denen wohl mal runter gefallen.
Win10 wurde versucht neu zu installieren, der dauernde Piepton kommt, aber wenn man ab und zu auf die Power Taste drückt hört das auf und man kann anfangen Win 10 zu installieren.
Dort kopiert er alles und muss dann ja neu starten usw , da kommt wieder das piepen und man kann nur erneut anfangen zu installieren.
Die Batterie auf dem Board wurde auch getauscht, Datum und Uhrzeit ist alles richtig.
Wo könnte ich noch suchen ?, oder ist das Ding wohl schrott ?
 

Anhänge

  • 20170108_175336_resized.jpg
    20170108_175336_resized.jpg
    351,4 KB · Aufrufe: 230
Anzeige

benno69

nicht mehr wegzudenken
Oha, da muss ich erstmal durchfinden:eek:
was für ein Bios (ob AMI oder was anderes) muss ich auch wissen, da muss ich wohl nächstes Wochenende mal sehen.(Bin in der Woche unterwegs)
Ist ja ein laptop, da bekommt man ja nicht eben so alles raus, Festplatte habe ich raus genommen und am anderen pc mit diskfinfo gescheckt, dort war alles gut, die Arbeitsspeicher habe ich auch einzelnt raus genommen.
Das piepen ist ja wie bei so einen Rauchmelder in Gange (piep,piep,piep,piep................)
 

Jürgen

Moderator
Teammitglied
Du musst die Pietöne bis zur ersten Pause zählen :)

Die Systeminfo gibt Auskunft über das Board , in der Cortanasuche einfach mal systeminformationen eingeben und oben dann auswählen
 

benno69

nicht mehr wegzudenken
Windows ist aktuell nicht drauf.
Ich versuche die mal zu zählen, sind recht viele , evt 10-12 x


Gesendet von meinem SM-G900F mit Tapatalk
 

benno69

nicht mehr wegzudenken
Also ich habe es geschafft win 10 64 zu installieren.
Zwar mit dem piepen, aber es ist drauf.
Start drücken und wenn er dann auf das System zugreifen will , dann kommt das piepen, aber win10 startet trotzdem.
Wenn win 10 da ist, ist es vorbei.
Das sind 80 bis 100 x piepen

Gesendet von meinem SM-G900F mit Tapatalk
 

benno69

nicht mehr wegzudenken
Ja.
Muss ich nochmal ran.
Wenn windows da ist, läuft es ohne Probleme, aber ich habe ja nichts groß gemacht ausser treiber suchen auf der hersteller seite.

Gesendet von meinem SM-G900F mit Tapatalk
 

tkmopped

gehört zum Inventar
Die Beepcodes sind eine Wissenschaft für sich und wenn man sein Bios kennt (Phönix/Award oder AMI) geben diese Auskunft über beim Systemstart erkannte Hardwarefehler. Man muß nur zählen und die kurz - lang Folgen mal notieren. Piep öfter ist nicht genug als Beschreibung und bei manchen Codes startet der PC trotzdem.
Prozessorfehler, Grafikkartenfehler, Ram-Fehler, und und und ...
 

Retrostyle

Amiganoid
Ich tippe mal ganz blind auf einen defekten oder mit Staub zugesetzten Lüfter bzw. herausgerutschten Stecker von selbigem, denn oftmals dient der Ton dazu, anzuzeigen, das was mit der Kühlung nicht stimmt (FAN-Error). Wenn es was anderes wäre wie interne WLAN-Karte oder ähnliches, würde der Rechner nicht mal ein Bild bringen, sondern nur piepen.
 

benno69

nicht mehr wegzudenken
Ich mache den heute nachmittag noch mal auf.
Der Lüfter läuft an beim starten , dann kommt das dauer piepen, halt mehr als 80 x aber trotzdem das Windows 10 Symbol.
Das Symbol zeigt er länger an (30 sekunden) ohne das was passiert, danach drehen sich unter dem Sysmbol dieser Punkte kreis und das Bild haut dann ganz ab, nach noamal 10 sekunden kommt das ganz normale Begrüßungsbild und der Laptop läuft.
Man kann ins Internet und alles sonstige auch, als wäre nie was gewesen.

Beim neuen Versuch piept er 55 sekunden und geht ganz aus.
 

benno69

nicht mehr wegzudenken
Habe jetzt alles komplett zerlegt, alle Kabel schein ok zu sein.
ER wollte dann auch reparieren nachdem start, aber dann kam wieder das piepen.
Irgendwann ist windows 10 da und es sieht aus als wäre alles ok.
Aber das kann ja nicht sein. Gibt es eine software die man drüber laufen lassen könnte und die dann evt hardware fehler findet ?
 

benno69

nicht mehr wegzudenken
Festplatte hatte ich schon, da war alles gut, speicher hat ich einen anchdem anderen raus, aber den test kann ich machen.

Er muss dann von der CD starten denke ich oder ?
 

benno69

nicht mehr wegzudenken
ER fängt an. Ich habe nichts weiter gedrückt.
ER ist am Gange (CPU hat 65 Grad ) Intel I5-2430M 2,4 GHz
Speicher ist Kinkston 1 x 2GB und 1 4GB
 
Zuletzt bearbeitet:

benno69

nicht mehr wegzudenken
Der Vater hatte den wohl mal versucht zu reparieren, weiß nicht ob er den eingebaut hat.
 

Anhänge

  • 20170115_184556_resized.jpg
    20170115_184556_resized.jpg
    348,3 KB · Aufrufe: 98
  • 20170115_184603_resized.jpg
    20170115_184603_resized.jpg
    348,5 KB · Aufrufe: 100
Anzeige
Oben