Anzeige

Am Puls von Microsoft

Anzeige

System ASUS Notebook: Bildschirm schaltet sich im Akkubetrieb aus

ralhan

kennt sich schon aus
Ich bräuchte mal etwas Hilfe. Ich habe ein Asus F555L Notebook (i5, SSD Festplatte, Intel Grafik 5500 und Nvidia Gforce 940m)

installiert ist Windows 10 pro

Wenn das Gerät mit Netzteil betrieben wird läuft alles wie es soll. Sobald der Stecker vom Netzteil gezogen wird, geht das Display aus. Das Notebook bleibt aber ganz normal angeschaltet. In dem Moment, wo ich den Stecker vom Netzteil wieder einstecke, springt das Display sofort wieder an.

Folgendes habe ich schon probiert:

1.
Wenn das Notebook im Netzbetrieb ist, habe ich einen externen Monitor angeschlossen. Das Bild ist dann dupliziert, es wird auf dem externen Monitor und auf dem Display angezeigt. Ziehe ich den Netzstecker, bleibt das Bild auf dem externen Monitor vorhanden, das Display am Notebook schaltet sich aus. Stecke ich den Netzstecker wieder ein, ist auch bei den Bildschirmen wieder das Bild zu sehen.

2.
Wenn ich das Notebook im Abgesichertenmodus starte und den Netzstecker ziehe, schaltet sich das Display ebenfalls aus.

3.
wenn ich das Notebook mit einem Live System vom USB Stick (Notfall Stick) starte, geht das Display ebenfalls aus, wenn ich den Netzstecker ziehe.

4.
Im Windows Mobilität Center ist die Helligkeit auf 100 % eingestellt.

5.
Die Energieoptionen sind auf maximale Leistung eingestellt.

6.
BIOS ist Aptio, da finde ich nichts über das Display und Energieoptionen.

7.
Der Akku hat von 37000 noch eine Kapazität von 24000.

Ist bekannt woran so etwas liegt? Hat jemand eine Lösung für mich?
 
Anzeige

Porky

gehört zum Inventar
Da das auch beim Notfall Stick passiert, kann ja keine Betriebssystemeinstellung die Ursache sein. Eine BIOS-Einstellung für die Grafikausgabe zu den Anzeigen ist mir bisher noch nicht vorgekommen.
Möglicherweise kommt das Gerätedisplay mit der geringeren Spannung beim Akkubetrieb nicht mehr zurecht.
 
Zuletzt bearbeitet:

corvus

gehört zum Inventar
Wenn das schon immer so war, könnte das Netzteil zu schwach zum Betrieb sein, Displaybeleuchtung zieht ja ordentlich, und dient nur zum Laden. So ein Notebook ist mir aber noch nicht untergekommen, üblicherweise kriegt der Akku das, was vom Betriebsstrom übrig bleibt. Da ist das NT aber auch stark genug.
 

HrFish

gehört zum Inventar
Moin ,
schätze das die Energieoption "Bildschirm ausschalten" eine zu kurze Laufzeit hat. Einfach mal erhöhen (Laufzeit ^ Küche / Toitoi und zurück zB. ;)), oder die Einstellungen von Minuten auf Stunden wechseln (Batterie wird nachgeladen).
 

ralhan

kennt sich schon aus
Ja, ich bin auch total überfragt. Der Akku hat eigentlich auch noch eine Kapazität von 65 %. Auch wenn der Akku voll aufgeladen ist schaltet sich der Bildschirm ab, wenn ich den Netzstecker ziehe.

und Bildschirm ausschalten bei Akku habe ich schon probiert. Alles ohne Änderung.


bevor ich jetzt einen neuen Akku kaufe, werde ich erst einmal alles formatieren und es mit ubuntu probieren

Falls jemand noch Ideen hat, gerne her damit:)
 

ralhan

kennt sich schon aus
Ja, das meinte ich damit. Ich habe es schon erhöht auf 1 Stunde und im Anschluss auf nie gesetzt
 

rusticarlo

gehört zum Inventar
Der Akku hat eigentlich auch noch eine Kapazität von 65 %

beim Akku geht es nicht nur um Ladezustand, sondern vor allem um dessen Funktion in Verbindung mit der Stromversorgung des Notebooks

und die Akkus von Asus haben da ziemlichen "Lochfrass" was das angeht


bevor ich jetzt einen neuen Akku kaufe, werde ich erst einmal alles formatieren und es mit ubuntu probieren

oben hast du geschrieben das du das Notebook schon mit einem Live System getestet hattest, wozu dann noch Ubuntu installieren

gibts auch alles als Lve System

Knoppix Live System für Einsteiger

Ubuntu Live USB-Stick

wenn es darüber auch nicht funktioniert, liegt es sicher nicht am Betriebssystem
 

PeterK

eben noch da
Welche der Beiden Grafikkarten Intel Grafik 5500 und Nvidia Gforce 940m wird im Akkumodus von den Displays benutzt?

Ich schätze mal das Liegt an der Grafikkarte, ich würde die Wahlweise mal Testen, i.d.R. wird die Intel Grafik 5500 im reinen Desktop Modus genutzt, jedoch ist das eine Einstellungssache und kann auch geändert werden.

Im Rahmen dazu fällt mir ein, so einen Problem Beschreibung schon mal gelesen zu haben, die Lösung war wohl das die Grafikk im Akkubetrieb automatisch den Monitor Deaktiviert.
 

ralhan

kennt sich schon aus
wo kann ich das mit den Grafikkarten denn einstellen? Also welche im Akkubetrieb laufen soll?

aber komisch, dass es im abgesicherten Modus dann auch nicht läuft. Müsste doch eigentlich wenn es was mit der Grafikkarte zu tun hat oder?
 

hansjorg71

gehört zum Inventar
Hallo, bei einigen Asus-Modellen gibt es eine Einstellung im Bios "disable the built-in battery"
sollte aktiviert werden bei Batterie tausch, mal nachschauen ob es dort mehrere Möglichkeiten gibt ? ;)

Gruß 😷
 

rusticarlo

gehört zum Inventar
wo kann ich das mit den Grafikkarten denn einstellen? Also welche im Akkubetrieb laufen soll?

du kannst im Bios einstellen, welche Grafik priorisiert werden soll, entweder die IGPU des Prozessors oder die Nvidia



vergiss nicht die anderen Posts von heute Nachmittag zu lesen
 

rusticarlo

gehört zum Inventar
dann ist das halt so, es gibt von deinem Notebook ein Dutzend Varianten

also lies bitte die Posts von heute, du bist nicht auf dem neuesten Stand
 

Porky

gehört zum Inventar
Falls die CMOS-Batterie leer ist, könnte sich diese Einstellung im BIOS geändert haben. Ich kann aber nicht sehen, ob die bei dir angezeigt wird.
 

Anhänge

  • BIOS.png
    BIOS.png
    63,6 KB · Aufrufe: 29

Iskandar

gehört zum Inventar
Hallo ralhan
In deiner Eingangspost , Punkt 5 , schreibst du von der max. Leistung,die du eingestellt hast.
Hast du versuchsweise schon mal auf "balanced"umgestellt ?
balance.png
 

ralhan

kennt sich schon aus
Ja, also bis auf die BIOS Batterie have ich bislang alles, was hier vorgeschlagen wurde, probiert.

Ich glaube der nächste Schritt ist ein neuer Akku….
 
Anzeige
Oben