Anzeige

Am Puls von Microsoft

Asus PCE-AC88: Einstellungen

NeverGameStar

kennt sich schon aus
Hallo,

ich nutze für den WLAN-Empfang an meinem Rechner die Asus PCE-AC88 PCIe-Karte. Leider habe ich das Problem, dass diese gelegentlich komplett das Signal bzw. mein Rechner das Internet verliert.
Das Windows-WLAN Symbol sieht dann nur noch so aus:
Symbol.png

Bei meinem Surface-Laptop mit schlechterer WLAN-Karte verliere ich nie das Signal, weshalb ich davon ausgehe, dass ich falsche Einstellungen vorgenommen habe.

Ich habe dann mal in die Eigenschaften im Gerätemanager geschaut, weiß aber bei den allermeisten Einstellungsmöglichkeiten nicht exakt, was diese bewirken bzw. kann es nur erahnen.

Folgende Einstellungsmöglichkeiten gibt es, aktive sind in rot unterstrichen:
Eigenschaften.png

Kennt sich jemand mit solchen Einstellungen aus und kann mir helfen, diese zu optimieren?
Ich wäre sehr froh, wenn sich mein Problem dadurch lösen würde und die Karte dann besser funktioniert, als jetzt schon.

Vielen Dank!
~ NeverGameStar

Ps: Die Treiber sind aktuell.
 
Anzeige

Mark O.

gehört zum Inventar
bevor wir uns um die Asus Karte kümmern erst einmal der Hinweis, das es für dein Mainboard BIOS ein aktuelles Update gibt: das BIOS 3003 vom 16. April, das solltest du einspielen



zur Karte:

der größte Schwachpunkt der Karte ist dessen Treiber/Software, mit dem sehr viele Probleme und Verbindungsabbrüche haben, daran ändern dessen interne Einstellungen unter Windows wenig und das letzte Update für die Karte datiert aus April 2018...

In welchem Slot steckt die Karte? hast du mal einen anderen Slot ausprobiert?

wie aktuell ist Windows 10 gepatcht?

welchen Router hast du und wie aktuell ist dessen Firmware?

welche WLAN Kanäle verwendest du (Router) ?

setzt du Fremdanbieter Virenscanner ein?

Distanz von Router und Karte?

öffne mal deine Eingabeaufforderung mit Adminrechten und gib dort netsh wlan show settings ein, davon dann bitte einen Screenshot
 

Lappo

Mohoin
Ich hätte da auch noch einen:
Wenn das eine PCIe-Karte ist , wo sitzt die Antenne ?
Hinten am Gehäuse (?).
Wenn ja ist die abnehmbar (geschraubt) ?
Wenn geschraubt könnte man eine 'ausgelagerte' , mit einem Kabel versehene
Antenne , welche man dann passend positionieren könnte anbringen.
 

NeverGameStar

kennt sich schon aus
bevor wir uns um die Asus Karte kümmern erst einmal der Hinweis, das es für dein Mainboard BIOS ein aktuelles Update gibt: das BIOS 3003 vom 16. April, das solltest du einspielen
Ist halt noch eine Beta-Version, da würde ich lieber noch etwas warten, bis der Full-Release kommt.

Ich habe aber gesehen, dass es auf der Seite des Mainboards noch Wi-Fi Treiber (aus dem Jahr 2019) gibt und ich da nicht weiß, ob ich die aktuelle Version habe. Macht da eine Installation Sinn?

In welchem Slot steckt die Karte? hast du mal einen anderen Slot ausprobiert?
Im untersten PCIE Slot. Habe bisher keinen anderen ausprobiert, die Karte läuft ja die meiste Zeit einwandtfrei und da passt sie auch am besten hin.

welchen Router hast du und wie aktuell ist dessen Firmware?
Ne ältere Fritzbox, die aber bald ausgetauscht wird um auf den neusten Stand der Technik gebracht zu werden. Wie alt die Firmware ist, kann ich leider nicht sagen, da ich dort keinen Zugriff drauf habe.
Das WLAN wird über sperate Relay-Emitter (sind per LAN angeschlossen) verteilt.

welche WLAN Kanäle verwendest du (Router) ?
Kann ich leider auch nicht beantworten.

setzt du Fremdanbieter Virenscanner ein?
Nope, nur den von Windows mitgelieferten.

Distanz von Router und Karte?
Die Distanz zu dem Verteiler sind etwa 7 Meter mit einer Tür dazwischen. Wird sich bald aber auch nochmal um 2-3 Meter verringern.
Zum Laptop ist die Distanz ja gleich, der hat keine Probleme.

öffne mal deine Eingabeaufforderung mit Adminrechten und gib dort netsh wlan show settings ein, davon dann bitte einen Screenshot
cmd-Prompt.png


Ich hätte da auch noch einen:
Wenn das eine PCIe-Karte ist , wo sitzt die Antenne ?
Hinten am Gehäuse (?).
Wenn ja ist die abnehmbar (geschraubt) ?
Wenn geschraubt könnte man eine 'ausgelagerte' , mit einem Kabel versehene
Antenne , welche man dann passend positionieren könnte anbringen.
Die Antenne steht oben auf meinem Schreibtisch. Habe sie nicht befestigt.
 

florian-luca

gehört zum Inventar
Hallo
schaue beide Bilder an
stelle das so mal ein, und berichte ob es besser wird.
 

Anhänge

  • Screenshot 2021-05-08 232850.jpg
    Screenshot 2021-05-08 232850.jpg
    123,4 KB · Aufrufe: 54
  • Screenshot 2021-05-08 232923.jpg
    Screenshot 2021-05-08 232923.jpg
    194,4 KB · Aufrufe: 52

NeverGameStar

kennt sich schon aus
wieso hast du auf den Router keinen Zugriff?
Weil ich in einer Wohngemeinschaft wohne und der Vermieter einen externen ITler beauftragt hat, um die Bude komplett mit WLAN auszustatten. Der kümmert sich um alles und ich habe nur die Möglichkeit, den Router bei Bedarf aus- und wieder einzuschalten.
 

Mark O.

gehört zum Inventar
nun gut
ich hatte mal eine ähnliche Karte (nie wieder so einen Dreck) und hab mir seinerseit damit geholfen ein paar Parameter zu ändern

Windows-Taste + R

dort sysdm.cpl eintippen und mit ok bestätigen

in den jetzt aufpoppenden Systemeigenschaften auf erweitert klicken und dort Umgebungsvariablen aufrufen

jetzt mußt du sowohl unter Benutzervariablen als auch Systemvariablen über den Button neu eine neue Variable anlegen und zwar:

Name: QT_BEARER_POLL_TIMEOUT

Wert: -1

beides abspeichern und das System neu starten

mir hat es seinerzeit geholfen

Quelle: Enpass Desktop causing wireless network issues on Windows 10 14393
 

NeverGameStar

kennt sich schon aus
@Mark O.
Okay, danke. Ich habe das jetzt gemacht und werde das mal eine Weile so beobachten :)

Sonst würdest du, außer das was @florian-luca angemerkt hat, in den Einstellungen des Adapters nichts verändern?
 
Zuletzt bearbeitet von einem Moderator:

florian-luca

gehört zum Inventar

Anhänge

  • Screenshot 2021-05-10 005713.jpg
    Screenshot 2021-05-10 005713.jpg
    75 KB · Aufrufe: 24
  • Screenshot 2021-05-10 005734.jpg
    Screenshot 2021-05-10 005734.jpg
    104,4 KB · Aufrufe: 28

syntoh

treuer Stammgast
Weil ich in einer Wohngemeinschaft wohne und der Vermieter einen externen ITler beauftragt hat, um die Bude komplett mit WLAN auszustatten. Der kümmert sich um alles und ich habe nur die Möglichkeit, den Router bei Bedarf aus- und wieder einzuschalten.
Acrylic WiFi zeigt den Kanal und die Signalstärke und noch einiges mehr.
Würde ich an deiner Stelle mal ausprobieren, ist Freeware für Privatgebrauch.


syntoh
 

NeverGameStar

kennt sich schon aus
@Mark O. Ich habe's jetzt mal eine Weile getestet, aber leider hat sich mein Problem stand heute nicht gebessert.

Es kommt weiterhin vor, dass mein Internet am PC plötzlich die Verbindung verliert und mir dann "Kein Internet" statt "Verbunden" anzeigt oder komplett abschmiert.
Die Problembehandlung gibt mir jedes Mal den Fehler "Problem mit Drahtlosadapter oder Zugriffspunkt" an, und dass dieser wohl behoben sei (woraufhin das WLAN wieder funktioniert). Ändert aber nichts, dass die Verbindung immer noch halbwegs regelmäßig unterbrochen wird :/

Edit: Es ist jetzt keine 10 min später schon wieder passiert. Auf dem Laptop läuft gerade das WLAN stabil, am PC ist es einfach wieder komplett abgeschmiert. Mir wurden dann knapp 3 Minuten keinerlei WLAN-Netzwerke mehr angezeigt, bis es sich dann wieder von alleine neu verbunden hat.
 
Zuletzt bearbeitet:

Mark O.

gehört zum Inventar
wie gesagt, der größte Schwachpunkt dieser Karten ist deren Treiber/Software, die seit 2018 nicht mehr aktualisiert wird

daran ändern auch spezielle Einstellungen nichts
 

NeverGameStar

kennt sich schon aus
Bei mir sind die Treiber ja nur Stand 2017, weil immer, wenn ich die neuste Intallationsdatei für die aktuellen Treiber ausführe, der mir nur Treiber aus dem Jahr 2016 installiert...
 

Mark O.

gehört zum Inventar
das macht keinen Unterschied

ich habe meine Karte zwar über die o.g. Einstellungen einigermaßen zum Laufen bekommen, aber richtig stabil war der Schmutz nie, darum hab ich sie auch ganz schnell wieder verkauft
 

NeverGameStar

kennt sich schon aus
Was gibt es denn für wirklich gute Alternativen zu der Karte auf dem Markt (wenn der Preis keine Rolle spielt)?
Kennst du dich da aus und könntest eine Empfehlung geben?
 

IngoBingo

gehört zum Inventar
Bei mir sind die Treiber ja nur Stand 2017, weil immer, wenn ich die neuste Intallationsdatei für die aktuellen Treiber ausführe, der mir nur Treiber aus dem Jahr 2016 installiert...

Auf der Karte sollte ein Broadcom 4366 Chip sitzen. Der wird ja auch von anderen Herstellern verbaut. Hast du mal probiert, ob es irgendwo anders aktuellere Treiber dafür gibt?
Leider stellt Broadcom ja keine generischen Treiber für seine WLAN Chips bereit. Sowas ist immer sehr ärgerlich, denn die OEMs sind oft recht schlecht, wenn es darum geht, Treiberupdates anzubieten.
 

Mark O.

gehört zum Inventar
Was gibt es denn für wirklich gute Alternativen zu der Karte auf dem Markt

gibt es, zumindest ist das meine Erfahrung und das Ganze ist dazu noch preislich überschaubar

->https://www.amazon.de/Wireless-AX-802-11ac-MU-MIMO-Netzwerkkarte-magnetischer/dp/B07TC517DC

Fenvi wird dir wahrscheinlich nichts sagen, entscheidend ist was da drin steckt: ein Intel AX200 WLAN Chip und der ist richtig gut, den habe ich integriert auf meinem Mainboard, darum brauch ich keine separaten WLAN Karten mehr
 
Oben