Anzeige

Am Puls von Microsoft

Anzeige

Frage Audio auf einem entfernten Windows Server einstellen?

saschaluescher

Erster Beitrag
Hejo :).

Ich habe einen Windows Server 2019, auf den ich keinen physischen Zugriff habe, sondern lediglich einen remote Zugriff. Dieser Server besitzt keine Soundkarte. Ich brauche jedoch Sounds, die auf diesem Server laufen. Ich habe schon Virtual Audio Cable (VB-Audio Virtual Apps) und (Virtual Audio Cable - Download - CHIP) probiert, womit ich sozusagen Sounds emulieren wollte. Dies jedoch funktionierte auf dem Server nicht, auf meinem HeimPC aber schon. Ich weiss aber, dass es nicht an der Server Version liegt, da ich mir noch eine "cloud" WIndows 10 Machine eingerichtet hat und bei der hat es ebenfalls nicht funktioniert. Nun frage ich mich, was könnte der Grund sein? Kann das mit dem Audio irgendwo komplett deaktiviert sein? Ich weiss, dass bei "Dienst" Windows Audio aktiviert und automatisch eingestellt sein muss, was ich auch gemacht habe, funktioniert hat es aber trotzdem nicht. Hat jemand eine Idee, wie ich auf einem Server ohne Soundkarte sound simulieren kann? Ich brauch das, um meinem Livestream, denn ich auf diesem Server outsourcen will, mit Musik zu untermalen. Danke an jede Antwort!
 
Anzeige

PeteM92

gehört zum Inventar
Mein Rechner mit Windows Server 2019 hat eine Soundkarte, ich konnte aber den Sound auch nicht aktivieren. Das macht wohl bei einem Server auch keinen Sinn.
Auf dieser Hardware läuft auch ein "normales " Windows 10 (im Dual-Boot). Da funktioniert der Sound problemlos.
 

Mark O.

gehört zum Inventar
@ saschaluescher

wenn überhaupt ist das nur über Remote Desktop Services zu realisieren, dabei ist aber deine Server Lizensierung zu beachten, die ich nicht beurteilen kann, das solltest du mit deinem Server Hoster klären
 

VistExperiment

Ich sehe auch so Alles
Windows Server 2019 hat eine Soundkarte,
ich konnte aber den Sound auch nicht aktivieren
Auf dieser Hardware läuft auch ein "normales " Windows 10 (im Dual-Boot)

Das ist relativ einfach zu lösen :
Man sieht im "normalen" Win-10 in den Gerätemanager,
welche Treiber und DLL's benutzt werden und kopiert diese in den Server ,
gleiches evtl. mit benötigten Codec's. Dann funktioniert es.
 

PeteM92

gehört zum Inventar
Vielen Dank für diesen Hinweis. Ich wußte noch garnicht, daß man Treiber installieren muß....
 
Anzeige
Oben