Anzeige

Am Puls von Microsoft

Anzeige

Audio-Treiber, Kein Sound, Win7

Faustus

Herzlich willkommen
Hallo zusammen

Erstmal bin ich froh das es dieses Forum hier gibt. Ich habe schon ein paar Threads zu dem Thema durchstöbert, leider ohne Erfolg und die "Lösungswege" sind in manchen fällen auch etwas seltsam bzw. random.
Leider komme ich nicht mehr weiter und bin langsam am verzweifeln.

Vor 3 Tagen habe ich ein Audio-Bearbeitungsprogramm installiert. Vor 2 Tagen hat sich dann meine Audio-Wiedergabe verabschiedet.

Die Daten im Gerätemanager haben sich zwischendurch ein paar mal verändert, je nachdem was ich gemacht habe. Teilweise waren ca. 15 Treiber mit einem Ausrufezeichen versehen. Ursprüngliche Ausgangssituation:

1x Unbekanntes Geraet (Keine Treibersoftware gefunden)
1x High Definition Audio Device (Gelbes Ausrufezeichen, treiber auf dem neuesten Stand)
1x Realtek High Definition Audio (Gelbes Ausrufezeichen, treiber auf dem neuesten Stand)
1x USB Sound Device (Gelbes Ausrufezeichen, treiber auf dem neuesten Stand)

Lösungsversuche:
* INFCACHE.1 gelöscht, neustart, Unplug/Plug der Geraete - Kein Ergebnis
* Windows Problembehandlung ausgeführt, keine Ergebnisse
* Windows Updates versucht, Windows kann keine Updates ziehen
* Dr.Windows Update-Packet ausgeführt, probleme bleiben
* Diverse "Freeware" Update Manager getestet - Bis auf Driver Booster 4 alle rotz, nur einer zeigt die benötigten Updates an, kann sie aber trotz nachträglichem crack/serial nicht downloaden
* Systemwiederherstellung funktioniert nicht. Auch unter "Andere Wiederherstellungspunkte" werden mir nur Punkte von gestern angezeigt. Ich weis nicht ob es an den Upgrades liegt oder ob da ein Virus im Spiel ist.
*Virenscann durchgeführt und über Nacht laufen lassen. Bei 87% (ca. 8 Stunden) hat er 28 gefunden, habe abgebrochen. Lasse den scann Heute nochmal über Nach laufen. Ich mache öfter Quick Scanns oder durchsuche bestimmte Areale, aber da Antivir nie was gefunden hat und Firewall/Antivir immer laufen dachte ich alles wäre gut. Da muss ich wohl besser aufpassen.

Aktuell:
"Unbekanntes Gerät" wir im Manager nicht mehr aufgeführt.
Dafür wird unter Netzwerkadapter "Realtek RTL8188EU Wireless Lan 802.11n USB 2.0 Netzwerk Adapter" (Treibersoftware auf neuestem stand) als Fehlerhaft angezeigt. Ich kann nur vermuten das es sich dabei um das zuvor unbekannte Gerät handelt.

Hinweis:
Probleme mit dem Sound hatte ich schon öfters. Bisher konnte ich das Problem lösen indem ich den zwar veralteten, aber funktionierenden Treiber von der CD installiert habe. Ich habe alles durchsucht, aber kann die CD nicht mehr finden. Schätze die Option fällt flach.

Die Treiber sind alle von den Herstellerseiten und aktuell, trotzdem kein Sound. Ich weiß echt nicht was ich noch tun soll oder wo der Fehler liegt. Jemand eine Idee?

System:
Betriebssystemname Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Zusätzliche Betriebssystembeschreibung Nicht verfügbar
Betriebssystemhersteller Microsoft Corporation
Systemtyp x64-basierter PC
Prozessor AMD Athlon(tm) X4 740 Quad Core Processor, 3200 MHz, 4 Kern(e), 4 logische(r) Prozessor(en)
BIOS-Version/-Datum American Megatrends Inc. 5401, 07.11.2012
SMBIOS-Version 2.7

Grüße
Faustus
 
Anzeige
Das ist schnell gesagt, würde ich aber nur ungerne tun, weil ich die komplette nächste Woche damit beschäftigt wäre alle Programme wieder zu ziehen / zu installieren und das einzige externe Speichermedium was groß genug wäre schon belegt ist. Außerdem fehlt mir die Treiber-CD,was das Problem also unter umständen auch nicht lösen würde?

Ich schau mich nebenbei noch in anderen Threads im Forum um, falls etwas hilft sage ich bescheid.
 
Es wurden 28 Viren gefunden und der Scann war noch nicht zu Ende. Du weißt nicht welche Viren gefunden wurde? Was glaubst 'Du den was Viren so machen? Bei meinem PC würde ich bei nur einem Fund schon ein Backup zurück spielen. Du weißt doch auch gar nicht was die Viren auf Deinem Rechner schon angerichtet haben und was sie noch anrichten werden. Da werden doch auch immer wieder neu Viren nachgeladen wenn da erst mal die Sicherheit kaputt ist.
 
Hmm...

Nagut ...

Gibt es die Möglichkeit Windows wiederherzustellen ohne das ich den Rechner komplett neu einrichten muss?

Edit
Ich versuchs mal mit WinRE und melde mich dann wieder.
 
Nein, die Möglichkeit sehe ich nicht.
Vielleicht hilft Dir diese Erfahrung in Zukunft eine regelmäßiges Backup zu erstellen.
Außerdem solltest Du Dein Verhalten im Internet mal überprüfen, denn irgend wie müssen die Schädlinge ja auf Deinen Rechner gekommen sein.
 
Mach's einfach so: Regelmäßige Images von Windows (z. B. mit AOMEI Backupper), Datensicherung auf externe Festplatte (danach abgestöpselt) und gut ist.
 
Anzeige
Oben