Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Automatische Reparatur schlägt fehl, Lösung gesucht

Blare

Herzlich willkommen
Hallo,

habe von einem Bekannten den Rechner da, da er nicht mehr in Windows startet. Installiert ist Windows 8.1

Die Installation ist eine UEFI Installation, wenn der PC startet kommt das Herstellerlogo mit dem drehenden Punkten, dann blendet der Bildschirm ab auf "automatische Diagnose" von Windows, dann kommt der WIN RE Bildschirm mit den Reparaturmöglichkeiten. Wähle ich Starthilfe dann wir die "automatische Reparatur" ausgeführt, dies dauert teils bis zu zwei Stunden, aber egal wie lange es dauert, immer mit dem Ergebnis "der PC konnte nicht repariert werden", Fehler wird dann in der SrtTrail.txt gespeichert. Diese Datei, von denen es zwei zu geben scheint (eine größere und eine kleine) zeigt meist an, dass kein Fehler gefunden werden konnte, manchmal aber auch:

Die für den Start erforderliche Datei "c:\windows\system32\drivers\aswvmm.sys" ist beschädigt.

Reparaturaktion: Dateireparatur
Ergebnis: Fehler. Fehlercode = 0x2
Erstellungszeit = 5859 ms

Reparaturaktion: Integritätsprüfung und Reparatur von Systemdateien
Ergebnis: Fehler. Fehlercode = 0x490
Erstellungszeit = 3148719 ms

Dies scheint wohl ein Problem mit Avast zu sein, aber das kann ich ja nicht deinstallieren, ohne in Windows zu kommen, oder?

Die größere SrtTrail Datei scheint für den Editor komisch formatiert zu sein, dort ist alles verzerrt und unübersichtlich.

Abgesicherter Modus startet nicht, Commandbefehle wie "bcdboot" schlagen fehl, mir gehen langsam die Ideen aus. Chkdsk lief durch und hat bisschen was korrigiert, die Festplatte ist laut Crystal Disk Info in Ordnung.

Zuletzt lief der PC laut SrtTrail am 28.02., am 27.02. wurden Updates installiert, aber ich vermute der PC lief danach nochmal, so dass die Fehlerursache nicht offensichtlich zu sein scheint.

Wiederherstellung leider nicht möglich, da kein Wiederherstellungspunkt gespeichert ist. Bleibt nur noch die Neuinstallation oder PC auffrischen, was ich aber als letzte Option nutzen möchte, da ja dann alle "Nicht-Windows-Store-Apps" neu installiert werden müssen.

Jemand noch einen Tipp für mich?

Danke!

Grüße
 
Anzeige

florian-luca

gehört zum Inventar
Hallo Blare
willkommen im Forum:)
hier hatte jemand das gleiche Problem mit Avast und die Lösung dazu https://www.deskmodder.de/phpBB3/viewtopic.php?t=18517
Du musst auf den Driver Ordner Zugriff erhalten, ich nehme dann eine von denen in deutsch Linux USB Download - erstellen Sie Ihren Linux USB Stick selbst
Du kannst damit DIREKT einen USB-Stick kostenlos erstellen.
Unbenannt.PNGUnbenannt1.PNG
viel Glück dabei (y)
mfg florian-luca
 

Blare

Herzlich willkommen
Möchte nur kurz die Lösung dieses Problems posten, hatte nun manuell alle Dateien im "drivers" Ordner welche mit "asw" anfingen in einen Backup Ordner verschoben (falls ich Sie wiederherstellen muss), anschließend ist Windows normal gestartet und ich habe Avast deinstalliert.

Gab also ein Problem mit Avast Antivirus und Windows 8.1, Problem also gelöst. Wer ähnliche Probleme hat dem kann ich nur raten die Logdatei von Windows zu lesen, immerhin wurde in dieser die fehlerhafte Datei ja richtig identifiziert, was letztendlich zur Problemlösung geführt hat.

Ein Dank auch an florian-luca für den netten Hinweis!

Grüße
 

Jonas3542

Herzlich willkommen
Hallo zusammen,
Ich bin über das Internet auf dieses Forum gestoßen, da ich nun das gleiche Problem habe wie hier. Ich habe alles wie nach Beschreibung gemacht, also alle asw... Dateien aus System32/drivers entfernt und in einen Backup-Ordner verschoben. Wenn ich nun den Pc starte, sagt er mir, dass in Windows Hard bzw Softwareinformationen geändert wurden und ich kann in den abgesicherten Modus starten (Bei dem das gleiche passiert) oder Windows neu starten. Dann kommt allerdings immer wieder das selbe. Jetzt frage ich mich ob ich vielleicht zu viel verschoben habe. Müssen wirklich ALLE asw.. Dateien runter?

Eine Rückmeldung würd mich freuen.
Mfg
 
Anzeige
Oben