Anzeige

Am Puls von Microsoft

System: automatische Wiedergabe funktioniert nicht mehr (Windwos 10)

gHosten

kennt sich schon aus
... öffnen nach dem Einlegen eines z.B. USB Sticks das Explorer Fenster funktioniert nicht mehr.

Unter Einstellungen wurde für alle Geräte auf
> autom. Wiedergabe für alle Medien und Geräte verwenden
und unter Wechseldatenträger:
Ordner öffnen um Dateiene anzuzeigen (Explorer)
gestellt.

Genau das funtioniert nicht mehr.
Bitte um Info

gHosten
 
Anzeige

Ari45

gehört zum Inventar
Hallo @gHosten! :)
Ertönt denn das Hardware-Erkennungssignal, wenn du einen USB-Stick ansteckst oder eine CD einlegst?
 

Jürgen

Moderator
Teammitglied
Hallo , Bitte auch mal die Chipsatztreiber prüfen, liegt das Problem an einem Stick oder auch an aderen USB -Geräten oder Laufwerken ?
 

gHosten

kennt sich schon aus
Hallo Henry,

ja bei allen beiden USB Laufwerkne ( USB 3 und USB 2)
Bei der CD stimmt alles. Ich habe auf... "Daten im Explorer anzeigen" eingestellt.

Gerade beim Einstecken der USB Stick finde ich es sehr notwendig, die Daten sofort zu sehen.

Bitte um Hilfe,
George
 

Jürgen

Moderator
Teammitglied
Hast Du mehrere USB-Steckplätze wo das so ist oder nur bei einem ? und was für einer ist das dann 2.0 oder 3.0 ?

Ops , hast Du ja schon beantwortet ,

Was ist mit Treibern ?
 

gHosten

kennt sich schon aus
Ja wurde mit Driver Booster geprüft. Gutes Programm und alles am letzten Stand.
Meintest du das? wenn du sagst Chipsatztreiber?
 

gHosten

kennt sich schon aus
hab einen Screenshot - kannst du das bitte prüfen USB ChipsatzINfo.jpg
 

Uwi58

gehört zum Inventar
Hallo George, wieso findest du das so notwendig?
Gerade beim Einstecken der USB Stick finde ich es sehr notwendig, die Daten sofort zu sehen.
Die automatische Wiedergabe schalte ich immer als erstes aus, wenn ich ein System neu einrichte.
Ich gehe lieber über "Dieser PC" und dann auf die angedockten Datenträger. Scanne Fremdteile sogar vorher.
Werde deshalb oft als Angsthase benennt.
Schönen Tag, Angsthase Uwi58
 

gHosten

kennt sich schon aus
Angaben:
Hersteller MSI
Modell H81M-E34 (MS-7817) (SOCKET 0)
Version 3.0
Chipsatz Hersteller Intel
Chipsatz Modell Haswell
Chipsatz Revision 06
Southbridge Hersteller Intel
Southbridge Modell H81
Southbridge Revision C2
Systemtemperatur 49 °C
BIOS
Marke American Megatrends Inc.
Version V17.1
Datum 20.02.2014
Spannung
CPU CORE 0.888 V
AVCC 3.360 V
3VCC 3.360 V
VIN6 0.232 V
VIN7 0.144 V
VIN8 0.888 V
VIN9 1.120 V
VIN10 0.000 V
VIN11 0.000 V
VIN12 0.232 V
VIN13 1.024 V

Suche verzweifelt und finde nichts. MSI +H81M usw
Sorry
 
Zuletzt bearbeitet von einem Moderator:

gHosten

kennt sich schon aus
hab ihn installiert aber keine Änderungen.
Akustisch wird die Verbindung angezeigt, aber der Explorer erscheint nicht.

hast du bitte eine Idee?
 

Jürgen

Moderator
Teammitglied
Schaue hier noch vorbei , einiges gilt auch für Windows 10 noch

Hast Du zufällig Kaspersky installiert , das Programm verweigert die Automatik nämlich um vorher zu scannen , könnte auch für andere Virenscanner zutreffen

Offenbar besitzt die Kapersky Security Suite eine Funktion, um Autorun bei Wechselmedien zu deaktivieren. Ist diese aktiviert, funktioniert die Anzeige des Dialogfelds Automatische Wiedergabe nicht mehr. Sie müssen also Kapersky Internet Security so konfigurieren, dass die Autorun-Funktion nicht mehr blockiert wird.

http://www.borncity.com/blog/2010/0...be-bei-wechselmedien-funktioniert-nicht-mehr/

Problembehandlung für die automatische Wiedergabe - Windows-Hilfe
 

gHosten

kennt sich schon aus
Hallo Henry,

unheimlich ist das. Keine Lösung. Habe Avast Internet sec installiert und testweise deaktiviert. Keine Lösung.

Die blogs haben ebeso keine Lösung gebracht.
Kann es sein, das CCleaner da etwas angestellt hat?

Die Wiederherstellung auf ein Datum an dem diese Feature funtionierte, brachte nichts.
 
Oben