Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Frage AVM Mesh Netzwerk teilweise ohne Funktion

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Sterne-Schrauber

bekommt Übersicht
Hallo Zusammen,

ich habe mir in meiner Werkstatt ein Mesh Netzwerk aufgebaut. D.h. an jeder Ecke des Gebäudes einen FritzRepeater 2400 (via LAN als Mesh Slave) verbaut und eine Fritz Box 4020 als Mesh Master. Sinn dahinter ist, den Hof so gut es geht mit abzudecken.

Nun habe ich das Problem, dass wenn ich in der Werkstatt bin, sehr langsames und teilweise gar keinen Internet Zugriff hab, obwohl WLAN Empfang perfekt ist...

Alle 4 Geräte haben den gleichen Wlan Namen und das gleiche Passwort. Das erste DSL Gerät ist ein Telekom Speedport, das steht im Büro, und eröffnet das erste WLAN fürs Büro, allerdings mit anderen Namen als das Mesh Netzwerk. Von dem Speedport geht es via LAN über verschiedene Switch zu allen AVM Geräten...

Ich vermute dass sich da irgendwie die 3 Mesh Slave und der eine Mesh Master gegenseitig irgendwie stören....

Zudem komme ich mit der Browser Adresse "fritz.box" nicht auf die Fritz Box und muss immer die IP eingeben...

Gibt es sowas, in irgendeiner Form?



Gruß
Patrick
Zugangsdaten.jpg
Mesh Einstellungen.jpg
Mesh 2.jpg
Mesh 1.jpg
 
Zuletzt bearbeitet:
Anzeige
G

Gelöschtes Mitglied 122301

Gast
Vor dem Kauf von Hardware sollte man sich über die Leistung informieren. Siehe hier.
Fritz Box 4020.jpg

Quelle: Chip.de
 

tkmopped

gehört zum Inventar
Von dem Speedport geht es via LAN über verschiedene Switch zu allen AVM Geräten...
Wenn die 4020 der Mesh Master sein soll , wäre es nicht besser , die Repeater direkt mit dieser zu verkabeln. Außerdem, wieviele hunderte Quadratmeter Hof müssen denn insgesamt ausgeleuchtet werden? Das ein Speedport den DHCP übernimmt ist ok. Die FB 4020? na ja, eine FB 4040 am WAN wäre um längen besser und sollte dann ein eigenes Subnetz aufspannen, wobei sich die automatischen Adressbereiche von Speedport und Fritzbox grundlegend unterscheiden. Alternativ dazu wäre eine FB 7510 mit den Repeatern an WLan Bridge auch eine Überlegung wert. 4 Repeater an jeder Hausecke - viel hilft nicht immer viel!
 
G

Gelöschtes Mitglied 122301

Gast
Mit diesem Gerät hättest du, die für dich, richtige Wahl getroffen. Deutlich mehr als 95 MBit.
Fritz Box 7590 AX.jpg

Quelle: Chip.de
 

Sterne-Schrauber

bekommt Übersicht
Okay, bitte verzeiht mir, bin in dem Thema nicht so der große Krack. Deshalb hab ich mich damal auch für avm entschieden. Da hies es ja, das durch dieses Mash, egal wie viele Repeater, die Endgerät immer das bestmöglichste WLAN nutzt. Klang genau das richtige für mich als Laie...


Was ich nun schon raus lesen konnte dass die 4020 nicht grad die beste Wahl war. Reicht es eine 4040 zu besorgen oder doch was anderes?

eine FB 4040 am WAN wäre um längen besser und sollte dann ein eigenes Subnetz aufspannen, wobei sich die automatischen Adressbereiche von Speedport und Fritzbox grundlegend unterscheiden.
Was ist ein Subnetz? Das WLAN vom Speedport hat nichts mit dem vom AVM zu tun... anderer WLAN Name und Passwort.


Alternativ dazu wäre eine FB 7510 mit den Repeatern an WLan Bridge auch eine Überlegung wert.
Srry wenn ich blöd frag, aber was ist das?





Ich versuch mal schnell das Lan Netzwerk aufzuzeichnen...
 

tkmopped

gehört zum Inventar
Was man unter "verschiedene Endgeräte" verstehen soll wäre die Frage.
Außerdem, diese ganze Kaskade über drei Ebenen , weil die Switches nur jeweils 4 Ports frei haben? Da nimmt man einen mit 8 oder besser 16 oder 24 Ports in der Mitte und gut. Wenn du den Speedport mit einer 7590 ersetzt, brauchst du den ganzen restlichen Zinnober bis auf den abschließenden Switch (oder einen Repeater 3000) überhaupt nicht. Dann schließt du immer erstmal einen einzelnen Repeater 2400 an und kontrollierst dessen Reichweite und Signalqualität. Die sind übrigens nicht wetterfest. Auch das mit deinem geplanten Powerline - laß das lieber, bringt weniger als erhofft und kostet reichlich.
Außerdem , hast du deine Netzwerkkabel durchgemessen?
dass wenn ich in der Werkstatt bin, sehr langsames und teilweise gar keinen Internet Zugriff hab, obwohl WLAN Empfang perfekt ist...
das klingt eindeutig nach Verkabelungsfehler. Hast du direkt angeschlossen oder Patchpanele verbaut? Wenn man sowas aufbauen will sollte man (in Grundzügen) wissen was man macht. Vor allen muß hochwertiges Kabel mit richtig guter Schirmung verwendet werden. Cat 5E reicht für alles (GBit bis 100m), nur muß das wirklich sorgfältig verdrahtet werden. Netzwerk ist keine Hauselektrik, da kommt neben der physischen Verbindung auch eine Logik-Komponente dazu. Außerdem die Einstellung des Netzwerkprofiles und dessen Absicherung hat ebenfalls Einfluß auf die Stabilität.
 

Sterne-Schrauber

bekommt Übersicht
verschiedene Endgeräte sind zum Beispiel Computer, Kamerüberwachung, NAS/Server, Bremsenprüfstand usw...

Da es Verkabelungstechnisch so einfacher war und man viel Kabel sparen konnte deshalb 2 Schwitches, da die an unterschiedlichen Orten im Gebäude verbaut sind....

Alle 2400 direkt an die Fritz Box anschließen ist unmöglich.... Einmal von der Kabelverlegung und auch von der benötigten Kabellänge...

Kabel sind vor konfektionierte Cat. 6a Patchkabel/LAN Kabel, sprich fertige Längen mit Hersteller verpressten Steckern



Den 1240E möchte ich auch über LAN anschließen und die nicht abgedeckte Ecke des Hofes noch ausleuchten...

Alle Repeater sind im Gebäude verbaut, bis auf dem 1240E, der kommt aber auch in einem Trockenen Bereich...


Hab nun mal nach Patchpanele gegoogelt, da ich nicht weiß was des is, aber würd mal sagen: direkt angeschlossen...




An der Verkabelung möchte ich eigentlich nichts ändern. Wenn ihr sagt die 4020 ist bei den LAN anschlüssen viel zu langsam, dann kann ich da ne andere besorgen, z.b. 4040. Das wäre kein Problem.
Der Speedport müsste auch bleiben bezüglich der Telekom...

Meine Vermutung oder Hoffnung war ja, dass sich die WLAN (WLAN MESH) gegenseitig stören und man irgendwas da ändern muss in den Einstellungen...
 
G

Gelöschtes Mitglied 122301

Gast
Wieso muss der Speedport bleiben? Wir haben in Deutschland die freie Routerauswahl! Gebe den Speedport an die Telekom zurück und hole dir den 7590 ax.

Auch das mit deinem geplanten Powerline - laß das lieber, bringt weniger als erhofft und kostet reichlich.
Kann ich aus eigener Erfahrung bestätigen, habe hier einige Adapter von AVM und Devolo rumliegen weil ich damit nicht zufrieden war.
 

corvus

gehört zum Inventar
-Repeater-Mode halbiert die Bandbreite, und wenn die eh schon bescheiden ist wie bei 2,4ghz Wlan mit 20mhz Kanalbreite und niedriger Signalstärke.
-Dann würde ich mal schaun, ob im Log der Fritzboxen was von DFS Radarerkennung steht. Da sind Repeater oft mal eben offline, oder alles muss von 5ghz auf 2,4ghz umgestellt werden.
Während das mit meinem 2400er Repeater immerhin klappt, nimmt sich meine alte FB7490(Bridge & Repeater) gern eine mehrstündige Auszeit, ist aber für Clients noch erreichbar.
 

Sterne-Schrauber

bekommt Übersicht
-Repeater-Mode halbiert die Bandbreite, und wenn die eh schon bescheiden ist wie bei 2,4ghz Wlan mit 20mhz Kanalbreite und niedriger Signalstärke.
Wie kann man das ändern?


Dann würde ich mal schaun, ob im Log der Fritzboxen was von DFS Radarerkennung steht. Da sind Repeater oft mal eben offline, oder alles muss von 5ghz auf 2,4ghz umgestellt werden.
hab tatsächlich irgendwas mit Radar und ganz oft ein Störung...
wie kann man das beheben? feste Kanäle zuordnen oder hat des was mit den IP Adresse zu tun?
 

Anhänge

  • 0005.jpg
    0005.jpg
    864,3 KB · Aufrufe: 32
  • 0003.jpg
    0003.jpg
    935 KB · Aufrufe: 35
  • 0004.jpg
    0004.jpg
    907,5 KB · Aufrufe: 23
  • 0002.jpg
    0002.jpg
    903,9 KB · Aufrufe: 29
  • 0001.jpg
    0001.jpg
    763,9 KB · Aufrufe: 34

Sterne-Schrauber

bekommt Übersicht
das 5-GHz bräucht ich net... kann ich doch ausschalten im Mesh Master und dann is es auch bei allen Repeatern aus oder?

Hat des was zu sagen? Mehrere WLAN´s auf dem gleichen Kanal?

zudem die Fehlermeldung in der Diagnose?

Nur mal so ein Gedankengang.... macht es Sinn jedes AVM Bauteil als AccesPoint laufn zu lassen? würde das mein Problem lösen?

Dann die AP mit dem gleichen WLAN Namen und Passwort?
 

Anhänge

  • Diagnose.jpg
    Diagnose.jpg
    175,3 KB · Aufrufe: 26
  • WLAN Umgebung.jpg
    WLAN Umgebung.jpg
    92,1 KB · Aufrufe: 19

PeteM92

gehört zum Inventar
Da wurden wohl feste IP-Adressen in den Geräten eingestellt

1661071208292.png


Und auch die anderen mit rotem Kreuz markierten Einstellungen der Fritzbox müssen berichtigt werden.
 

Sterne-Schrauber

bekommt Übersicht
Mhh das war vermutlich mein Fehler. Ich habe das ankommende Netzwerkkabel in ein Lan Port am 4020 gesteckt und nicht in den WAN Port.

Kann dies schon mein Problem gewesen sein mit den vielen Abbrüchen?

Die beiden Fehler sind nun beseitigt, allerdings hab ich in den denn Netzwerkeinstellungen noch was gefunden. Was muss ich da eingeben?
 

Anhänge

  • IP Adresse Zugang.jpg
    IP Adresse Zugang.jpg
    185,4 KB · Aufrufe: 32
  • Netzwerkeinstellungen.jpg
    Netzwerkeinstellungen.jpg
    171,9 KB · Aufrufe: 31

Sterne-Schrauber

bekommt Übersicht
Was passiert denn, wenn Du MyFritz anclickst?

Anhang anzeigen 251728


Dann werde ich weitergeleitet auf Myfritz FAQ.

kann mich aber für myfritz einloggen und auch auf die 4020 zugreifen...
Mhh das war vermutlich mein Fehler. Ich habe das ankommende Netzwerkkabel in ein Lan Port am 4020 gesteckt und nicht in den WAN Port.

Kann dies schon mein Problem gewesen sein mit den vielen Abbrüchen?
Wäre dies möglich?
 

PeteM92

gehört zum Inventar
Ich sehe das so: wenn Du an der 4020 einen der LAN-Ports verwendest und nicht den WAN-Port, arbeitet die 4020 nur als Switch. Ob dann Daten überhaupt über WLAN weitergeleitet werden, weiß ich nicht.
Ich würde aber auf alle Fälle den WAN-Port für die Verbindung mit dem anderen Router verwenden.
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Anzeige
Oben