Anzeige

Am Puls von Microsoft

Anzeige

Bedeutung der Farben bei Soundanzeige

Rolfhelm

kennt sich schon aus
Ich weiß, blöder Titel, wusste aber nicht wie ich meine Frage anders Überschreiben sollte. Also, wenn man unten Rechts den kleinen Lautsprecher in der Taskleiste klickt erhält man den Lautstärkeregler und eine Balkengrafik die die Aussteuerung des momentanen Sounds darstellt. Ebenso wie die Anzeigen im Mixer bestehen diese Balken bei mir jeweils aus Doppelbalken grün und grau. Kann mir jemand von Euch sagen, was der grüne und was der graue Balken zu bedeuten hat? Ich habe nämlich im Moment ein kleines Soundproblem und habe festgestellt, dass der graue Balken immer wesentlich höher ausschlägt als der Grüne. Wenn ich den Unterschied kennen würde, ließe sich damit evtl. auf die Ursache meines Soundproblems schließen. Die Beschreibung meines eigentlichen Soundproblems möchte ich Euch lieber ersparen, weil das ziemlich ins Detail geht. Aber eine Erklärung zu dieser Darstellung und wie man diese Aussteuerdifferenz beeinflussen könnte, würde mir glaube ich, schon sehr weiter helfen.

LG Rolfhelm
 
Anzeige

Manta1102

Ohne Titel
Das mit der Balkengrafik ist bei mir auch so wie du beschrieben hast. Allerdings habe ich kein Soundproblem.
Das Problem das du hast muß also eine andere Ursache haben. Was für eine Soundkarte ist den bei dir drin und was genau für ein Problem hast du denn damit.
 

Rolfhelm

kennt sich schon aus
Hallo, danke für Deine Antwort. Ich nutze den Onboard-HDMI-Ausgang und gehe damit an einen Onkyo AV-Receiver. Genaue Daten muss ich noch raus suchen und reiche ich später nach, weil ich gleich weg muss. Ich habe mir vor etwa 2 Jahren einen PC eigens zur Wiedergabe von Musik und gelegentlich ein paar Filmen zusammen gestellt und war bislang überaus zufrieden damit. Seit einigen Wochen ist der Genuss jedoch "manchmal" etwas getrübt, da der Sound ziemlich stark verzerrt. Ich muss dann z.B. die Vorverstärkung von iTunes (siehe Ansicht: Equilaiser) massiv herunter drehen um überhaupt noch vernünftig Musik hören zu können. An diesem Regler habe ich zuvor noch nie gedreht. Dann habe ich mal das Programm Musicbee installiert, was auch sehr gute Empfehlungen hat und damit war es sogar fast noch etwas schlimmer. Es gibt jedoch auch Player womit es keine Probleme gibt, wie bspw. der Mediaplayer. So, bei dieser Fehlersuche fielen mir halt auf, dass besagte Balken, gerade wenn der Fehler zu hören ist, im Ausschlag besonders stark abweichen. Meist wackelt der grüne unterhalb des unteren Drittels herum wenn der graue fast Vollausschlag anzeigt. Da ich bis jetzt noch keinen Vorregler gefunden habe, womit ich diese Differenz beeinflussen kann, habe ich mich mal an Euch gewandt. Es könnte ja sein, dass das irgendetwas mit meinen Effekten zu tun hat. Sicher ist das natürlich nicht, aber ich hätte mal wieder etwas dazu gelernt ;).

LG Rolfhelm
 

corvus

gehört zum Inventar
Hab ich noch gar nicht gesehn. Vom Handy aus sag ich mal, das ist ne Peak Hold Funktion wie beim digitalen VU-Meter eines Tapedecks. Eighties Hightech.
Dann kann man ja im Windows-Mixer einen negativen, mitwandernden Offset zum Hauptregler einstellen. Bei den Sound Effekten gibts die Normalisierungsoption, für Mp3s Mp3gain, das Clipping verlustfrei über Pegelanpassung im Dateiheader verhibdert.
 

Rolfhelm

kennt sich schon aus
Hallo, auch Dir danke für die Antwort. Klar, Anzeige entspricht einem VU-Instrument. Aber was zeigt es an? Rechts-Links kann es nicht sein, da sonst lt. Anzeige der gesammte Sound rechts- oder linkslastig wäre, was er definitiv nicht ist. Der Unterschied lässt sich jedoch auch nicht mit dem Mixer beeinflussen. Will sagen, es gibt dort keinen Regler mit dem ich entweder die grüne oder graue Aussteuerung von einander getrennt einstellen könnte. Dein Tipp mit der Normalisierungsoption lässt sich bei der Nutzung des HDMI-Ausgangs nicht nutzen, auch wenn ich nicht ganz genau verstanden habe, um welche Funktion es sich dabei handeln soll. (Bin leider immer noch nicht dazu gekommen, mal meine Eckdaten heraus zu suchen. Mache ich aber gerne, wenn sie wirklich für die Lösung des Problems erforderlich sind.)
 
R

Rheinhold

Gast
Hast du on Board Sound oder eine Soundkarte verbaut?
Bei mir kommt das beim anklicken des Symbols, keine bunten Balken:
Auch im VIA Audio Deck bei Mikro Anschluss nicht:


Mach mal ein Bild davon und hier einstellen!
 

Anhänge

  • Lautstärke.jpg
    Lautstärke.jpg
    21,9 KB · Aufrufe: 210
  • VIA Audio Deck.jpg
    VIA Audio Deck.jpg
    48,1 KB · Aufrufe: 365
  • Mikro Anschluss.jpg
    Mikro Anschluss.jpg
    45,4 KB · Aufrufe: 240

corvus

gehört zum Inventar
Jetzt hab ich schon wieder nur's Handy zur Hand. Aber der Windows Mixer hat ne Pegelanzeige, während ein Signal anliegt. Nur Peak Hold ist mir nie aufgefallen.
Bei Hdmi kommen Soundchip und Treiber der Graka zum Einsatz, hab' ich noch nie ausprobiert, mangels Möglichkeit, könnt' aber mal von Dvi plus Soundkabel zum Monitor auf Display Port umstellen, das sollte Dasselbe sein, soundmäßig.
 

Rolfhelm

kennt sich schon aus
Hallo, ich mache bei nächster Gelegenheit mal ein Bild von meiner Darstellung. Ich nutze übrigens den Onboard-HDMI-Anschluss und habe als Mainboard eine "Intel DH67BL, H67 (B3) (dual PC3-10667U DDR3)" mit dem "INTEL Core i3 2100T 2x2.5GHz"-Processor verbaut. Falls Ihr etwas damit anfangen könnt. Bislang gab es mit dieser Konfiguration keine Probleme. Ich dachte mit einer extra Sound- bzw. wegen HDMI- Grafikkarte umschifft mein Problem, wenn ich gar nicht weiter komme. Frage ist dann allerdings tatsächlich ob tatsächlich Grafikkarte oder besser Soundkarte mit HDMI-Anschluss, falls es das überhaupt gibt.
 

Grisu_1968

Staatl gepr. Wirtschafter
Manch mal werden auch über Windows Update Treiber installiert die nicht immer besser funktionieren. Kontrolliere mal deine Treiber für die Intelgrafik (HDMI-Soundtreiber ist da glaube ich auch integriert) und normalen Soundtreiber. bzw. deinstalliere diese und installiere diese neu. Die aktuellen Treiber für dein Board findest du da https://downloadcenter.intel.com/SearchResult.aspx?lang=&ProductID=3282&ProdId=3282&lang=deu.

Eine Soundkarte würde ich mit HDMI nicht empfehlen da zu teuer und der Ton auch nicht besser ist als bei einer Grafikkarte mit Soundchip!

Dan lieber eine Grafikkarte von NVIDIA oder AMD mit HDMI. Diese haben einen Soundchip der auch Dolby TrueHD, DTS-HD High Resolution Audio und DTS-HD Master Audio unterstützen. Aktuelle Grafikkarten die dies unterstützen und die ich empfehlen würde: Ab: Nvidia GT720 und höher, AMD ab Radeon R7 240 und höher.

Wenn du eine Grafikkarte verwenden möchtest und deine Onboardgrafik für dich bis jetzt ausreichend gewesen ist reicht auch eine kleine Nvidia oder AMD Karte diese bekommt man schon ab ca. €40,- bis €60,-

Wenn der PC besonders leise sein soll würde ich eine Grafikkarte mit Passivkühlung nehmen z.B bei Nvidia von Zotac oder Asus bei AMD von Sapphire oder HIS oder XFX. Achtung Grafikkarten mit Passivkühlung benötigen oft 2 Steckplätze da diese oft einen großen Kühler haben! Auch sollte der PC gut durchlüftet sein.
 
G

Gast598

Gast
Zeigt in meinem Mixer nicht so an; nur eine Leiste pro Taktgeber mit grünem Balken.
Meinem Verständnis und seinem Verhalten nach stellt der graue Balken den Peak-Meter dar und der grüne den Level-Meter - so wie 's corvus schon richtig angenommen hat.

Wenn der Peak-Meter ausschlägt, dann liegt da definitiv ein Filter-Treiber dazwischen, der kontinuierlich mitregelt (vorverstärkt). Als Bekräftigung für diese Annahme nehme ich mir den WMP zum Beispiel, der ihn nur deswegen umgeht, weil für ihn ein gesondertes Plug-In notwendig ist.

Gehen wir auf die Suche:
Welche Geräte sind in der Gerätschaft "Audio-, Video- und Gamecontroller" des Geräte-Manager' aufgeführt und was alles steht in den Rubriken "Aufnahme" und "Wiedergabe" des Windows Sound Manager' (s. Anh.)?
 

Anhänge

  • Unbenannt 3.jpg
    Unbenannt 3.jpg
    153,6 KB · Aufrufe: 222
  • Unbenannt 2.jpg
    Unbenannt 2.jpg
    153,2 KB · Aufrufe: 198
  • Unbenannt 1.PNG
    Unbenannt 1.PNG
    213,4 KB · Aufrufe: 235

Rolfhelm

kennt sich schon aus
Hallo, wow..., das sind aber mal Tipps! Danke, danke! Werde ich mit Sicherheit in eine eventuelle Kaufentscheidung mit einfließen lassen. Auch der Hinweis mit den Treibern. Daran habe ich auch schon gedacht, bin jedoch in solchen Dingen nicht so routiniert und habe ein bisschen Angst, dass anschließend gar nichts mehr geht. Würdet Ihr mir dabei behilflich sein, oder gibt es für solche Aktionen einen Extra-Thread? Ich bräuchte da wirklich eine Schritt-für-Schritt-Anleitung. Aber bevor ich das angehe, würde ich aber doch gerne mein Wissen erweitern wollen, mit der Bedeutung des (Farb-)Unterschieds dieser VU-Anzeigen. Ich bin immer noch der Überzeugung, dass dort der Schlüssel zu meinem Problem liegt.
 

Rolfhelm

kennt sich schon aus
Hallo KnSN, vielen Dank für Deine Mühen. Ich werde es wahrscheinlich morgen erst schaffen mal einen Screenshot von meinen Einstellungen zu machen und dann kann die Suche beginnen. Vorab kann ich aber schon sagen, dass bei Deinen Balken nur ein Grüner zu sehen ist. Bei mir liegt dahinter immer noch ein schwach grauer, mit deutlich höherem Ausschlag. Naja, ich bin sehr gespannt.
 
G

Gast598

Gast
Ich habe inzwischen mal gegoogelt und ja, es ist so, wie wir 's bereits vermutet haben: Der VU-Meter gibt oberhalb den grünem Balken das Clipping an.
Dass dies von selbst geregelt wird legt tatsächlich die Deduktion nahe, dass da ein Filter-Treiber via Loudness werkelt; ich verstehe dies sogar eher als Gain-Control.

Eine eindeutige Lösung dazu habe ich zwar nicht gefunden, obwohl ich der Meinung bin, dass dies eine Sache in der Einstellung des Windows Sound Manager' und bspw. Realtek bzw. VIA Sound Manager' ist, insbesondere dem vorgewählten Sound-Filter - korrekt ist der WASAPI (Microsoft Sound Mapper).
Hierzu wird Folgendes angeraten - eine echte Lösung sieht für mich anders aus: Windows 7: Lautstärkemixer - Begrenzung des grauen Pegels aufheben (Doml)
 

Rolfhelm

kennt sich schon aus
Hallo, in diesem Beitrag wird haargenau mein Problem beschrieben. Auch die Screenshots würden sich von meinen kaum unterscheiden. Auch was Doml so schreibt, deckt sich fast genau mit meinen Beobachtungen jedoch mit einer kleinen Ausnahme: Jack schreibt am Ende, dass er den grauen Balken mit dem Vorregler von iTunes verändern könne. Das ist bei mir nicht der Fall, oder ich habe es falsch beobachtet. Ich nehme übrigens an, dass er den Regler des iTunes-Vorverstärkers meint, den man nur erhält, wenn man den iTunes-Equilaiser aufruft. Was ich noch nicht probiert habe ist, der Effekt, dass sich am Klang etwas ändert, wenn man einfach auf die Balken der VU-Anzeige klickt. Bin sehr gespannt, ob das bei mir genau so ist.
 

Rolfhelm

kennt sich schon aus
So, ich war fleißig! Als erstes habe ich einen Screenshot der Mixer-Einstellungen gemacht. Natürlich mit Vorführeffekt: Sound war ausgesprochen gut (dass der Fehler auch mal nicht so stark ist oder gar nicht auftaucht gehört quasi mit zum Problem). Trotzdem kann man am Summenregler sehen, dass der graue Balken fast doppelt so hoch ausschlägt wie der Grüne. Wäre der Sound total mies, ginge jetzt der graue Balken bis zum oberen Anschlag. An diesem Verhältnis ändert sich auch nichts, wenn ich am Vorregler im iTunes-Equalizer (siehe Bild) ziehe. Diesen ziehe ich jedoch im Fehlerfall auf fast -12 dB um wenigstens einigermaßen Musik hören zu können.

Das zweite Bild zeigt den Gerätemanager. Hier fiel mir auf, dass die Treiber von 2011 und Grafik von 2013 sind. Kann man da einfach mal auf "Treiber aktualisieren" klicken, oder was muss dabei beachtet werden?

Sound1.jpg Sound2.jpg

Übrigens klicken auf die Balken hat bei mir gar nichts bewirkt, außer, dass der Regler an die entsprechende Stelle springt. Keine Ahnung wie das da in diesem Beitrag gemeint war. So, jetzt seid Ihr dran....

Viel Spaß beim grübeln ;)
 
R

Rheinhold

Gast
Um welchen PC geht es denn?
Ist es ein Notebook laufen die Treiber des Herstellers bei der Grafik am besten.
Intel HD Grafik ist die auf dem Board verbaut oder in der CPU?
Treiber für deine Hardware findest du hier aktuell:
Downloads: Treiber - ComputerBase
 

Rolfhelm

kennt sich schon aus
Es handelt sich um einen Desktop-PC mit oben beschriebenen Motherboard. Sound und Grafik Onboard; noch mit den seinerzeit installierten Treibern. Wenn ich diese jetzt aktualisieren will, lade ich mir die passenden runter und klicke in dem Grätemanagerfenster auf Treiber aktualisieren? Werde ich die Treiber überhaupt einzeln kriegen, wenn es sich um Onboard-Karten handelt? Oder muss ich dazu den Treiber des Boards komplett aktualisieren? Das wäre jedoch etwas, was ich gar nicht gerne machen würde. Nicht das anschließend gar nichts mehr geht....
 
R

Rheinhold

Gast
Wenn du weißt welcher es ist, etwa Realtek, Via u.s.w. gibt es die auch einzeln!
Das Klicken auf aktualisieren im Gerätemanager dient nur zum installieren des Treibers wenn du Ihn schon hast und von Hand installieren musst, weil es keine exe ist, also mit eigner Install Routine.
Die erste Option sucht nur im Netz oder auf dem PC danach.
Das hilft nur wenn der nicht läuft und es einen im Treiber Cache von Windows gibt.
Darin merkt sich Windows alle Treiber die installiert sind und die von Microsoft da schon abgelegt sind um bei der Install eingebunden zu werden.
 

Anhänge

  • treiber maktuell.jpg
    treiber maktuell.jpg
    118,4 KB · Aufrufe: 133

Grisu_1968

Staatl gepr. Wirtschafter
Es handelt sich um einen Desktop-PC mit oben beschriebenen Motherboard. Sound und Grafik Onboard; noch mit den seinerzeit installierten Treibern. Wenn ich diese jetzt aktualisieren will, lade ich mir die passenden runter und klicke in dem Grätemanagerfenster auf Treiber aktualisieren? Werde ich die Treiber überhaupt einzeln kriegen, wenn es sich um Onboard-Karten handelt? Oder muss ich dazu den Treiber des Boards komplett aktualisieren? Das wäre jedoch etwas, was ich gar nicht gerne machen würde. Nicht das anschließend gar nichts mehr geht....
Nicht über Gerätemanager updaten.

Gehe auf die Downloadseite von deinem Board (Link hab ich weiter oben dir gegeben). Da einstellen was du haben möchtest: "Drivers" for "Windows* (**-bit) sort by "Date (newest)" Ich empfehle da Audio: Realtek ALC Audio Driver for Windows version 6.0.1.7240 und Graphics: Intel® HD Graphics Driver for Windows version 10.18.10.3496 zu downloaden.
Unbenannt.JPG

Danach in die Systemsteuerung unter Software und Programme Realtek Soundtreiber deinstallieren und PC neu starten.
Danach wieder Systemsteuerung unter Software und Programme und den Grafiktreiber deinstallieren und PC wieder neu starten.

Danach in den Gerätemanager gehen und kontrollieren das für Sound nur Microsoft Standarttreiber verwendet werden. Sollte da ein anderer noch angezeigt werden diesen dann da deinstallieren und wenn da ein Kästchen angeboten wird das der Treiber komplett entfernt wird da Hacken setzen und PC noch mal neu Starten nach der Deinstallation.

Danach den Grafiktreiber installieren und PC anschließend neu starten.

Danach den Realtektreiber installieren und PC anschließend neu starten.

So sollten die Treiber korrekt aktualisiert sein ohne das Reste von älteren Versionen noch Probleme machen.

Im Intel Grafiktreiber ist auch ein HDMI-Audiotreiber! deshalb empfehle ich auch den Grafiktreiber zu aktualisieren.

Grafiktreiber ist vom 27.03.2014
Realtek Soundtreiber ist vom 02.07.2014
Und sollten aktuell sein nach meinem Wissen. (Ich selbst verwende Hardware von AMD und kann so nicht 100% sagen ob danach dein Problem gelöst ist). Drück aber mal die Daumen das es ein Treiberproblem ist und danach dein Soundproblem weg ist.
Gruß Grisu_1968
 

Rolfhelm

kennt sich schon aus
Euch beiden erstmal ganz lieben Dank für die Mühe die ihr euch mit mir macht. Ich habe jedoch leider wahrscheinlich erst am Wochenende etwas Ruhe für diesen Eingriff. Bin aber auch schon sehr gespannt, weil sich Eure Erklärungen sehr vielversprechend anhören. Grisu, Dir einen ganz besonderen Dank für die detaillierte Beschreibung, ohne die ich ziemlich aufgeschmissen gewesen wäre. Also auch wenn es jetzt etwas länger dauern wird, ich werde mich auf jeden Fall wieder melden und berichten, wie es war.

Bis dahin liebe Grüße!
 
Anzeige
Oben