Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Beim Starten von Vista wird immer die Systemreparatur aufgerufen

NotoriousBig

Herzlich willkommen
Hallo leute, wie ihr seht bin ich ziemlich neu :)

Und ich hab nämlich ein problem.
Also:
Wenn ich mein vista starte, erscheint Windows Start Manager

1. Legen sie die windows-cd/dvd ein, und starten sie den computer neu.
2...Wählen sie die Spracheinstellung aus, klicken sie dann auf weiter..
3...Klicken sie auf "computer reparieren"

Wenn sie diesen Datenträger nicht besitzen, wenden sie sich an.....

Datei: Windows/system32/hal.dll

oder

Datei: NETIO.SYS

oder

Datei: Windows/system32/ntkrnlpa

oder

Datei: Cl.dll

oder

Datei: windows/system32/winload.exe

oder

Datei: windows/system32/drivers/ndis.sys

nach 5-10 startversuche , startet mein vista einwandfrei und wenn ich auf meinem desktop bin hab ich ein blue screen

und manchmal mit so eine fehlermeldung..

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\Mini042709-13.dmp
C:\Users\Brus\AppData\Local\Temp\WER-34632-0.sysdata.xml
C:\Users\Brus\AppData\Local\Temp\WER119C.tmp.version.txt

Dann musst ich mein pc wieder neustarten..
Dann kommen wieder die Fehlermeldungen...

Und wenn ich mein Medion CD einlege um vista neu zu installieren... kommt da so eine lade balken und dann wieder ein fehlermeldung..

z.B. winload.exe beschädigt. usw. (die obere fehlermeldungen kommen, wo ich es aufgelistet habe)

Und mit der recovery cd..
wenn ich das bei dem neustart starten will, kommt da windows setup und danach lad es ganz schnell... ich kann da nichts eingeben.
und plötzlich

diese datei ist nicht vorhanden
diese datei ist nicht vorhanden
diese datei ist nicht vorhanden

RECOVERY FAIL!




Oke.. jetzt gefriert mein pc bei INTEL Logo -.-..
ich kann ihn immer noch starten aber es bleibt bei dem Intel Logo..



HILFE :(


Hoffe ihr könnt mir helfen

LG Chaiya :)
 
Zuletzt bearbeitet:
Anzeige
AW: Vista Home Basic 32Bit

....
Oke.. jetzt gefriert mein pc bei INTEL Logo -.-..
ich kann ihn immer noch starten aber es bleibt bei dem Intel Logo..
Heist das nun, dass nicht mal der BIOS POST durchläuft?
Dann entferne alle externen Geräte, alle USB-Stecker. Natürlich muß Maus und Tastatur dran bleiben, aber alles andere abklemmen. Dann einen Neustart versuchen. Wenn sich der Ladevorgang von Windows aufhängt, versuche das erweiterte Bootmenü über F8 zu aktivieren. Dort kannst Du dann die "letzte als funktionierend bekannte Installation starten"
 
AW: Vista Home Basic 32Bit

Heist das nun, dass nicht mal der BIOS POST durchläuft?
ja, es bleibt bei dem intel logo stehen.

Dann entferne alle externen Geräte, alle USB-Stecker
hab alles entfernt außer maus und tastatur.

Dann einen Neustart versuchen.
hat gerade geklappt

versuche das erweiterte Bootmenü über F8 zu aktivieren. Dort kannst Du dann die "letzte als funktionierend bekannte Installation starten"

kommt eine fehlermeldung :/
Datei: windows/system32/drivers/ndis.sys
Status: 0xc0000221


bin jetzt in der bio menü, musst ich da etwas ändern?
Er startet bis zu die fehlermeldungen..

Hilfe :(
 
Zuletzt bearbeitet:
AW: Vista Home Basic 32Bit

Bist Du mit F8 ins BootMenü gekommen, oder wurde das übersprungen?
 

Anhänge

  • Bootmenue.JPG
    Bootmenue.JPG
    61,9 KB · Aufrufe: 482
AW: Vista Home Basic 32Bit

Ja, bin in BootMenü gekommen..
wenn ich auf

1.automatischen neustart bei Systemfehler deaktivieren drücke
kommt eine Fehlermeldung..

2.letzte als funktionierend....
kommt eine Fehlermeldung.. erst nach ca. 10 versuche komme ich zu dem ort, wo ich meine Benutzerpassword eingeben musst, als es ladet bekam ich ein bluescreen.

bin jetzt mal in der abgesicherte Modus, kann ich damit etwas anfangen? Hab angst das bluescreen wieder kommt :/
 
Zuletzt bearbeitet von einem Moderator:
AW: Vista Home Basic 32Bit

Als erstes mach mal bitte ein CMOS Resett (im Handbuch nachsehen) danach überprüfe mal bitte den Arbeitsspeicher mit Memtest. Memtest86+ - Advanced Memory Diagnostic Tool

Sollte er fehler finden und du mehrer Riegel Verbaut hast danach die Riegel einzeln nochmals testen. Wenn er keine Fehler findet überprüfe die Festplatte.

Gruß Scotty
 
AW: Vista Home Basic 32Bit

leute? Ich hab es bestimmt vermasselt ...
So ein kolleg hat gedacht, er könnte es machen und hat den killdisc runtergeladen..
und so war sein vorgang.

Active@ KILLDISK (FREE) ----> (80h) dann kann man auswählen..

1.war die unallocated
2.war die Primary Unknow
3.war nochmal die unallocated

er hat das mittlere ausgewählt und hat F10 gedrückt..

F10: to erase all data on the selected partition permanently press F10.

jetzt sind alle daten weg... ._.
als er mein pc neustarten wollt und die vista cd eingelegt hat, kam die lade balken und plötzlich kam wieder die fehlermeldungen ....

hab ich was falsch gemacht?


Als erstes mach mal bitte ein CMOS Resett (im Handbuch nachsehen) danach überprüfe mal bitte den Arbeitsspeicher mit Memtest. Memtest86+ - Advanced Memory Diagnostic Tool

Sollte er fehler finden und du mehrer Riegel Verbaut hast danach die Riegel einzeln nochmals testen. Wenn er keine Fehler findet überprüfe die Festplatte.

das probiere ich gleich morgen aus. bzw. heute.. und sage euch dann bescheid.
 
so.. ich hab mein pc heute angemacht und da steht "Missing operating system" o_O
was ist jetzt wieder kaputt? ._.

und als ich mein vista cd eingelegt habe, kam der lade balken (windows is loading files) und danach kommt eine fehlermeldung z.b. Datei: windows/system32/drivers/ndis.sys

... nach ca. 10 versuche kommt keine fehlermeldung und es startet dann wie gewohnt..
als das lade bildschirm kam.. hatte ich ein bluescreen oder es bleibt hängen und er startet automatisch erneut. -.-

meine frage ist, gibt es irgendein programm .. das es der pc komplett löschen tut + die fehlern z.b wie
Datei: windows/system32/drivers/ndis.sys ??

Einfach alles... plattmachen und alles wieder neuinstallieren?
geht das?

hab vista home basic.. bitte um hilfe :/
 
Das kannst Du mit jeder Vista DVD machen. Vermutlich aber nicht mit Deiner Medion-DVD, da dort sicherlich eine Recovery-Partition vorausgesetzt wird.
Im Forum gibt es eine Thread, wo User andere User mit einer Vista DVD weiterhelfen.
 
so, hab mal versucht xp drauf zu spielen..
bei dem blaue bildschirm lade es einwandfrei und als es fertig geladen hat
erscheint ein blue screen...

fesplatte warscheinlich kaputt? Oder ein virus drauf? :/
 
Virus kann es nicht sein da Windows noch nicht läuft und du vorher formatiert (?) hast. Festplatte wäre möglich. Ich tippe aber eher auf den Arbeitsspeicher. Teste den mal mit Memtest86+ - Advanced Memory Diagnostic Tool
Mache außerdem mal von dem Bluescreen ein Foto damit wir mal sehn was da überhaupt drin steht.

Gruß Scotty
 
Drei Bluescreens mit völlig unterschiedlichen Fehlern - zuerst ein ACPI-Error, dann ein nicht erreichbares Boot-Laufwerk, und zum Schluss ein Speicherfehler.
Bei Dir hat nicht zufällig der Blitz eingeschlagen? Das sieht mir gar nicht gut aus.
 
Anzeige
Oben