[gelöst] Bitte um Minidump Auswertung

Porky

gehört zum Inventar
Beim letzten Herunterfahren gab es offensichtlich einen Bluescreen, der aber nicht zu sehen war. Aufgefallen ist mir das nur wegen der ungewöhnlich langen Startzeit danach. Es wurden eine Minidump und eine große MEMORY.DMP geschrieben. amdppm.sys gehört zu den Chipsatztreibern. Die habe ich gestern nach dem Grafiktreiber neu installiert. Natürlich aktuell und direkt von AMD. Lässt sich sehen, was da passiert ist?
Oh, ich glaube, ich lag da falsch und amdppm.sys ist ein Microsoft Treiber.
Meine CPU läuft seit Langem undervolted. Sollte es daran liegen?
 

Anhänge

  • 121320-10250-01.zip
    519 KB · Aufrufe: 27
Zuletzt bearbeitet:
Anzeige

Silver Server

gehört zum Inventar
STACK_COMMAND: .thread 0xffffc78502a78040 ; kb

SYMBOL_NAME: A6210+b82e0

MODULE_NAME: A6210

IMAGE_NAME: A6210.sys

BUCKET_ID_FUNC_OFFSET: b82e0

FAILURE_BUCKET_ID: 0x9F_3_POWER_DOWN_A6210!unknown_function

OS_VERSION: 10.0.19041.1
Ein Treiber konnte ein Power-IRP nicht innerhalb einer bestimmten Zeit abschließen.

Der Fehler wird vom Treiber A6210.sys verursacht.
Das gehört zu Netgear. A6210 Genie MFC Application.
 

Porky

gehört zum Inventar
warum hast du eigentlich das aktuelle BIOS nicht auf dem System?
Danke für den Hinweis, ist ja ganz neu. Werde ich gleich mal flashen. Bis vor einigen Tagen gab es ein Beta-BIOS 4001 mit dem Hinweis, es für meine CPU nicht zu verwenden. Darum habe ich erst einmal abgewartet. Die Version wird inzwischen nicht mehr angeboten, war für Ryzen 5000er only.

Der Fehler wird vom Treiber A6210.sys verursacht.
Das passt. Der WLAN-Stick macht seit dem letzten Patchday Probleme. Allerdings hatte ich auch vor Kurzem den Windows-Schnellstart aktiviert, also besser wieder deaktivieren.
 

Mark O.

gehört zum Inventar
wo sollen denn die Netgear Treiber herkommen? in deinem Profil steht davon nichts und das Asus ROG Crosshair VII Hero hat einen Intel Netzwerkadapter

oder hast du was externes eingebaut?
 

Porky

gehört zum Inventar
Ich habe nochmal meinen alten Netgear WLAN-Stick angeschlossen. Ich gehe mal auf den Microsoft Treiber zurück. Der funktioniert auch, hat aber weniger (unwichtige) Einstellmöglichkeiten.
Neustes BIOS läuft schon.
 

Porky

gehört zum Inventar
Der Stick ist schon ein paar Tage im Einsatz, Das war der erste Absturz. Werde wohl wieder auf den Fritz!WLAN AC 860 umsteigen. Der nervt nur manchmal, weil er gelegentlich nach Systemstart als virtuelles CDROM-LW erkannt wird. Aber wenigstens hatte ich bei dem noch keinen Absturz.
OK, Ursache ist erkannt und Thema wird geschlossen. Vielen Dank euch Beiden!
 

Porky

gehört zum Inventar
Es ist dieser: A6210 | Product | Support | NETGEAR
Die nackten Treiber im aktuellen Installer sind nicht so ganz taufrisch, siehe Screenshot. Wie gesagt, tritt das noch einmal auf, gehe ich auf den Microsoft-Treiber. Außerdem habe ich da noch empfohlene Mediatek Treiber, die man manuell installieren muss.
 

Anhänge

  • A6210Treiber.png
    A6210Treiber.png
    11,6 KB · Aufrufe: 40

Porky

gehört zum Inventar
Eigentlich sollte der Fritz!WLAN-Stick der Bessere sein. Aber der Netgear hat die bessere Antenne, merke ich bei geschlossener Zimmertür.
 

Porky

gehört zum Inventar
Ich habe auch den kürzlich wieder aktivierten Windows Schnellstart in Verdacht. Ist jetzt wieder deaktiviert. Mal sehen...
 

Mark O.

gehört zum Inventar
es gibt übrigens ein neues BIOS (4201)

- ROG CROSSHAIR VII HERO BIOS 4201
- Update AMD AM4 AGESA V2 PI 1.2.0.0

da würde ich updaten, schon allein wegen des AGESA Updates
 

Porky

gehört zum Inventar
Von den bisher getesteten zwei Beta-Versionen bin ich immer zur 4007 zurückgekehrt. Die Initialisierungszeit war bei beiden deutlich größer. Aber ich werd's testen, wenn's mir wieder besser geht (nein, kein Corona).
 

Porky

gehört zum Inventar
Aktuell muss ich von der Verwendung der 4000er BIOS Versionen für mein Mainboard abraten, egal ob Beta oder nicht Beta. Keiner meiner Linux Sticks funktionierte mehr, immer Meldung ACPI BIOS Error. Bestätigung im Netz fand ich dann auch. Über EZ Flash kann man auch kein älteres BIOS mehr flashen: „Invalid BIOS file”. Gut, dass mein Board die USB Flash Back Funktion hat.
 

Porky

gehört zum Inventar
Die 4000er Versionen dienen der Unterstützung der 5000er CPUs. Da wird für es Pinnacle Ridge wohle eher keine Verbesserungen geben. Sobald ich wieder auf dem Boden kriechen kann (schwerer Gichtanfall), kommt USB Flash Back dran. Aber ich werde weiter neue Versionen testen, bin ja neugierig.
 
Zuletzt bearbeitet:
Oben