Bluescreen bitte um Hilfe

florian-luca

gehört zum Inventar

Anhänge

  • Screenshot 2021-03-03 231243.jpg
    Screenshot 2021-03-03 231243.jpg
    120,7 KB · Aufrufe: 14
Anzeige

LordOgar

kennt sich schon aus
Werde morgen früh gleich mal machen und berichten.
Ach braucht wer Norton Lizenzen? 🙈🤣
 
Zuletzt bearbeitet:

LordOgar

kennt sich schon aus
Hallo,
ich berichte wie versprochen. Seit der Deinstalation von Norten ist es ich sag mal besser geworden.
Er schmiert mir nur noch 1x am tag ab.
Anbei die 2 Minidumps
 

Anhänge

  • Mini2.rar
    209,1 KB · Aufrufe: 15

Silver Server

gehört zum Inventar
STACK_TEXT:
ffffe201`4bbdb8e8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeBugCheckEx


MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel.sys

STACK_COMMAND: .thread ; .cxr ; kb

FAILURE_BUCKET_ID: 0x124_0_GenuineIntel_BANK0_MSCOD0080_MCACOD0400_AR_PCC_UC_IMAGE_GenuineIntel.sys

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

FAILURE_ID_HASH: {9dc4f352-e3f2-6dfb-5a14-91b9377af595}

Followup: MachineOwner
Der Fehler ist beim Prozessor zu suchen.
1. der Prozessor zum Motherboard?
2. Bios auf dem aktuellen Stand?
3. Chipsatztreiber neu installiert?
4. Arbeitsspeicher und oder Prozessor übertaktet?
5. Wird der Prozessor zu warm?
6. Prozessor defekt?
 

Silver Server

gehört zum Inventar
Wenn Du Punkt 1 bis 5 abgearbeitet hast und der Fehler immer noch da ist bleibt nur einen andren Prozessor einbauen.
 

Mark O.

gehört zum Inventar
die Problembären Mainboard und Netzteil hatten wir ja schon herausgearbeitet, an den Prozessor glaub ich eher nicht, das werden vermutlich auch wieder nur Symptome sein

egal wie, überprüfen kann das keiner aus der Ferne und daheim leider auch nicht

wenn man sicher gehen will, dann ab damit zu einem Elektronik Experten mit entsprechendem Equipment, der kann so etwas prüfen
 

Ari45

gehört zum Inventar
Ich betrachte mal die Dumpfile 030521-21187-01.dmp etwas näher.
Der WHEA-Error 0x124 bezieht sich auf den Prozessor, das ist erstmal soweit richtig.
FAILURE_BUCKET_ID: 0x124_0_GenuineIntel_BANK0_MSCOD0080_MCACOD0400_AR_PCC_UC_IMAGE_GenuineIntel.sys
Oftmals gibt der MCA-Status nähere Auskunft. Dieser setzt sich aus dem Arg3 und Arg4 des Bugcheckcode zusammen
Arg3 = 00000000be000000 => relevant sind be000000
Arg4 = 0000000000800400 => relevant sind 00800400
Der Status wäre denn be00000000800400.
Diesen Wert rechne ich durch .formats in eine Binärzahl um
Binary: 10111110 00000000 00000000 00000000 00000000 10000000 00000100 00000000
von links die 9 Stelle: AR = Recovery action required for UCR error
von links die 7. Stelle: PCC = Processor context corrupted
von links die 3. Stelle: UC = Uncorrected error
Das hilft uns erstmal nicht viel weiter. Deshalb ziehen wir die Bits 0 bis 15 (16 Stellen von rechts) heran.
Gemäß der Tabelle 15.8 in der Intel-Dokumentation
SimpleErrorCode.jpg

Quelle: https://www.intel.com/content/dam/w...eveloper-system-programming-manual-325384.pdf
Es ist also ein Internal Timer Error eingetreten.
InternalTimerError sind meist nicht auf defekte CPU zurück zu führen, sondern auf Fehlanpassung, veraltete Chipsatztreiber, Übertaktung.
Es ist klar, dass bei einem InternalTimerError auch PCC, also der ProzessorCodeCorrupt ist und der Error UC also Uncorrected ist, sonst würde der Stoppfehler nicht eintreten.
 
Zuletzt bearbeitet:

PeteM92

gehört zum Inventar
InternalTimerError sind meist nicht auf defekte CPU zurück zu führen, sondern auf Fehlanpassung, veraltete Chipsatztreiber, Übertaktung.
Das ist die Zusammenfassung von @Ari45 zu Deinem Problem.
Also schau nach, ob Dein BIOS und alle Deine Treiber, angefangen vom Chipsatztreiber, aktuell sind. Falls Du Deinen Rechner mit BIOS-Einstellungen betreibst , die von den Werkseinstellungen (Default-Werten) abweichen, dann setze das auch mal auf die Werkseinstellungen zurück.
 

LordOgar

kennt sich schon aus
Am BIOS habe ich nie was verstellt. Und dieses ist auch nicht Update bar.
Laut Intel Seite sind Treiber up to date.
 

PeteM92

gehört zum Inventar
Und dieses ist auch nicht Update bar.
Jedes BIOS kann man updaten. Die Frage ist, ob Du schon das neueste BIOS installiert hast. Überprüfe das mal mit den Angaben auf dieser Seite, die zu Deinem Motherboard gehört.
Auf dieser Seite findest Du auch Treiber - z.B. einen Audio Treiber vom 23.12.2020. Das zeigt, daß Gigabyte dieses Motherboard noch pflegt.

Noch etwas ist mir gerade aufgefallen: Du schreibst, Dein Prozessor ist ein I7 8700 4400MHZ. Diese CPU wird nur bis zu einem Takt von 3200 MHz (3,20 GHz) auf der Kompatiblitätsliste Deines Motherboards aufgeführt.
 
Zuletzt bearbeitet:

Ari45

gehört zum Inventar
Guten Morgen!
Pete, wenn wir Glück haben, sind diese 4400 MHz schon die Ursache.
@LordOgar
Die 4400 MHz sind innerhalb des Intel TurboBoost. Mal im BIOS den Turbo ausschalten.

Die BIOS-Updates bringen:
verbesserte Spannung-Stabilität, Update CPU Microcode, beseitigt Sicherheits-Schwachstellen
Da liegen 6 Updates dazwischen.
 
Zuletzt bearbeitet:

.Manfred

It's me
Schick die Kiste zurück an den Hersteller mit den Vermerk das du "ein Neugerät erwartest hast und kein Ersatzteillager bestehend aus Altteilen."
 
Oben