Anzeige

Am Puls von Microsoft

Anzeige

[gelöst] Bluescreen und ich komme nicht mehr rein

Anzeige

Silver Server

gehört zum Inventar
@ Shir Khan
Wie lautet der Stopp Fehler auf dem blauen Bildschirm?
Und was passiert genau? Bitte eine detaillierte Fehlerbeschreibung.
 

Silver Server

gehört zum Inventar
Wenn ich das richtig verstehe, laut Überschrift, startet der Rechner nicht mehr und bringt gleich einen blauen Bildschirm?
Wenn das so ist hat das erst mal mit Überhitzung nichts zu tun. Deshalb meine bitte um genaue Fehlerbeschreibung und Nennung des Stopp Fehlers.
 
G

Gast598

Gast
Er bezieht sich aber auf die Verlinkung und somit auf diesen einen Fehler. ^^
0xF4: Der Fehler entsteht zwischen Datenträger und Mainboard - die Fehlerquelle ist eines davon (Soft- oder Hardware).
 

Shir Khan

kennt sich schon aus
@ Shir Khan
Wie lautet der Stopp Fehler auf dem blauen Bildschirm?
Und was passiert genau? Bitte eine detaillierte Fehlerbeschreibung.
Im Link im EP musst du ein bisschen runterscrollen zum Spoiler, dort habe ich einen Screen von der Fehlermeldung gemacht und auch sonst habe ich dort so ziemlich genau beschrieben, wie es zu den Abstürzen kommt.


Meine Hardware.

Ansonsten noch Maus, Tastatur und WLAN Stick.

Edit:
Bringt mir leider nichts, da es mein PC nicht weiter schafft, als bis zur Auswahl der Benutzerkonten. ^^
Und außerdem läuft Memtest noch, empfohlen wurde ja, es 24 Stunden laufen zu lassen.


Aber ich danke euch schon mal für eure Hilfe.
 
G

Gast598

Gast
Kein weiterer Datenträger eingebaut? Das ist alles, woraus der Computer besteht?

Ich beziehe mich vorwiegend darauf: Crucial MX100
Ich kürze die Sache etwas ab und lasse Dich an einem anderen Thread teilhaben, der sich mit voraussichtlich genau derselben Thematik befasst - im Kern des Problems:
http://www.drwindows.de/windows-7-allgemein/87156-windows-7-bluescreen-0x000000f4-4.html#post826098

Die Behandlung: Das bedeutet, die Aktualisierung der Intel-Chipsatztreiber und ein BIOS-Update, sofern für das aktuell installierte BIOS eine Aktualisierung zur Verfügung steht.

Firmware-Update für Crucial MX100: support-ssd-firmware | European Union (Euros)
Treiber- & BIOS-Updates für ASRock H97 Pro4: ASRock > H97 Pro4
 
Zuletzt bearbeitet:

Silver Server

gehört zum Inventar
Sei mir nicht böse wenn ich ein Thema in einem anderen Forum nicht komplett lese. So wie es aussieht wurde dir da ja nicht geholfen, sonnst hättest Du Dich ja nicht an uns gewannt. Da ist der Stopp Fehler 0x000000F4: CRITICAL_OBJECT_TERMINATION zu sehen. Einer der vielen Prozesse oder Threads die wichtig für die Systemfunktionen sind wurde unerwartet beendet.

Wenn der Fehler wie Dein Überschrift sagt beim starten passiert und Du nicht mehr ins System rein kommst kann ich Dir nur raten zu formatieren und neu zu installieren.
 

Shir Khan

kennt sich schon aus
Kein weiterer Datenträger eingebaut? Das ist alles, woraus der Computer besteht?

Ich beziehe mich vorwiegend darauf: Crucial MX100
Ich kürze die Sache etwas ab und lasse Dich an einem anderen Thread teilhaben, der sich mit voraussichtlich genau derselben Thematik befasst - im Kern des Problems:
http://www.drwindows.de/windows-7-allgemein/87156-windows-7-bluescreen-0x000000f4-4.html#post826098

Die Behandlung: Das bedeutet, die Aktualisierung der Intel-Chipsatztreiber und ein BIOS-Update, sofern für das aktuell installierte BIOS eine Aktualisierung zur Verfügung steht.

Firmware-Update für Crucial MX100: support-ssd-firmware | European Union (Euros)
Treiber- & BIOS-Updates für ASRock H97 Pro4: ASRock > H97 Pro4
Nein, ich habe noch eine Hitachi irgendwas HDD aus meinem alten PC, die eigentlich immer gut funktioniert hat. Das BS ist aber auf der SSD.

Wenn ich nur irgendwas aus deinen Worten schließen könnte, bin nicht so stark in Technik. :D

Sollte ich deiner Meinung nach den Test jetzt noch zu Ende laufen lassen, oder wie sollte ich jetzt weitermachen?


@Silver: Kein Problem. Ist nur meiner eigenen Faulheit zu schulden, dass ich einfach mein Problem verlinkt habe, anstatt es hier neu zu schildern. ;)

Wirklich neu installieren? Gibt es nicht andere Wege?
 

Silver Server

gehört zum Inventar
Erst mal kannst Du Deine Faulheit nicht auf Andre abladen die Dir helfen sollen, aber sei es darum.
Wenn Du beim Starten immer wieder diesen Fehler bekommst wird Dir nicht anderes übrig bleiben als neu zu installieren. Aber bitte vor der Installation formatieren.
 
G

Gast598

Gast
@Shir Khan

Lass es zu Ende laufen. ^^

Ich habe für Dich in dem vorigen Beitrag die Links gesetzt, von woher Du die aktuellen Treiber sowie das aktuelle BIOS-Firmware für das Mainboard sowie die aktuelle Firmware für das Halbleiterlaufwerk beziehen kannst.
Insofern dies möglich ist, denn es scheint, dass Du das System nicht starten kannst. Andernfalls versuche Dein Glück über den Abgesicherten Modus von Windows:
Windows 7: Abgesicherten Modus starten - CHIP
 

bezelbube

gehört zum Inventar
Drücke beim PC Start F8 und wähle aus dem Windowsbootmenü
"letzte funktionierende Konfiguration".Sollte er dann trotzdem nicht hochfahren,starte ihn
im Abgesicherten Modus.Überprüfe beim Windowsupdate die installierten Updates und
schau welche fehlgeschlagen sind.
 

Shir Khan

kennt sich schon aus
@Shir Khan

Lass es zu Ende laufen. ^^

Ich habe für Dich in dem vorigen Beitrag die Links gesetzt, von woher Du die aktuellen Treiber sowie das aktuelle BIOS-Firmware für das Mainboard sowie die aktuelle Firmware für das Halbleiterlaufwerk beziehen kannst.
Insofern dies möglich ist, denn es scheint, dass Du das System nicht starten kannst. Andernfalls versuche Dein Glück über den Abgesicherten Modus von Windows:
Windows 7: Abgesicherten Modus starten - CHIP
Na, dann bis morgen. ^^
Drücke beim PC Start F8 und wähle aus dem Windowsbootmenü
"letzte funktionierende Konfiguration".Sollte er dann trotzdem nicht hochfahren,starte ihn
im Abgesicherten Modus.Überprüfe beim Windowsupdate die installierten Updates und
schau welche fehlgeschlagen sind.
Wo update ich Windows denn, und wo kann ich sehen, welche Updates fehlgeschlagen sind?
 

Shir Khan

kennt sich schon aus
Hm, wenn Silver Server Recht hat, dann liegt das Problem doch nicht an der Hardware, oder?

Ist der Memtest dann nicht hinfällig?
 
G

Gast598

Gast
Besteht das Problem seit Anbeginn?
Seit der Installation eines Treibers oder Windows-Update'?
Schaue Du, ob der Abgesicherte Modus von Windows Erfolg zeigt!
 

Shir Khan

kennt sich schon aus
Ja, es dürfte eigentlich erst seit den ersten Installationen von Updates, Treibern und Co. existieren, wobei ich das nicht genau sagen kann. Das Problem tauchte immer so überraschend auf, dass ich mir die Auslöser nie merken konnte. Aber mit Vorliebe tritt es auf, wenn z.B. Windows herunterfährt und dabei Updates installiert. Beim Hochfahren dann, wenn ich ein Benutzerkonto auswähle, passiert es.

Dann müsste ich aber erst den Memtest abbrechen. :D
 
Zuletzt bearbeitet von einem Moderator:
G

Gast598

Gast
Das ist ein Problem mit dem Lese- und Schreibrecht, es wird daher auf einen Dienst mit einem Kernelmodustreiber hindeuten.
Ich werte das mal als kein Hardwarefehler und sehe die Ursache in einem Treiberfehler.

Selbst wenn Du das Betriebssystem erneurst ist damit keine Abhilfe geschaffen und garantiert, denn darafhin geht diese Misere von Neuem los - sobald dasselbe nochmals installiert ist.
Es gilt also eine Lösung für das Problem zu finden - zuvor jedoch muss die Ursache dafür bekannt sein.

Wäre ich eine Computerfirma würde ich Dir selbstverständlich den einfacheren Weg anraten - unentwegt das Betriebssystem neu zu installieren, mit Aussicht, dass bei Bestehen des Problems ich an Dich Profit schlage.
So ist dem aber nicht und das will ich nicht - ich will das Problem gelöst und Dich zufrieden sehen.


Nochmals meine Frage: Funktioniert der Abgesicherte Modus von Windows?

Im Falle eines Konflikts zwischen Mainboard und Datenträger durch einen Treiber oder durch einer Firmware ist das Vorrangiste, die Aktualisierung der Chipsatztreiber, der BIOS-Firmware und der SSD-Firmware.
Habe ich Dir alles verlinkt und dafür dient Dir der Abgesicherte Modus - wenn er denn funktioniert.
 
Anzeige
Oben