Anzeige

Am Puls von Microsoft

Anzeige

Motherboard Bluescreens in Spielen/bestimmten Benchmarks

Gurlevant

bekommt Übersicht
Hallo, ich hoffe ich bin in diesem Unterforum richtig.
Bin durch Zufall auf das Forum gestoßen, mein kleines PC Problem ist leider sehr hartnäckig und merkwürdig.
Grundsätzlich habe ich in fast allen Spielen früher oder später Bluescreens. In einigen Benchmarks auch. Zur Lösung des Problems wurden schon jede Menge Ansätze versucht, dazu folgt unten eine Liste.
Der PC selber ist selbst gebaut, etwa ein Jahr alt und hat eine Custom WaKü für CPU und GPU.

Zum Innenleben:
R7 5800x
RTX 3090 ASUS TUF OC
G-Skill Trident 32 GB, Quad Kit, 3600 Mhz
ASUS X570-E Gaming
Systemfestplatte: Samsung 970 EVO
Seasonic 850 PX Focus Platinum

Grundlegendes:
- Bios (war bis vor ein paar Tagen) auf dem aktuellsten Stand, die Probleme gabs aber auch schon vorher
- Bios selber läuft auf den optimalen Default Settings, also keine Übertaktung, DOCP oder ähnliches
- Windows habe ich schon 3 mal neuinstalliert, zuvor immer Windows 10, jetzt 11 (hatte die Hoffnung es würde vielleicht was fixen)
- RAM bereits durch ein anderes Kit getauscht, weiterhin Bluescreens. RAM ist also nicht dafür verantwortlich

Zur Geschichte:
Bluescreen selber hatte ich bereits vor 6 Monaten circa, die waren aber, ohne dass ich was geändert habe, nach 2-3 Tage wieder weg. Aktuell treten sie seit einigen Wochen ständig auf. Angefangen in GTA, mittlerweile in jedem Game.
Der Bluescreen tritt meist nach etwa 10 Minuten im Spiel auf, das ist abhängig vom Spiel. Eine Runde COD schaffe ich vor dem Bluescreen, bei Ghost Recon Wildlands komme ich nichtmal in die Spielwelt.
Die Fehlercodes vom Bluescreen waren immer "whea uncorrectable error", seit Windows 11 treten auch andere auf wie:
- system_service_exception
- critical_process_died
- kernel_data_inpage_error
Wie gesagt, sehr vewirrend das ganze.

Zu den merkwürdigen Sachen:
- Reine CPU Benchmarks, wie Cinebench klappt ohne Probleme. Kein Crash
- Reine GPU Benchmarks wie FurMark oder OCCT (grafik) klappen ohne Probleme.
- UserBenchmark oder FireStrike/TimeSpy klappen nicht

Der PC hält morgens/mittags länger durch. Nahe liegend ist, dass er dort noch nicht warm ist, aber auch das passiert ja binnen weniger Minuten unter Last. Das kann also nicht sein. Trotzdem komisch. Wenn er also über Nacht aus war, sind danach 2-3 Stunden (bspw. COD) kein Problem. Abends dann hingegen, keine Chance. Selbiges gilt auch, wenn er dafür einfach "nur" an war (sprich Idle).
Die Zeit, die der PC ohne Bluescreen schafft, lässt sich verlängern, indem ich den GPU Core Takt auf -500 in Afterburner stelle (insbesondere für die angesprochenen 2-3 Stunden morgens wichtig, sonst wäre das auch nicht der Fall). Sobald ich die Graka auf Standardeinstellungen laufen lassen, Bildschirm Freeze oder Bluescreen. Die reinen Grafikbenchmarks liefen aber mit Standard Settings - wie gesagt, ohne Probleme.

Unter Windows 10 hat er sich extrem schwer getan Dump Dateien zu erstellen. Unter Windows 11 sah das nicht anders aus, gestern hat er es erstmals geschafft - hab der nur eine Datei, ich hänge sie mal an.
Die Temps unter lasst sind normal, also wie damals beim Zusammenbau. CPU so 75-84 Grad, GPU selber 50-65, GPU Memory 65-80.

Anbei die CPU-Z & GPU-Z Screenshots.
Edit: Sehe gerade, dass ich die Dump Datei doch nicht hochladen kann :/
 

Anhänge

  • Screenshot_2315.png
    Screenshot_2315.png
    17,5 KB · Aufrufe: 48
  • Screenshot_2314.png
    Screenshot_2314.png
    18,3 KB · Aufrufe: 53
  • Screenshot_2313.png
    Screenshot_2313.png
    16,3 KB · Aufrufe: 46
  • Screenshot_2312.png
    Screenshot_2312.png
    25,9 KB · Aufrufe: 53
  • Screenshot_2311.png
    Screenshot_2311.png
    38,1 KB · Aufrufe: 56
Anzeige

Gurlevant

bekommt Übersicht
Achja, .rar Datei. Hätte ich auch selber draufkommen können :D
Wie gesagt, hab nur eine Dump Datei, da er keine anderen erstellen wollte.
Btw. unter Windows 10 wurden gar keine Dump Dateien erstellt, egal welche Einstellungen ich hatte.
 

Anhänge

  • dump.rar
    95 KB · Aufrufe: 19

Mark O.

gehört zum Inventar
das BIOS ist jedenfalls nicht aktuell, das wäre Version 4408

Benchmarks haben diesbezüglich wenig bis gar keine Aussagekraft

warum: weil nichts mehr ein System fordert als Lastwechsel in Games, da sind stringente linear arbeitende Belastungstools ungeeignet, weil sie weder Lastwechsel oder Lastspitzen simulieren können und noch weniger systembasierte Workloads...

was sind Lastspitzen: Der Kampf von Grafikkarte gegen Netzteil - Leistungsaufnahme und Lastspitzen entmystifiziert | igorsLAB | Seite 2 | igor´sLAB

Wenn das Netzteil plötzlich abschaltet: Lastspitzen von Grafikkarte und CPU gemeinsam gemessen und mit Netzteilen gegengetestet | Grundlagen & Praxis | igor´sLAB


davon abgesehen überprüfe bitte die Stromversorgung deiner Grafikkarte, da sollte jeder der beiden 8-pin PCIe Ports eine eigene Rail vom Netzteil erhalten, ohne Adapter und ohne Abgriffe

->Installation remark for high power consumption graphics cards - Seasonic Knowledge Base



zur weiteren Ferndiagnose benötigen wir zusätzlich noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.3.2 in der portablen Version, die du nicht installieren brauchst:

HWINFO v7.3.2 Downloadübersicht

bitte darauf achten das die portable Version Verwendung findet ->rot markiert

Das Ganze möglichst so abbilden, dass wir analog zu meinem angehängten Beispiel eine komplette Systemübersicht als Screenshot erhalten und vergiss nicht im linken Bereich von HWInfo die RAM und USB Kategorien wie in meinem angehängten Beispiel komplett aufzuklappen (rot markiert). Das alles funktioniert am einfachsten, wenn man beim Aufrufen von HWInfo nichts weiter anhakt und gleich auf Start klickt...

darüber hinaus fertige bitte einen Screenshot vom Taskmanager/Autostart an und füge ihn in deine Antwort ein
 

Anhänge

  • hwinfo übersicht.jpg
    hwinfo übersicht.jpg
    292,4 KB · Aufrufe: 21
  • HWInfo Download.jpg
    HWInfo Download.jpg
    123,9 KB · Aufrufe: 26

Silver Server

gehört zum Inventar
Leider nur eine Dumpfile
fffff803`44920000 fffff803`4492a000 fselms.sys
Timestamp: unavailable (00000000)
Checksum: 00000000
ImageSize: 0000A000
Erster schritt ist das Schutzprogramm von F-Secure deinstallieren.
Reste des Programm entfernen.
Nur den Windows eigenen Defender benutzen.
Abwarten ob es dann noch mal zum blues screen kommt?
Sollte das der Fall sein die neue Dumpfile dann hier wieder hoch laden.
 

Gurlevant

bekommt Übersicht
das BIOS ist jedenfalls nicht aktuell, das wäre Version 4408

Benchmarks haben diesbezüglich wenig bis gar keine Aussagekraft

warum: weil nichts mehr ein System fordert als Lastwechsel in Games, da sind stringente linear arbeitende Belastungstools ungeeignet, weil sie weder Lastwechsel oder Lastspitzen simulieren können und noch weniger systembasierte Workloads...
Ja, das Bios ist nicht ganz aktuell. Ist die vorletzte Aktualisierung, aber das Problem bestand wie gesagt auch schon vorher.
Netzteil Kabel kürzlich erst überprüft, die sitzen alle. Natürlich im eigenen Rail.
Bilder sind anbei :)

Erster schritt ist das Schutzprogramm von F-Secure deinstallieren.
Reste des Programm entfernen.
Nur den Windows eigenen Defender benutzen.
Abwarten ob es dann noch mal zum blues screen kommt?
Sollte das der Fall sein die neue Dumpfile dann hier wieder hoch laden.
F-Secure nutze ich schon ewig, das kann nicht das Problem sein. Hatte es auch schonmal deinstalliert, da gabs aber weiterhin Bluescreens. Aber habs jetzt mal deinstalliert, hoffentlich ändert das was an der Dump Datei.
 

Anhänge

  • Screenshot_2317.png
    Screenshot_2317.png
    43,1 KB · Aufrufe: 45
  • Screenshot_2316.png
    Screenshot_2316.png
    196,2 KB · Aufrufe: 47
Zuletzt bearbeitet von einem Moderator:

Porky

gehört zum Inventar
Ich sehe da zwei Asus Treiber: AsIO2.sys und AsIO3.sys. Die werden von der AI Suite und wahrscheinlich auch von Armoury Crate verwendet. Beides sorgt nicht gerade für Systemstabilität.
 

Mark O.

gehört zum Inventar
aktualisiere das BIOS trotzdem als erste Maßnahme

der G.Skill RAM steht nicht in der Asus QVL, hat also keine getestete Freigabe, das er nur im DDR4-2133 Modus läuft und in keinem XMP Profil macht die Sache nicht wirklich besser

also nimm bitte mal 2 Module raus, so dass die restlichen Module in den Slots A2 und B2 übrig bleiben, diese Konstellation testen


was HWInfo da abbildet sieht nicht danach aus, als würden aktuelle Chipsatztreiber das Ganze steuern, darum unbedingt diese Treiber installieren:

->https://www.amd.com/de/support/chipsets/amd-socket-am4/x570


hinterher unbedingt die AMD Chipsatztreiber Installation kontrollieren

->also in C:\AMD\Chipset Software\Logs\ und dort AMD_Chipset_Software_Install_Summary.txt überprüfen

dort darf in keiner Zeile etwas von Fail stehen...! dann gleich nochmal installieren


- nach dem notwendigen Neustart den Energiesparplan von Windows 11 auf ausbalanciert bzw, ausgewogen stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler und erhält notwendige Ruhepausen


- Tools wie Asus Armoury Crate sollte im BIOS deaktiviert werden, sollte die AI Suite installiert sein ->weg damit


- ist der Schnellstart unter Windows bei dir aktiv geschaltet? dann deaktiviere ihn

PC-Experience - das IT-Portal - - Windows 10: Schnellstart deaktivieren

dort steht auch warum und wieso...


- ein Check der Systemdateien von Windows 10 auf Integrität sollte auf jeden Fall durchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dann ein Neustart des Systems


- achte darauf keine Tuning Tools wie den Ccleaner ->Glary Utilities, Tuneup, IoBIT o.ä. Systemstabilitäts-Vernichter zu verwenden (auch nicht AMDs Ryzen Master, Asus Aura, Asus Armoury Crate, Asus AI Suite, Asus Probe oder MSI Center. MSI Dragon Center oder Samsung Magician o.ä.), nicht an der Auslagerungsdatei (Pagefile) von Windows zu schrauben oder sie zu deaktivieren, die Windows Installation nicht auf mehrere Datenträger zu streuen und auf Drittanbieter Virenscanner unter Windows 11 grundsätzlich zu verzichten, der Windows Defender reicht definitiv aus


- im Autostart von Windows 11 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten


ein paar Bilder vom Innenraum wären hilfreich und zwar so das man wichtige Deteils wie die Stromanschlüsse der Grafikkarte sieht
 

Ulrich54

nicht mehr wegzudenken
Ich habe auch ein Asus Board und G Skill Ram. Ich kann den Ram nicht voll ausfahren ( 6000 MHz ), sonst produziert er Blue Screens. Wenn ich den Ram im BIOS 400 MHz runtertakte, läuft das System einwandfrei und stabil - XMP.
Am Netzteil lag es - bei mir - nicht.
 

Gurlevant

bekommt Übersicht
@Mark O.

- Bios ist aktualisiert
- 2 RAM Riegel wurden entfernt
- Chipsatz Treiber nochmal installiert, war in der Theorie schon vorher so. Laut der txt hat alles geklappt
- Energiesparplan geändert
- ASUS Armory im Bios deaktiviert
- Schnellstart deaktiviert
- Windows Dateien überprüft, wurde nix gefunden
- Hab keines der o.g. Tools mit Ausnahme von Ryzen Masters, das wurde auch deaktiviert

Hab es dann anschließen in nem Game getestet (in dem Fall Ghost Recon Wildlands) direkt beim Laden wir einen Bluescreen, "critical process died"
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
das Ryzen Master Tool nicht deaktivieren, sondern deinstallieren

wenn an dem System etwas geändert werden soll, dann hat das ausschließlich im BIOS zu erfolgen, dafür existieren dort mehr als genug Stellschrauben

was ist mit den Fotos?
 

Porky

gehört zum Inventar
Das Deaktivieren im BIOS reicht nicht aus, die Software bleibt ja installiert. Mit dem angehängten Script wird Armoury Crate vollständig deaktiviert. Die Batch-Datei muss als Administrator ausgeführt werden.
 

Anhänge

  • Disable Armoury Crate.zip
    506 Bytes · Aufrufe: 17

Mark O.

gehört zum Inventar
neben den Fotos möchte ich eine halbstündige Benchmark Session sehen, mit einem der nicht abstürzenden Programme aus #1

wichtig dabei ist, das HWInfo parallel dazu läuft und das Ganze mitschneidet, dafür müssen die Sensoren von HWInfo aufgerufen werden

hinterher sollte eine komplette Übersicht der mitgeschnittnen Daten wie in meinem angehängten Beispiel zu sehen sein, die dann hier bitte ins Forum stellen
 

Anhänge

  • HWInfo Sensoren komplett.jpg
    HWInfo Sensoren komplett.jpg
    657 KB · Aufrufe: 25

Ari45

gehört zum Inventar
Hallo @Gurlevant ! Willkommen im Forum auch von mir. 🙋‍♂️
In der von dir gelieferten Dumpfile war folgender Stoppfehler protokolliert
BAD_POOL_CALLER (c2)
The current thread is making a bad pool request. Typically this is at a bad IRQL level or double freeing the same allocation, etc.
Arguments:
Arg1: 0000000000000099, Attempt to free pool with invalid address (or corruption in pool header)
Arg2: 0000000000000000, Address being freed
Arg3: 0000000000000000, 0
Arg4: 0000000000000000, 0
...
FAILURE_BUCKET_ID: 0xc2_99_ANALYSIS_INCONCLUSIVE!unknown_function
Es wurde also versucht, einen Pool frei zu geben, der schon freigegeben war (Arg1 = 0x99).
Das deutet darauf hin, dass ein Treiber eine Fehlfunktion verursachte. Da die Arg2, 3 und 4 keine Adressen enthalten, läßt sich über die Dumpfile nicht der Verursacher ermitteln.
Hier bleibt nur
-> die Treiber mit Verifier.exe überprüfen
-> einen Memtest86 zu machen, um eventuell defekten RAM auszuschließen

1. Verifier.exe
Warnung: überprüfe, wie du in den abgesicherten Modus kommst. Wenn Verifier einen defekten Treiber findet, löst es einen Stoppfehler aus und startet sofort wieder in Verifier. Man muss also, bevor Verifier wieder startet, in den abgesicheten Modus, dort cmd aufrufen und verifier /reset . Dadurch wird Verifier deaktiviert und man kann Windows normal starten.
Verifier_9.jpg
In der Dumpfile, die Verifier angelegt hat, wird der fehlerhafte Treiber benannt.
Los geht's
-> starte cmd mit (als Administrator ausführen) und gib Verifier ein
-> in Verifier aktivierst du "Benutzerdefinierte...." (die Zahlen auf meinem Screenshot waren für eine andere Hilfe)
Verifier_2.jpg
-> bei klick auf "Weiter" kommst du zum nächsten Bildschirm
Verifier_Poolverfolgung.jpg
Hier auch noch mal die originale Beschreibung von Verifier

2. Memtest86
-> lade die Free-Version von Memtest86 herunter, entpacke den Download und übertrage den Memtest auf einen USB-Stick. Achtung, der USB-Stick wird formatiert.
-> starte den Rechner neu, lasse vom USB-Stick booten und lasse die 4 Durchläufe (Passes) von Memtest ablaufen.
 

Gurlevant

bekommt Übersicht
Hallo, vielen Dank für die ganzen Antworten. Ich habe den Fehler heute morgen durch Zufall gefunden.
Die SSD, auf der Windows läuft, ist der Fehler. Hab Windows mal testweise auf eine andere Festplatte installiert, seitdem läuft alles ohne Probleme. Hab schon mehrere Benchmarks und Stress Teste durch, bis jetzt kam noch kein Bluescreen. Beim Wechsel auf das "alte" Windows auf der anderen SSD gings direkt wieder los mit den Bluescreens. Das Bluescreen Problem sollte sich damit erledigt haben. Nochmals vielen Dank für eure Hilfe!
 

Gurlevant

bekommt Übersicht
Welche Firmware ist auf der 970 EVO? Aktuell ist 2B2QEXE7.
Äh puh kann ich gar nicht sagen, hab da nie irgendwas installiert.

auf welcher SSD läuft denn Windows?

haben deine Samsung SSDs alle eine aktuelle Firmware? insbesondere die Samsung 970 NVME SSD hat diesbezüglich so ihre Ausfallerscheinungen

->Samsung Magician & SSD Tools & Software Update | Samsung Semiconductor Global
Jetzt aktuell auf einer Samsung 860 Evo, zurvor war es wie gesagt die 970 NVME. Firmware habe ich nie aktualisiert, wäre mal ein Versuch wert. Ich prüfe das auf jeden Fall mal.

Habt ihr noch Tipps, was bei auftretenden Sound Problemen machbar ist? Hab quasi immer (also egal ob game oder nicht) in regelmäßigen Abständen (1-2 Minuten) für ne Sekunde einen Soundaussetzer.
 
Anzeige
Oben