Anzeige

Am Puls von Microsoft

Anzeige

Motherboard Bluescreens mit unterschiedlichen Fehlermeldungen

Mark O.

gehört zum Inventar
die maximale Temperatur für deine CPU liegt bei exakt 95°C laut AMD

->https://www.amd.com/en/product/8456

und die ist eben nicht ok oder dauerhaft zu empfehlen, ab diesem Wert wird dein System insbesondere die CPU anfangen zu throtteln sprich sich herunterregeln bis hin zum Abschalten, von Funktionsstörungen und Reduzierung der Lebenserwartung der CPU ganz zu schweigen...

ob der neue Kühler ausreichen wird, um dies dauerhaft zu reduzieren werden wir sehen, möglicherweise wirst du Lüfter für das be quiet nachrüsten müssen, um den Airflow zu verbessern

bis zur Optimierung der Systemkühlung solltest du im BIOS PBO deaktivieren, das reduziert die werksseitige Übertaktung und bringt möglicherweise etwas mehr Stabilität ins System

->siehe Screenshot von einem sehr ähnlichen MSI B450 Mainboard


Ansprechpartner für die erwähnte Anticheat Software und deren Probleme sind deren Programmierer
 

Anhänge

  • PBO deaktivieren.jpg
    PBO deaktivieren.jpg
    134,8 KB · Aufrufe: 11
Zuletzt bearbeitet:
Anzeige

Porky

gehört zum Inventar
Ich hänge mich mal kurz hier rein, weil ich eine ähnliche Konfiguration habe.: Eine CPU mit 65W TDP und auch das Pure Base 600. Meine CPU geht mit Prime95 in „heißester” Einstellung bei den aktuellen Zimmertempersturen auf maximal 55° mit gerade mal leisem Lüfterrauschen (Lüfter bei 65%). Ja, ich habe einen kräftigeren CPU-Kühler und einen zweiten Frontlüfter im Gehäuse. Das kann eine Temperaturdifferenz von 10° - 15° erklären aber nicht 40° mehr bei dir. Ich setze mal voraus, dass der CPU-Kühler richtig montiert wurde und du mit der Wärmeleitpaste nicht zu großzügig warst. Scheinbar stimmt der Airflow bei dir nicht, denn ich habe auch niedrigere Temperaturen im Gehäuse. In HWiNFO sehe ich keine Drehzahlen der Gehäuselüfter. Sind die etwa am Frontschalter des Gehäuses angeschlossen und nicht am Mainboard? Sind Kabel im Weg? Hast du ungenutzte Festplattenkäfige ausgebaut?
 
Zuletzt bearbeitet:

Gilderet

kennt sich schon aus
Guten Morgen Porky,
ja, die Lüfter sind am Gehäuseschalter angeklemmt. So war das bei der Auslieferung und laut Anleitung sollte das passen. Ich habe Dir ein Foto vom Gehäuseinneren angehängt. Die unbenötigten Festplattenkäfige sind noch drin.
Ich mache mich mal schlau, wie ich die ausbauen kann.
Sind die Kabel so ok oder kann ich die "optimieren"?
Danke für dein Feedback.
 

Anhänge

  • 20220805_080911-min.jpg
    20220805_080911-min.jpg
    743,7 KB · Aufrufe: 42

Porky

gehört zum Inventar
Die Festplattenkäfige gehen ganz einfach raus. Den rechten Gehäusedeckel entfernen. Die Käfige haben drei Rändelschrauben. Nach Lösen können sie heraus gezogen werden.
 

Gilderet

kennt sich schon aus
Ich habe die Käfige rausgenommen, alle Kabel nach hinten verlegt und den Lüfter umgedreht. Jetzt zeigt der Pfeil in Richtung Kühler, nach 30min. Prime95 Beträgt die Höchsttemperatur 91,8°C. Heute soll der neue Lüfter von Amazon ankommen, dann werde ich das ganze nochmal testen.
@rusticarlo - nein, so sieht er nicht aus. :D

Vorhin wurde gefragt, ob die Lüfter am Gehäuse angeschlossen sind, sollen die das nicht? Kann ich die am MB direkt anschließen?
 

rusticarlo

gehört zum Inventar
die kannst du ans Mainboard anschließen und übers Bios regeln

steht alles in deinem Handbuch >Layout

da wo Sys Fan steht können Gehäuselüfter angeschlossen werden
 

Anhänge

  • MSI Layout.jpg
    MSI Layout.jpg
    47,1 KB · Aufrufe: 7
Zuletzt bearbeitet:

Porky

gehört zum Inventar
Nimm mal die Übertaktung raus. 4200 MHz ist der Boost-Takt eines Kerns. Du hast da aber all cores.

HWInfo - System.png
 

Porky

gehört zum Inventar
Ohne PBO immer noch 91,8°C kann ich nicht glauben. So sieht's bei mir aus:
Der Unterschied ist doch wohl krass.
 

Anhänge

  • Sensorstatus.png
    Sensorstatus.png
    52,2 KB · Aufrufe: 6

Mark O.

gehört zum Inventar
das mit dem falsch montierten CPU Lüfter kann passieren, erklärt aber nicht die viel zu hohen Temperaturen

bei der Montage des neuen Kühlers unbedingt darauf achten, dass die Wärmeleitpaste korrekt aufgetragen wird, die soll Wärme ableiten und nicht den Kühlerboden isolieren...!

->Anleitung zum Auftragen oder Entfernen von Wärmeleitpaste

der Link ist exemplarisch, also auch für AMD Systeme

das leider nicht sehr airflow-taugliche be quiet Gehäuse sollte zwei zusätzliche Lüfter erhalten, einen vorne und einen hinten oben, das lindert die Geschichte

zur Verdeutlichung des Themas Airflow noch ein ->Screenshot

zusätzlich kann man im Adrenalin Treiber die Lüfter der Grafikkarte aus dem 0-DB Modus holen und so einstellen, das sie auch idle mitlaufen und ohne Last eben nicht stillstehen

->Screenshot
 

Anhänge

  • Airflow.3.jpg
    Airflow.3.jpg
    122,2 KB · Aufrufe: 28
  • AMD Adrenalin Lüfter einstellen.jpg
    AMD Adrenalin Lüfter einstellen.jpg
    236,8 KB · Aufrufe: 22

Gilderet

kennt sich schon aus
Also PBO war schon standardmäßig aus. Siehe Anhang.
Den GPU-Lüfte habe ich außem idle genommen.

Sobald der Amazonbote da war, verbaue ich nach der Anleitung den Lüfter und gebe euch Feedback.

Danke, dass ihr mir alle so konstruktives Feedback gebt und mir bei der Fehlersuche helft. :)
 

Anhänge

  • 20220805_134725.jpg
    20220805_134725.jpg
    764,8 KB · Aufrufe: 12
  • PBO aus.zip
    947,8 KB · Aufrufe: 1
  • GPU Lüfterkurve.png
    GPU Lüfterkurve.png
    47,4 KB · Aufrufe: 11

Gilderet

kennt sich schon aus
Hab ich runter gestellt.
Anbei zwei Screenshots. Einmal HWInfo nach ca. 30min. Prime 95
Und beim anderen habe ich gesehen, dass dort ein Error vorliegt. Weiß jemand, was das bedeutet?
Ich bin noch am gucken, wie ich die CPU undervolte. Bitte nicht denken, ich würde den Ratschlag ignorieren. :)
 

Anhänge

  • HWINFO - 30min Stresstest 2.png
    HWINFO - 30min Stresstest 2.png
    259,1 KB · Aufrufe: 17
  • Prime95 error.png
    Prime95 error.png
    73 KB · Aufrufe: 16

Gilderet

kennt sich schon aus
Den neuen Kühler habe ich jetzt eingebaut und 30min. Prime laufen lassen.
Max Temp. 83,6°C.
 

Anhänge

  • HWINFO - 30min Stresstest Neuer Lüfter.png
    HWINFO - 30min Stresstest Neuer Lüfter.png
    252,6 KB · Aufrufe: 2

Gilderet

kennt sich schon aus
Abend zusammen,
ich habe herausgefunden, wie ich die Taktfrequenz auf 3600mhz reduzieren kann.
Wenn ich Ryzen Master aktiviere und dort auf max. 3,6Ghz stelle und das Programm anlasse, dann klappt es.
Nach 30 min Prime sind die Temperaturen nochmal geringer.
Der PC steht unterm Tisch, ca. 20cm zur Wand und links und rechts steht nichts.

Ich habe das BIOS bei mir auf UEFI umgestellt und WIN10 neu installiert. Seit dem läuft es stabil und ich bekomme nur noch Bluescreens, wenn ich Spiele starte, dann bekomme ich die Fehlermeldung
Attempt to write readonly memory.
Filme gucken, office arbeiten, etc. funktionieren ohne absturz und ich kann den PC auch mehrere Stunden laufen lassen.
 

Anhänge

  • AMD Ryzen Master.png
    AMD Ryzen Master.png
    66,6 KB · Aufrufe: 2
  • HWINFO - 30min Stresstest 3600mhz.png
    HWINFO - 30min Stresstest 3600mhz.png
    241,8 KB · Aufrufe: 4
Anzeige
Oben