Bluescreens ntoskrnl.exe / Crashes

linomuenster

Herzlich willkommen
Liebes Forum Team..

ich habe mich in den letzten Tagen im Internet durchgelesen und bin auf eure Seite gestoßen :) vllt. könnt Ihr mir helfen.

Am 21.01.2020 habe ich meine neue RTX 3080 eingebaut, seitdem plagen Bluescreens und Crashes.
In manchen Spielen bekomme ich DirectX Fehler oder werde einfach auf den Desktop befördert.
Windows habe ich komplett neu installiert, hat nichts gebracht...
Ich habe alle unnötigen Programme wie RGB Software deinstalliert, das einzige was installiert ist, Sound Commander (Soundkarten Treiber) und Kaspersky Internet Secruity.
Meine CPU ist geköpft, overclocked bei 4.9 GHz und 1.33V, XMP 3200MHz ist aktiv und alles lief mit meiner vorherigen 1070 einwandfrei ohne Probleme.
Sobald ich alles im Stock laufen lasse, scheint es bis jetzt zu funktionieren, dennoch würde ich gerne XMP aktiv und CPU übertaktet haben um mehr Leistung rausholen zu können.

Zu meinem System:

Windows 10 Pro 64-Bit
Intel Core i7-8700K 3.70 GHz - Coffee Lake
ASUS PRIME Z370-A
850 Watt Gigabyte Aorus P850W 80+ GOLD Modular
Corsair Vengeance LPX 2x16 GB - 3200 MHz DDR4
EVGA GeForce RTX 3080 FTW3 ULTRA GAMING
Sound BlasterX AE-5

Bluescreens habe ich ausgelesen und dem Anhang beigefügt.. ich würde mich sehr über Hilfe freuen!

Vielen Dank und liebe Grüße
Lino
 

Anhänge

  • 012321-9328-01.zip
    585,3 KB · Aufrufe: 17
Zuletzt bearbeitet:
Anzeige

Ari45

gehört zum Inventar
Guten Morgen! Willkommen im Forum, @linomuenster! 🙋‍♂️
Es sind zwischen den drei Dumpfiles keine Gemeinsamkeiten festzustellen.
In Dumpfile 012421-10156-01.dmp:
PROCESS_NAME: Discord.exe​
FAILURE_BUCKET_ID: 0x18_OVER_DEREFERENCE_nt!ObfDereferenceObjectWithTag​
Die Messengeranwendung hat den Referenzzähler für Objectinstenzen falsch gesetzt, wodurch es zum Stoppfehler kam.

In Dumpfile 012321-9328-01.dmp:
FAILURE_BUCKET_ID: AV_dxgmms2!VidSchiWaitForSchedulerEvents​
nt!KeWaitForMultipleObjects+0x2be​
nt!KiSwapThread+0x50c​
Der Treiber dxgmms.sys wartet auf ein Ereignis, weil ein Objekt gewechselt werden soll. Dadurch kommt es beim Wechsel in einen anderen Thread zum Stoppfehler.

In Dumpfile 012221-5875-01.dmp:
KERNEL_SECURITY_CHECK_FAILURE (139)
FAILURE_BUCKET_ID: 0x139_MISSING_GSFRAME_STACKPTR_ERROR_nt!KiFastFailDispatch
PROCESS_NAME: BlackOpsColdWar.exe​
Hier wurde durch das Spiel CallOfDuty: Black Ops Cold War der Stackpointer beschädigt.

Zur weiteren Diagnose sollte Kaspersky deinstalliert werden. Gerade die Stackpointer-Beschädigung und das falsche Referenzieren von Objekten wird unter Windows 10 oft durch Fremd-AV-Suiten ausgelöst.
Zur Deinstallation von Kaspersky bitte den kavremover verwenden, nur der Remover entfernt auch die Reste von Kasperky.

Vorerst kein anderes AV-Programm installieren. Der Windows Defender schützt völlig zuverlässig und bereitet keine Probleme im System, weil er zum System gehört.







 
Zuletzt bearbeitet:

linomuenster

Herzlich willkommen
Guten Morgen Ari45,

vielen Dank für die schnelle Antwort!
Ich werde mal versuchen ob ich OC Settings nutzen kann sobald Kaspersky vollständig gelöscht ist.

Einen schönen Sonntag wünsche ich :)

viele Grüße
Lino
 

Mark O.

gehört zum Inventar
darauf wird der Coffee Lake kaum reagieren und das Gigabyte Netzteil ist kein schlechtes Netzteil, das sollte eigentlich reichen

während der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme. Dazu passend findet man im Nvidia Forum säckeweise Threads...

https://www.nvidia.com/en-us/geforc...e-experience-3140139-funktioniert-nicht-mehr/

Explorer stürzt ab


- ist der Schnellstart aktiv geschaltet? dann deaktivieren

Windows 10: Schnellstart deaktivieren/aktivieren
 
Zuletzt bearbeitet:

linomuenster

Herzlich willkommen
Kaspersky ist deinstalliert..

Ich habe vorhin ca. für 1 Stunde gespielt und keine Abstürze gehabt, werde ja sehen ob das Problem behoben ist oder nicht :)

Werde mich auf jeden Fall melden!
 

linomuenster

Herzlich willkommen
Guten Abend zusammen..

leider nach wie vor, Bluescreens und Crashes sobald ich overclocke, Bluescreen im Anhang..

LG Lino
 

Anhänge

  • 012421-9328-01.zip
    238,5 KB · Aufrufe: 11

linomuenster

Herzlich willkommen
Ich habe nun mal das Arbeitsspeicher XMP Profil von 3200 MHz deaktiviert und manuell auf 2600 MHz übertaktet, jetzt scheint es zu gehen..
 

linomuenster

Herzlich willkommen
Hallo zusammen, seit dem ich den Arbeitsspeicher manuell auf 3000 MHz anstatt XMP oder manuell 3200 MHz eingestellt habe, läuft alles ohne Abstürze, sogar mit OC CPU und RTX3080!

Hat jemand eine Vermutung wie es sein kann dass der Arbeitsspeicher seit der 3080 nicht mehr mit der Hardware „harmoniert“ und es zu Abstürzen kommt sobald diese 3200 MHz erreicht sind??

Ein angenehmes Wochenende!
Viele Grüße
Lino
 

Mark O.

gehört zum Inventar
stell hier mal eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.42 in der portablen Version rein, die du nicht installieren brauchst:

HWINFO v6.42 Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 11

Mark O.

gehört zum Inventar
nein, der Screen liefert keine neuen Erkenntnisse

dementsprechend verweise ich auf den Link aus Post #10
 
Oben