Anzeige

Am Puls von Microsoft

Anzeige

Bluetooth funktioniert nicht richtig

Phatso

bekommt Übersicht
Hallo,

Erst mal muss ich sagen das ich kein PC/Laptop Profi bin und dahingehend eine etwas lange Leitung habe.
Jetzt zum Thema: Nach dem Upgrade auf Windows 8.1 hat mein bluetooth leider den Geist aufgegeben.. dachte das läge an einem Fehler im Update und habe das Win8.1 neu auf dem Laptop installiert. Diesmal ist es ein wenig besser geworden, man kann Geräte erkennen, koppeln und löschen. Sobald man jedoch versucht etwas zu schicken steht da "keine Verbindung".

Habe google schon befragt, aber keine Lösung für mein Problem gefunden. Habe bei den Programmen schon alles mit "bluetooth" im Namen gelöscht - ist aber weder besser noch schlechter geworden.

Hat jemand eine Idee was da falsch läuft und wie man es beheben kann?

Ich bedanke mich im vorraus!

Gruß,
Phatso
 
Anzeige

SGE-Alex

gehört zum Inventar
hallo,
hat es denn jemals reibungslos funktioniert?
bei mir liegt es wohl an dem bluetooth-adapter am pc der nichts taugt.
 

corvus

gehört zum Inventar
Meist kriegt man nie Treiberupdates, für die im BT-Sektor fast immer der Hersteller von Läppi oder Stick verantwortlich ist.
Nimm nen Fuffi und kauf in der Stadt fünf unterschiedliche Sticks, vllt funzt einer. Ich hatte schon viele, der Neueste(Bt4.0, Win8.1 hat doll danach gefragt im Sxstemlog, so here U R, dachte ich- Denkste!) so übel, daß er gleich wieder dem Vorgänger(Bt2.1, 100mA Sendeleistung, gar nicht nötig, EMV-trächtig) Platz machte.
 

Phatso

bekommt Übersicht
Danke schonmal für die antworten.

Es handelt sich um einen Laptop mit Win8.1 64 bit Betriebssystem (DELL Inspiron 17R SE [falls das jemanden interessiert])
Ja es hat schonmal reibungslos funktioniert, vor dem Update auf Win8.1.

@corvus: Ich habe fast nichts verstanden, bis auf den part das ich mir solange Sticks kaufen soll bis einer funktioniert. Aber der Laptop hat doch integriertes Bluetooth? Muss da jetzt wirklich n Stick her?
 

SGE-Alex

gehört zum Inventar
dann scheint es was mit dem treib zu tun zu haben schau mal bei dell ob du neue treiber runter laden kannst fall der ein oder andere unter win 8 nicht funktionieren.
und was corvus geschrieben hat hab ich auch nicht verstanden ;)
aber ich glaube er meint dass was auch mein problem ist eben das nicht jeder stick an jedem pc funktioniert (auch vom os abhängig)
 

corvus

gehört zum Inventar
Das haben wir zZ gehäuft, hier. Wahrscheinlich ist ein Wlan/Bt Kombichip im Laptop, von Broadcom mit CSR-Bluetoothpart. Da brauchst BC-Wlantreiber und den sog. Widcomm, evtl. auch Hitachi-Stack, und die gibts nur von Dell. Evtl. funzen Treiber von einem neueren Dell-Gerät. Das gilt analog, wenn die Hardware nicht von Broadcom ist, nur daß da vllt auch der Chiphersteller grade steht(Realtek, Ralink, Atheros, viel mehr gibts net).
 

Phatso

bekommt Übersicht
War auf der Dell Seite und hab alle Treiber die dort waren installiert - zumindestens versucht. Bei einem Intel Treiber hat es funktioniert. bei 2 Dell treibern kam der Fehler, dass ich den "Bluetooth Schalter aktivieren" muss und bei dem letzten war eine Meldung, dass das Teil nicht auf dem System installiert werden kann.

Der Intel Treiber hat mein Bluetooth leider nicht funktionabel gemacht.
Ach bei den Dell Dingern (die ich nicht installieren konnte) stand auch was von widcomm, wenn das hilft.
 

SGE-Alex

gehört zum Inventar
wenn das mit den treibern nicht funktioniert musst du halt leider wie schon geschrieben in den sauren apfel beissen und dir einen "externen" adapter kaufen und den nutzen.
ps: kauf aber nicht den billigsten ;)
 

Phatso

bekommt Übersicht
Also das Resumee ist, dass Win8.1 mein Bluetooth kaputt macht und mir nichts anderes übrig bleibt als mir nen paar Sticks zu kaufen und zu hoffen, dass einer funktioniert? Ich finde das etwas unbefriedigend.. aber ich bin erstmal schon dankbar, dass sich hier überhaupt wer die Mühe macht mir zu helfen.

Falls jemand dennoch einen Lösungvorschlag hat, bin ich jederzeit offen dafür.
 

corvus

gehört zum Inventar
Ich bin ja selber nie losgezogen, um die Dinger haufenweise zu kaufen, aber halt immer mal wieder was Neues in über zehn Jahren, und immer gabs was auszusetzen und Updates konnte man vergessen.
 

Phatso

bekommt Übersicht
Ich habs jetzt durch Zufall selber rausgefunden, kann aber nichtmehr ganz genau sagen was ich da getan habe. Es war eigentlich ganz simpel...

Es hatte was mit den Firewall Einstellungen zu tun. Irgendwas mit Netzwerk-blabla muss man dort zulassen (Haken bei Privat/Öffentlich). Danach funktionierte es bei mir wieder einwandfrei. Warum Windows das von 8 auf 8.1 umstellt bleibt mir trotzdem ein Rätsel!

Ich danke allen Beteiligten nochmals für die Hilfe!!

Edit: Da fällt mir grade ein ob der Haken bei Öffentlich so gut gesetzt ist oder ob der bei Privat reicht? Man weiß ja nie..
 

micha6070

gehört zum Inventar
Normal sollte der auf Privat stehen . Kann es sein , das du die Netzwerkfreigabe meinst ?
 
Anzeige
Oben