Bootschleife automatische Reparatur Windows 10

vouager

kennt sich schon aus
Halo Jungs,
Bei vorletzte hochfahren meldet PC das Treiber von Audio Karte haben welche problem (Warum keine Ahnung 5min davor hat alles funktioniert. ich habe Nur ein Herunterfahren gemacht und 2 min später Neu gestartet)

Deswegen habe ich treiber gelöscht und Neu Installiert .PC hat verlangt NEU Start und
nachdem neustart startet windows 10 pro nicht mehr bzw. Hängt auf bootschleife.


Ich habe nach diese Anleitung probiert aber hilft nicht!

Windows 10: Automatische Reparatur deaktivieren – so geht's

bcdedit meldet das von Bild unten
und Windows bei booten schreibt das Log datei Windows/system32\logfiles\srt\srttrail.txt
 

Anhänge

  • SrtTrail.txt
    13,5 KB · Aufrufe: 54
  • hckvw3ol.png
    hckvw3ol.png
    484,8 KB · Aufrufe: 146
Zuletzt bearbeitet:
Anzeige

Silver Server

gehört zum Inventar
AW: Bootschleife Automatisch reparatur windows 10

Den Rechner im Abgesicherten Modus starten. Dann den alten Treiber mit dem Windows funktioniert hat wieder installieren.
 

Porky

gehört zum Inventar
AW: Bootschleife Automatisch reparatur windows 10

Und um in den abgesicherten Modus zu kommen, gib in der Eingabeaufforderung des Sticks
bcdedit /set {current} safeboot minimal
ein. Wenn das auch nicht funktioniert, ist das Betriebssystem beschädigt.
 

vouager

kennt sich schon aus
AW: Bootschleife Automatisch reparatur windows 10

Also ich brauche kein Stick um eingabeanforderung zu öffnen!
Das mache ich über angebotene optionen von system.

Wenn ich aber erweiterete startoptione auswähle dann startet PC neu und bei SAFE mode macht Automatische reparatur.

Jetzt werde ich probiere mit:

bcdedit /set {current} safeboot minimal
 

Porky

gehört zum Inventar
AW: Bootschleife Automatisch reparatur windows 10

Um das rückgängig zu machen
bcdedit /deletevalue safeboot
eingeben.
 

vouager

kennt sich schon aus
AW: Bootschleife Automatisch reparatur windows 10

Ich habe es probiert.
Startet trotzden diese automatische reparautur .
Dann kommt kurz fenster von SAFE BOOT und trotzdem lande ich bei reparautur optionen.
Also fahrt trotzden nicht hoch.


Wie soll ich rausfinden was ist defekt?
Und wie soll ich es reparieren?
Bild was ich hochgeladen bedeutet was bestimmtes?

Danke



P.S.
resumeobjekt {ea631326-8046-11ea-befa-ec9e1db27af2}
und allowedinmemorysettings 0x15000075
Haben welche bedeutung um fehler zu rausfinden?

DAnke
 
Zuletzt bearbeitet:

hansjorg71

gehört zum Inventar
AW: Bootschleife Automatisch reparatur windows 10

Hallo, das ist doch der neue PC mit 2 Systemen Win 7 + Win 10 ? ;)

hast du bei dem Win 10 den "Schnellstart" deaktiviert ?

Gruß :)

Ps. welches System soll denn starten ?
 

vouager

kennt sich schon aus
AW: Bootschleife Automatisch reparatur windows 10

Ja das ist diese NEU PC ABER mit zwei Festplatten!

Eine mit Windows 7 andere mit Windows 10

Und Windows 10 hat plotzlich versagt!
Wie schon oben geschrieben.
1. Pc lauft 1A seit neuinstalation vor 1 Monat
2.Gestern plötzlich meldet Problem mit Audio Treiber (BZW Treiber könnte nicht gestartet )
3. Treiber gelöscht
4. Pc Restart
5. Treiber nochmal Neu installiert
6. PC anfordet neu start
7 ist heruntergefahren
8. Am arsch gegangen. (Automatische reparatur... Bootschleife)

Kein Bios änderung , kein garnix!
Einfach so plötzlich.

Also was kann ich machen um wenigsten grund für defekt herauszufinden?


P.S Windows 7 Festplatte lauft immernoch 1A mit selbe hardware und Bios einstellungen.
 

vouager

kennt sich schon aus
AW: Bootschleife Automatisch reparatur windows 10

Wow
das habe ich nicht gewusst!

Also für dich ist für jeder kampf beste lösung fluht!
 

hansjorg71

gehört zum Inventar
Hallo, Was ist mit dem Schnellstart im Win 10. ?

Gruß :)

Ps. Habe noch nie erlebt das ein defekter Audiotreiber den Systemstart verhindert ! :mad:
 

vouager

kennt sich schon aus
Hallo Mädels und Jungs,

Mir ist verdächtig warum hat scheiss windows plotzlich konflikt mit Audio treiebr?
Am geräte Managen waren treibern installiert ABER nicht gestartet wegen welche konflikt!

Ich habe ca. 20 davor youTube videos mit Ton geschaut und war alles Ok.
und Plotzlich mir war aufgefallen das lautsprecher simbol am taskleise war mit Halt Simbol gekenzeichet war.

Deswegen habe ich dann treiber erneut installiert.

Aber kann ich mir vorstellen am diese 20 min das sich irgend welche automatische aktuellsierung passiert oder got weiss was.
Virus ist sicher nicht am frage und hardware defekt auch nicht.



SAFE mode kann ich aktivieren (Alle optionen von safe mode herumprobiert) aber macht trotztdem selbe wie am Normale booten.
Automatische reparatur.

Deswegen startet unter safe mode auch nicht.

Gibt es welche möglichkeit das ich auslese welche Log datei oder so was schreibst protokole bei hochfahren oder irgend was?
Verdammte scheiss Log datei Windows/system32\logfiles\srt\srttrail.txt wie sie weiter obel lesen können schreibt nix!
 

vouager

kennt sich schon aus
@florian,
Ich kann kommen zu diese menu von deine bild an!
Dann drucke ich Bsp. auf 5 oder 4 und,
Dann PC macht restart und fanggt sofort automatische reparatur an,
nach 10-15 sec meldet sich ein Bild das SAFE mode8Am alle vier ecken von bild steht SAFE mode) aktiviert ist und nach ca. 1sec ist diese bild wieder weg.
und kommt zu optionen mit reparatur konsole! und mit info das ich srttrail log nachsehen wegen grund warum nicht startet!

Also er kann SAFE mode nicht bis zu Desktop ausführen!!!
 

vouager

kennt sich schon aus
Ok,
Ich werde morgen versuchen!
Kann es sein das hilft.

Aber mir bleibt trotzdem gedanke mit dem Audio treiber am Kopf!
Warum ist ausgefallen!


Gute nacht
 

vouager

kennt sich schon aus
@florian-luca

Ich habe GPT !!!


Ich habe versucht aber ledier habe ich geschafft bis ende Punkt 5!

Bei Punkt 6 laut bild ich soll auf c:\windows\system32 sein aber bei mir ist V:\.....
Und wenn ich befehl eingeben , meldet natürlich fehler!
dann habe ich selbe auf c:\windows\system32 gegangen und dort nochmal selber befehl eingegeben. ebenfall hat nicht funktioniert!
 
Zuletzt bearbeitet von einem Moderator:

hansjorg71

gehört zum Inventar
@vouager, wenn der Bootloader defekt ist ? dann mal so wie hier aufgeführt . ;)

1. du entfernst das Sata-Kabel für das Win 7 Laufwerk !
2. du bootest mit dem Win 10 Stick !
3. Eingabeaufforderung
4. diskpart

list disk
sel disk # ( das Win 10 Laufwerk )
list part

list vol

sel part # ( # = die 100MB Efi-Partition ( System)mit Fat32-Format )
delete partition override
create partition EFI
format quick fs=fat32 label="System"

list vol
sel vol # ( # = die neue EFI-Partition (System) )
assign letter=w ( w = Laufwerksbuchstabe )
exit

MD w:\EFI\Microsoft\Boot ( Pfad neu erstellen )

cd /d w:\EFI\Microsoft\Boot\

Bootrec /rebuildbcd ( c:\Windows > zur Startliste hinzufügen Ja !

Bcdboot C:\Windows /l de-de /s w: /f ALL

alle Befehle sollten mit positiver Antwort ausgeführt werden ! ;)

System Win 10 neu starten ? ohne das Win7-Laufwerk !

wenn Win 10 startet dann sofort den "Schnellstart" deaktivieren ! wichtig ! ;) du hast auf meine Fragen leider nicht geantwortet . :cry:

Gruß :)
 
Zuletzt bearbeitet:

florian-luca

gehört zum Inventar
Hi
und ich verstehe nicht, dass Du meine Beiträge nicht richtig liest :(
Windows 10: Bootmanager reparieren - so geht's
Anmerkung 2020-05-22 194129.jpg
Ich habe versucht aber ledier habe ich geschafft bis ende Punkt 5!
wo ist das Bild dazu ???
5. Schritt:
Geben Sie den Befehl "cd /d V:\EFI\Microsoft\Boot" ein und drücken Sie [Enter].
V ersetzen Sie mit Ihrem zuvor gewählten Laufwerksbuchstaben.
dann wurde das NICHT richtig gemacht, weil ESP einen LW Buchstaben braucht !
4. Schritt:
Wählen Sie über "sel vol 5" das Volume aus. Ersetzen Sie die 5, wenn ein anderes Volume die
EFI-Partition ist.
Sie müssen jetzt dem Laufwerk einen Buchstaben über "assign letter=V:" geben. Wichtig ist, dass
der Laufwerksbuchstabe noch nicht vergeben ist. Danach geben Sie "exit" ein.
dann erst folgt Schritt 5.
Anmerkung 2020-05-22 194957.jpg
mfg
 
Oben