Anzeige

Am Puls von Microsoft

Anzeige

Frage: BSOD "whea uncorrectable error" immer wieder.

Shandrail

Herzlich willkommen
Huhu liebe Gemeinde,

ich habe seit längeren ein Problem mit meinen Computer, der mich einfach nicht mehr in Ruhe lassen. Kurz mal zur Sachlage:

Ich habe seit ungefähr 1 1/2 Monate mehrfach BSOD bekommen, der Grund ist jedoch unbekannt warum diese auftraten, und zwar "attempted write to readonly memory" bzw. zwischendurch "memory management", wodurch ich dann meine Festplatten und Arbeitsspeicher mehrmals überprüft hatte mit sfc /scannow, memtest86, usw. Beim scannow hatte 1x was gefunden (habs bis zu 4 mal durchgeführt gehabt" und beim memtest war alles in Ordnung (5x ausgeführt, einmal mit allen Ramriegeln und dann jeweils einzeln an verschiedene Slots).

Jetzt bin ich dahin gegangen und habe Windows ein paar mal neu aufgespielt, in der Hoffnung, dass der Fehler beseitigt wird. Doch jedes Mal tritt nun der BSOD "whea_uncorrectable_error" auf der i.d.R. nach 3 Min auftaucht sobald ich ein Spiel starte oder nach 1 - 2 Stunden wenn der PC sich nur auf den Desktop befindet.


Hoffe mir kann man hier weiterhelfen.

Achja, die Treiber sind alle aktuell genau wie das BIOS auf den neusten Stand ist.

PS:

Komisch ist das die Ramriegeln beim CPU-Z bzw. bei Driver Easy nur mit den 32GB bzw. Geschwindigkeit angezeigt wird, wobei ich mir eigentlich sicher bin, dass der damals bei CPU-Z mir auch das Modell usw. angezeigt hatte.
 

Anhänge

  • minidump.rar
    269,4 KB · Aufrufe: 10
  • DriverEasy-PCInfo.txt
    2,6 KB · Aufrufe: 12
  • cpu-z.png
    cpu-z.png
    18,5 KB · Aufrufe: 22
Anzeige

Porky

gehört zum Inventar
Willkommen im Forum!
In beiden Fällen kam der Absturz durch den Prozessortreiber GenuineIntel.sys mit der Ursache Processor unknown.
Du schreibst, das BIOS ist aktuell.
Wird die CPU zu heiß?
Ein Tool wie Driver Easy einzusetzen ist keine gute Idee, Zu oft werden da unpassende Treiber untergejubelt.
 
Zuletzt bearbeitet:

PeterK

Inventarlos
Statt irgendwelche Driver Toolz zu benutzen würde ich dir empfehlen beim Mainboard Hersteller den richtigen Chipset Mainboard Treiber herunter zu laden und zu installieren, diese Driver Toolz sind zu nix zu gebrauchen außer wenn du eine direkt Verknüpfung zu Amazon benötigst und das geht viel einfacher.
 

Ari45

gehört zum Inventar
Guten Morgen!
Dadurch dass der MachineCheck den Prozessor nicht eindeutig identifizieren konnte, ist auch der WHEA-Record in den Dumpfiles unbrauchbar.
Allerdings für den Stoppfehler WHEA_UNCORRECTABLE_ERROR (124) gibt es nicht allzu viele Möglichkeiten:
-> Überhitzung oder Übertaktung
-> Fehlanpassung zwischen CPU und RAM
-> falsche oder fehlerhafte Chipsatztreiber

Den RAM kann ich in der QVL nicht finden.
[BIOS Information (Type 0) - Length 24 - Handle 0000h]
Vendor American Megatrends Inc.
BIOS Version 3004
BIOS Starting Address Segment f000
BIOS Release Date 07/12/2021 // BIOS ist aktuell

[BaseBoard Information (Type 2) - Length 15 - Handle 0002h]
Manufacturer ASUSTeK COMPUTER INC.
Product TUF Z370-PLUS GAMING
Version Rev X.0x
Serial Number 180528717504004

// beim RAM sind alle 4 Slots belegt. Hier stellvertretend nur Slot A1

[Memory Device (Type 17) - Length 40 - Handle 0044h]
Memory Error Info Handle [Not Provided]
Total Width 64 bits
Data Width 64 bits
Size 8192MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator ChannelA-DIMM1
Bank Locator BANK 0
Memory Type 1ah - DDR4
Type Detail 4080h - Synchronous Unbuffered (Unregistered)
Speed 3200MHz
Manufacturer G-Skill
Serial Number
Asset Tag Number
Part Number F4-3600C19-8GTZRB
Attributes 1
Extended Size 0
Configured Memory Speed 3200
Minimum Voltage 0
Maximum Voltage 0
Configured Voltage 1200
// G.Skill-RAM sollte mit 1,35 V, nicht mit 1,2 V laufen

[Processor Information (Type 4) - Length 48 - Handle 004ch]
Socket Designation LGA1151
Processor Type Central Processor
Processor Family 01h - Other
Processor Manufacturer Intel(R) Corporation
Processor ID ed060900fffbebbf
Processor Version Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz
Processor Voltage 8ah - 1.0V
External Clock 100MHz
Max Speed 8300MHz
Current Speed 3600MHz
Status Enabled Populated
Processor Upgrade Socket LGA1151
L1 Cache Handle 0049h
L2 Cache Handle 004ah
L3 Cache Handle 004bh
Serial Number

Auf der Homepage des Motherboards gibt es Chipsatztreiber vom 4.4.2019. In der Modulliste der Dumpfile sind einige Treiber zum Motherboard von 2020 und 2021. Das könnte eine Auswirkung von DriverEasy sein.

Nachtrag:
Zum WHEA-Record gehört auch eine Statuskennung, die im Arg3 und Arg4 des BugCheckCode gespeichert ist.
Arg3: 00000000b2000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000030005, Low order 32-bits of the MCi_STATUS value.​
Wenn mann diese beiden Werte zusammensetzt und in Binär umwandeln läßt, erhält man eine Bit-Kombination, mit der man in der Inteldokumentation etwas mehr über den wahrscheinlichen Fehler erfahren kann.
.formats b200000000030005
Evaluate expression:
...
Binary: 10110010 00000000 00000000 00000000 00000000 00000011 00000000 00000101
Die ersten 4 Bits (von links beginnend) weisen keinen Fehler aus.
Das 5. Bit: MCi_MISC register valid = 0 -> also das Misc-Register ist invalid
Das 6. Bit: MCi_ADDR register valid = 0 -> also das Adressregister ist invalid
Das 7. Bit: Processor context corrupted = 1 -> also der Porzessorkontext ist korrupt, sicherlich durch die beiden invaliden Register vorher
Hier noch die zugehörigen Statusregister
Intel_MCI_Stausregister.jpg
Daraus ergibt sich für mich die Schlussfolgerung, dass entweder der Chipsatztreiber fehlerhaft oder die CPU defekt ist.
Der Vollständigkeit halber noch die ganz rechten 8 Bits. Damit kann man in der Tabelle der SimpleErrorCode ablesen, dass es sich um einen internen parity Error handelt.
SimpleErrorCode.jpg
Die gelbe Markierung war für eine andere Hilfe. Hier zutreffend ist 2 Zeilen darüber. Der InternalParityError gibt Hinweis darauf, dass übertaktet wurde oder der Chipsatztreiber nicht passt.
Quelle für die Bilder: https://www.intel.com/content/dam/w...eveloper-system-programming-manual-325384.pdf
 
Zuletzt bearbeitet:

Shandrail

Herzlich willkommen
Guten Morgen und danke für die schnellen und hilfreichen Antworten!

Willkommen im Forum!
In beiden Fällen kam der Absturz durch den Prozessortreiber GenuineIntel.sys mit der Ursache Processor unknown.
Du schreibst, das BIOS ist aktuell.
Wird die CPU zu heiß?
Ein Tool wie Driver Easy einzusetzen ist keine gute Idee, Zu oft werden da unpassende Treiber untergejubelt.
Die CPU wird eigentlich nicht zu heiß, im IDLE Zustand ist die bei 25 - 30° und bei Auslastung i.d.R. nicht höher als 65-70°. Okay das mit Driver Easy werde ich mir merken, dachte immer die suchen die passenden für einen raus.

Statt irgendwelche Driver Toolz zu benutzen würde ich dir empfehlen beim Mainboard Hersteller den richtigen Chipset Mainboard Treiber herunter zu laden und zu installieren, diese Driver Toolz sind zu nix zu gebrauchen außer wenn du eine direkt Verknüpfung zu Amazon benötigst und das geht viel einfacher.

Werde ich zukünftig nur noch so machen, danke :)


Gefunden!! Danke dir :) Genau das hatte ich gemeint.

Guten Morgen!
Dadurch dass der MachineCheck den Prozessor nicht eindeutig identifizieren konnte, ist auch der WHEA-Record in den Dumpfiles unbrauchbar.
Allerdings für den Stoppfehler WHEA_UNCORRECTABLE_ERROR (124) gibt es nicht allzu viele Möglichkeiten:
-> Überhitzung oder Übertaktung
-> Fehlanpassung zwischen CPU und RAM
-> falsche oder fehlerhafte Chipsatztreiber

Den RAM kann ich in der QVL nicht finden.
[BIOS Information (Type 0) - Length 24 - Handle 0000h]
Vendor American Megatrends Inc.
BIOS Version 3004
BIOS Starting Address Segment f000
BIOS Release Date 07/12/2021 // BIOS ist aktuell

[BaseBoard Information (Type 2) - Length 15 - Handle 0002h]
Manufacturer ASUSTeK COMPUTER INC.
Product TUF Z370-PLUS GAMING
Version Rev X.0x
Serial Number 180528717504004

// beim RAM sind alle 4 Slots belegt. Hier stellvertretend nur Slot A1

[Memory Device (Type 17) - Length 40 - Handle 0044h]
Memory Error Info Handle [Not Provided]
Total Width 64 bits
Data Width 64 bits
Size 8192MB
Form Factor 09h - DIMM
Device Set [None]
Device Locator ChannelA-DIMM1
Bank Locator BANK 0
Memory Type 1ah - DDR4
Type Detail 4080h - Synchronous Unbuffered (Unregistered)
Speed 3200MHz
Manufacturer G-Skill
Serial Number
Asset Tag Number
Part Number F4-3600C19-8GTZRB
Attributes 1
Extended Size 0
Configured Memory Speed 3200
Minimum Voltage 0
Maximum Voltage 0
Configured Voltage 1200
// G.Skill-RAM sollte mit 1,35 V, nicht mit 1,2 V laufen

[Processor Information (Type 4) - Length 48 - Handle 004ch]
Socket Designation LGA1151
Processor Type Central Processor
Processor Family 01h - Other
Processor Manufacturer Intel(R) Corporation
Processor ID ed060900fffbebbf
Processor Version Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz
Processor Voltage 8ah - 1.0V
External Clock 100MHz
Max Speed 8300MHz
Current Speed 3600MHz
Status Enabled Populated
Processor Upgrade Socket LGA1151
L1 Cache Handle 0049h
L2 Cache Handle 004ah
L3 Cache Handle 004bh
Serial Number

Auf der Homepage des Motherboards gibt es Chipsatztreiber vom 4.4.2019. In der Modulliste der Dumpfile sind einige Treiber zum Motherboard von 2020 und 2021. Das könnte eine Auswirkung von DriverEasy sein.

Nachtrag:
Zum WHEA-Record gehört auch eine Statuskennung, die im Arg3 und Arg4 des BugCheckCode gespeichert ist.
Arg3: 00000000b2000000, High order 32-bits of the MCi_STATUS value.​
Arg4: 0000000000030005, Low order 32-bits of the MCi_STATUS value.​
Wenn mann diese beiden Werte zusammensetzt und in Binär umwandeln läßt, erhält man eine Bit-Kombination, mit der man in der Inteldokumentation etwas mehr über den wahrscheinlichen Fehler erfahren kann.
.formats b200000000030005​
Evaluate expression:​
...​
Binary: 10110010 00000000 00000000 00000000 00000000 00000011 00000000 00000101
Die ersten 4 Bits (von links beginnend) weisen keinen Fehler aus.
Das 5. Bit: MCi_MISC register valid = 0 -> also das Misc-Register ist invalid
Das 6. Bit: MCi_ADDR register valid = 0 -> also das Adressregister ist invalid
Das 7. Bit: Processor context corrupted = 1 -> also der Porzessorkontext ist korrupt, sicherlich durch die beiden invaliden Register vorher
Hier noch die zugehörigen Statusregister
Anhang anzeigen 239289
Daraus ergibt sich für mich die Schlussfolgerung, dass entweder der Chipsatztreiber fehlerhaft oder die CPU defekt ist.
Der Vollständigkeit halber noch die ganz rechten 8 Bits. Damit kann man in der Tabelle der SimpleErrorCode ablesen, dass es sich um einen internen parity Error handelt.
Anhang anzeigen 239290
Die gelbe Markierung war für eine andere Hilfe. Hier zutreffend ist 2 Zeilen darüber. Der InternalParityError gibt Hinweis darauf, dass übertaktet wurde oder der Chipsatztreiber nicht passt.
Quelle für die Bilder: https://www.intel.com/content/dam/w...eveloper-system-programming-manual-325384.pdf

Vor allem dir Ari, danke für ausführliche und ausgewertete Information!

In der Tat ist bei mir XMP Profil 1 an, was für eine Übertaktung sorgen soll, ob es allerdings daran liegt weis ich nicht. Werde jetzt erstmal folgende Schritte probieren:

  • Richtigen und aktuellen Chipsatz für das Board installieren -> testen | beim Fehler nächsten Schritt
  • Übertaktung rausnehmen
Gibt es auch ein Tool was es mir erlaubt meine CPU zu testen an Fehler? Bzw. könnte ich mir die eventuell auch mal anschauen, da ich vor 6 Tagen den PC komplett sauber gemacht hatte und bzgl. deswegen auch neue Wärmeleitpaste drauf gemacht habe, nicht das die wie bei einen Kollegen ein tröpchen zu viel war und die an die Pins gelangt ist.

Gruß
Shan
 

Shandrail

Herzlich willkommen
Update:
Der Versuch mit den Chipsatz hat leider nicht funktioniert, genauso wenig die Übertaktung raus zu nehmen.

Wie dann erwähnt hatte ich mal auf der CPU geschaut wegen der Wärmeleitpaste, da ist mir aufgefallen, dass zwar auf der Unterseite nichts dran war allerdings oben auf der Seite ein paar "Goldstellen" mit der Paste versehentlich überdeckt waren. Habe die mal dann sauber gemacht und bis jetzt ist der Fehler noch nicht aufgetreten nach 20 Min. natürlich werde ich noch länger testen um wirklich sicher zu sein.

Kann dies eventuell wirklich was damit zu tuen gehabt haben?

Ganz nebenbei, hatte ich auch nochmal geschaut gehabt wegen der Voltage von den Ram, die waren auf 1.35 eingestellt, warum er da nur 1.200 anzeigt ist mir Schleierhaft.
 

Anhänge

  • cpui9.png
    cpui9.png
    385,3 KB · Aufrufe: 19

Ari45

gehört zum Inventar
Das mit der Voltage des RAM darfst du nicht so eng sehen. Die Werte in den Sysinfo differieren manchmal zur Wirklichkeit bzw zu CPU-Z.
Dieser Hinweis sollte nur als Anstoß dienen, auch dort mal nachzuschauen.

Wenn dort, wo der Pfeil hinzeigt, WLP war, kann das sehr fatale Auswirkungen haben. Am besten mit Spiritus getränktem Lappen gut säubern. Der Restspiritus verfliegt relativ schnell.

Was für eine Fehlermeldung kam, als du versuchtest, die Chipsatztreiber zu aktualisieren?
 

Shandrail

Herzlich willkommen
Hab es mit Isopropanol 99% vorhin gereinigt und auch nochmal überall geschaut ob noch WLP war, aber scheint nun alles entfernt worden zu sein und seit dem ist auch kein BSOD aufgetaucht soweit. Hoffe das bleibt dann auch so erstmal *lautlach*

Und ja lieber mal bei der Voltage drüber schauen als gar nicht bin ja schließlich für jeden Denkanstoß dankbar :)
 
Zuletzt bearbeitet von einem Moderator:

PeterK

Inventarlos
Wie dann erwähnt hatte ich mal auf der CPU geschaut wegen der Wärmeleitpaste, da ist mir aufgefallen, dass zwar auf der Unterseite nichts dran war allerdings oben auf der Seite ein paar "Goldstellen" mit der Paste versehentlich überdeckt waren.
Keine Ahnung was du unter Goldstellen verstehst, aber wenn der Kühler nicht plan über die Wärmeleitpaste mit der CPU verbunden ist, gibt die CPU eben auch Fehlermeldungen aus.

Ich hatte das auch mal das der Kühler verkantet und nicht plan auf der CPU saß und hab mich immer gewundert welche seltsamen Fehlermeldungen ich dadurch bekommen habe, bis ich es dann den Fehler entdeckt habe.
 

PeterK

Inventarlos
Keine Ahnung wie man diese teile nennt, die Pins sind zumindest auf der Unterseite, dann hast du einfach zu viel Wärmeleitpaste verwendet, ich benutze eine Checkkarte um die Wärmeleitpaste vor dem aufsetzen des CPU Kühlers recht dünn auf der Oberseite der CPU zu verteilen, denn unter keinen Umständen sollte die Wärmeleitpaste in den Sockel laufen.
 

Shandrail

Herzlich willkommen
Das ist ein guter Tipp! Das werde ich so dann auch beim nächsten Mal übernehmen.
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
Intel hat klare Vorstellungen wie der Anwender mit der Wärmeleitpaste umgehen sollte

->Anleitung zum Auftragen oder Entfernen von Wärmeleitpaste



btw.
liste bitte deine komplette Hardware auf, dazu gehören auch das exakte Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir zusätzlich noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v7.1.0 in der portablen Version, die du nicht installieren brauchst:

HWINFO v7.1.0 Downloadübersicht

der Link zu Computerbase deshalb, weil sich viele auf der unübersichtlichen HWInfo Homepage oft verklicken und möglicherweise unliebsame Rechner-Bewohner herunterladen...

Das Ganze möglichst so abbilden, dass wir analog zu meinem angehängten Beispiel eine komplette Systemübersicht als Screenshot erhalten und vergiss nicht im linken Bereich alle Geräte der Kategorie USB aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    271,2 KB · Aufrufe: 4

Shandrail

Herzlich willkommen
So hab mich nun durchgewühlt bei den ganzen Seiten wo ich die bestellt haben könnte, allerdings kann ich die CPU Wasserkühlung nicht mehr ausfindig machen, ist auf jeden Fall eine Enermax mit Radiator mit 2 Lüftung dran.

Das Gehäuse ist ein Enermax Saberay Schwarz mit Glasfenster, sowie 3 Lüfter am Frontpanel und 1 Lüfter hinten. Dazu ist das Netzteil, das was eingetragen ist: beQuiet straight power 11 mit 750 Watt +80 Gold Modular.

Der PC lief jetzt einigen Stunden ohne Probleme bis vor 10 - 20 Min, dann kam 2x wieder der whea uncorrectable error. (Zu dem Zeitpunkt hatte ich nur den Xbox Controller ,genau 5 min vor dem ersten BSOD, angeschlossen)

Im Anhang füge ich auch nochmal die 2 neuen minidumps dazu, vielleicht kann man daraus was lesen.
 

Anhänge

  • Screenshot_1.png
    Screenshot_1.png
    230 KB · Aufrufe: 16
  • Screenshot_2.png
    Screenshot_2.png
    29,6 KB · Aufrufe: 15
  • minidump2.rar
    288,8 KB · Aufrufe: 7

Ari45

gehört zum Inventar

@Shandrail, wolltest du nicht die Übertaktung zurück nehmen. Nach dem ersten Bild in Antwort #15 läuft der Prozessor im Turbomodus mit 4795 MHz.​

Weiterhin: nach der Spezifikation von Intel ist der RAM-Kontroller der CPU für bis zu DDR4-2666 ausgelegt.
Das ist das, was ich in meinem Post #5 mit "Fehlanpassung CPU zu RAM" meinte.
Dass das Board auch RAM bis 3600 MHz unterstützt, wurde aber wahrscheinlich nicht mit dieser CPU getestet.
 

Mark O.

gehört zum Inventar
ich würde jetzt mal zwei der 4 RAM Module entfernen und mit den zwei verbliebenen Modulen im RAM-Slot A2 und B2 weiter testen, denn eine Vollbestückung ist immer auch eine zusätzliche Belastung für das System

sollte das nichts bewirken, stell das XMP Profil ab und lass die beiden Module testweise ohne Profil laufen, so dass die Module lediglich mit DDR4-2133 laufen anstatt DDR4-3600


dann überprüfe bitte die Stromversorgung deiner Grafikkarte, die hoffentlich nach dem folgenden Muster verkabelt wurde

->siehe beigefügten Screenshot


schlußendlich der aktuellste Intel Chipsatztreiber für deine Z370 Plattform zum ausprobieren:

->Intel® Z370 Chipsatz Downloads, Treiber und Software | Intel
 

Anhänge

  • Grafikkarte Rails.jpg
    Grafikkarte Rails.jpg
    120 KB · Aufrufe: 7
Anzeige
Oben