[gelöst] Bugcheckcode 278 - Computer freezed / rebootet random

Blite

bekommt Übersicht
Hallo!

Ich habe seit einigen Wochen ein Problem;

Mein Computer friert zufällig ein, ,aber ausschließlich nur dann ein wenn Spiele laufen.
Der Zeitraum variiert hierbei sehr stark;Manchmal passiert es relativ zeitnah wenn ein Spiel läuft ~1Stunde, manchmal habe ich einige Stunde oder Tage Ruhe.

Ich habe am 16.09.2020 ein weiteren/neuen RAM Riegel in mein Computer gepackt um aufzustocken.

Das erste mal aufgetreten ist der Fehler am 18.09.2020, daraufhin habe ich im Erieignis Protokoll nachgeschaut und folgende Kritische Meldung gefunden:

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-09-18T15:35:48.8247197Z

EventRecordID 443

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffe5033950c460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 1
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

Ich hab dem Fehler anfangs nicht viel Bedeuting geschenkt. Ich hatte es erstmal abgetan, weil ich ein paar Tage zuvor ein Windows Update gemacht habe. Die darauf folgenden Tage ist auch nichts weiter passiert, obwohl ich selbige Spiele weiter gespielt hab.

Jedenfalls, hab ich diesen Fehler in den letzten Wochen vermehrt wieder bekommen. Daraufhin habe ich mich in diesem Forum schlau gemacht, da es dazu mehrere Themen gibt. Leider, konnte ich in keinem der Threads eine Lösung für mich finden. Ich hatte daran gedacht, ob eventuell mein neuer RAM etwas damit zutun haben könnte, da der Fehler unmittelbar 2 Tage danach das erste mal auftrat. Ich bin schon soweit gekommen, dass es laut anderen Threads wohl was mit der Grafik Karte / Grafik Karten Treiber zutun haben soll, weil der wohl nicht schnell genug reagiert auf irgendeine Anfrage. Ich habe zwischenzeitlich mein Grafik Karten Treiber geupdatet, und hatte dann auch 1-2 Tage Ruhe. Der Fehler trat danach erneut auf und ich stand wieder am Anfang. Nach einigen Stunden hatte ich wieder ein Update in NVIDIA für meine Grafikkarte - Diesen habe ich direkt installiert und hatte mehrere Tage Ruhe und dachte mein Problem sei behoben - Bis gestern wo es dann wieder aufgetreten ist.

Anfangs hat sich mein Computer einfach direkt neugestartet und es kam gar nicht zum einfrieren. Daraufhin habe ich die Funktion von Windows ausgeschaltet mit dem automatischen Neustart bei einem Fehler um eventuell eine Fehlermeldung / Bluescreen zu sehen, dies hatte aber leider nur zur Folge, dass mein Computer komplett einfriert. Selbst die RGB Beleuchtung meiner Tastatur/Maus bleibt stehen.

Ich habe während dessen immer wieder die Temperatur gecheckt und die blieb immer im normalen Rahmen. Und die Tatsache, dass er instant restartet zeigt ja eigentlich, dass es nicht wahrscheinlich ist, dass es etwas mit der Temperaturregelung zutun hat.

Hier einmal die chronologische Reihenfolge:
16.09 Neuer Ram
18.09 Restart Bugcheck 278
05.10 Freeze Bugcheck 278
05.10 Freeze Bugcheck 278
05.10 Grafikkarten Treiber geupdatet
07.10 Freeze Bugcheck 278
08.10 Freeze Bugcheck 278
08.10 Grafikkarten Treiber geupdatet
13.10 Freeze Bugcheck 278
13.10 Windows Updates
14.10 Freeze Bugcheck 278
14.10 Freeze Bugcheck 278
Gefühlt ist es seit den Updates gestern Abend schlimmer geworden, da es heute im kurzen Abstand bereits zweimal passiert ist.

Ich werde Bilder anhängen von HWInfo sowie HWInfo Sensor. Sollte jemand irgendwas brauchen, lasst es mich bitte wissen!

Fehler Details Log:
Kernel Meldungen:

18.09
- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-09-18T15:35:48.8247197Z

EventRecordID 443

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffe5033950c460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 1
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

05.10

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-05T07:24:01.3264230Z

EventRecordID 2073

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffb30f0abb3460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 5
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

05.10 20

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-05T12:06:57.5863844Z

EventRecordID 2202

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffbc0d0ee6e460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 0
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

07.10

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-07T06:52:15.9969249Z

EventRecordID 2486

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffbf8ccfc50460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 1
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

08.10

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-08T09:41:46.4607898Z

EventRecordID 2648

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffab0b1a6be200
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 1
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

13.10

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-13T17:07:03.3708492Z

EventRecordID 3298

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffff94063bc71010
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 7
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

14.10

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-14T08:05:35.2814606Z

EventRecordID 3572

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffb502b1ae7460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 0
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

14.10 ²

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID 41

Version 8

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2020-10-14T09:01:37.1696256Z

EventRecordID 3635

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer DESKTOP-TH5EQS6

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 278
BugcheckParameter1 0xffffa08dcfd88460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 0
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false

Die Fehlerdetails sind weitesgehend alle gleichbleibend mit Bugcheckcode 278, nur dass sich der Bugcheckparameter ändert.

Aktuell habe ich den Nvidia Treiber Version 456.71

Ich habe keine Dumpfiles in C:\\Windows\Minidump => Dieser Ordner wurde bei mir gar nicht erstellt.
Ich habe versucht mit Bluescreen Viewer zu schauen, aber auch da keine Logs die ich mir anzeigen lassen kann.

Im HWInfo Bild, habe ich den GPU Abschnitt einmal kopiert und eingefügt mit dem anderen RAM als ausgewähltes Modul.

Sollte ich irgendwas bestimmtes machen/hochladen sollen, so lasst es mich bitte wissen.
 

Anhänge

  • hwinfo 1.PNG
    hwinfo 1.PNG
    172,7 KB · Aufrufe: 31
  • Kernel Power Allg.PNG
    Kernel Power Allg.PNG
    99,1 KB · Aufrufe: 17
  • hwinfo s4.PNG
    hwinfo s4.PNG
    20 KB · Aufrufe: 13
  • hwinfo s3.PNG
    hwinfo s3.PNG
    103,6 KB · Aufrufe: 14
  • hwinfo s2.PNG
    hwinfo s2.PNG
    89,8 KB · Aufrufe: 18
  • hwinfo s1.PNG
    hwinfo s1.PNG
    173,5 KB · Aufrufe: 17
Zuletzt bearbeitet von einem Moderator:
Anzeige

Silver Server

gehört zum Inventar
Dr Fehler 41 kernel-Power besagt nur das der Rechner zwangsweise von Dir ausgeschaltet wurde.
Wenn Du nur den Arbeitsspeicher benutzt der von Anfang an da war, tritt dann der Fehler auch auf?
 

Blite

bekommt Übersicht
@Silver Server
Ja das wusst ich bereits mit 41.

Ich wollte den Arbeitsspeicher heute Abend raussnehmen und dann kann ich die nächsten Tage mehr sagen. Der Fehler tritt ja so auch relativ willkürrlich auf. Aber den Ansatz hatt' ich auch schon im Sinn
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
was wir hier noch benötigen sind mehr Daten zum System

was hast du für ein Netzteil, was für einen CPU Kühler und was für ein PC Gehäuse?

zu deinem HWInfo Screen:

- der Mischspeicher mit unterschiedlichen RAM-Typen geht schon mal gar nicht, aber das wurde schon angesprochen

- dein aktuelles BIOS stammt aus 2016 und liegt damit 2 Jahre hinter den verfügbaren Updates, da würde ich nachbessern

- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren
 

Ari45

gehört zum Inventar
Hallo @Blite! Willkommen im Forum! :)
Die RAM-Mischbestückung, wurde ja schon angesprochen, ist ziemlich übel. Nicht nur dass RAM mit unterschiedlichen Geschwindigkeiten verwendet wird, sie sind auch von unterschiedlichen Herstellern.

Zu deinen Stoppfehlern, hier ein Auszug aus deinem ersten Spoiler
- EventData
BugcheckCode 278
BugcheckParameter1 0xffffe5033950c460
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 0
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 1
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI true
CheckpointStatus 0
CsEntryScenarioInstanceIdV2 0
LongPowerButtonPressDetected false
Bugcheck-Code 278 ist dezimal angegeben. Hexadezimal ist es 0x116
Bug Check 0x116: VIDEO_TDR_FAILURE
Also war deine Recherche schon ganz richtig: der Grafiktreiber sollte zurückgesetzt bzw neu gestartet werden, hat aber in der vorgegebenen Zeit nicht reagiert.
In der Regel ist das ein Problem mit dem Treiber selbst oder übertaktete Grafikkarte oder manchmal auch Fremd-AV-Software.
 

tkmopped

gehört zum Inventar
Der Crucial wird vom Bios erkannt, der ADATA nicht. Das sollte schonmal die Auswahl erleichtern was da rausgenommen werden sollte.
Die QVL des Boards ist ziemlich übersichtlich. Ich denke mal das eines der beiden Module als OEM-Speicher verbaut war. Anders als das Erkennungsproblem zeigt sollte das aber der ADATA gewesen sein. Der entspricht wenigstend der Frequenz von 2133MHz. Der Crucial steht nicht in der QVL und generell ist die QVL nur mit Speichern besetzt die 2133 oder 2400MHz nach SPD laufen dürfen. Dieser Crucial hat aber einen SPD-Wert bis 2666MHz.
Also haben eigentlich beide irgendwo einen Pferdefuß.
https://download.gigabyte.com/FileList/Memory/mb_memory_ga-h110m-s2hp.pdf

Ob ein neueres Bios daran etwas ändert - schwierig.
 

Blite

bekommt Übersicht
Danke für die zahlreichen Antworten!

@Mark O.
Welches Netzteil und welchen CPU Kühler ich habe sehe ich nur wenn ich den Computer öffne right? Das werde ich morgen nach der Arbeit machen und hier dann Bescheid geben.
Das mit dem Mischspeicher hab ich noch nicht so ganz verstanden - Dazu werde ich mich nachher belesen müssen. Den neuen RAM hat mir ein Bekannter empfohlen der sich mein Computer angeschaut hatte, und meinte dieser wäre Okay. Für mich liest sich das, als wäre er nicht okay. Schade.

Ich habe im Bios selber geschaut zwecks Update aber nix gefunden. Wie genau kann ich mein BIOS updaten - Einfach über die Herrsteller Seite?

Schnellstart war aktiviert, den habe ich jetzt deaktiviert. Magst du mir freundlicherweise erklären warum das relevant ist?



@Ari45
Vielen Dank!
Wie oben geschrieben, sagt mir die RAM Mischbestückung gerade noch nichts - Aber ich denke hier gehts wohl um eine inkompatiblität zwischen der einzelnen RAM Riegel huh?
Hatte hier bereits etliche Threads gelesen und ich meine mich zu erinnern, dass ich das mit dem Grafik Treiber auch von dir gelesen hatte in einem anderen Thread.
Meine Grafik Karte ist nicht übertaktet. Zumindest meines Wissens nach nicht und AV Software benutze ich keine. Zumindest habe ich keine selbstständig installiert.


@tkmopped
Okay, das klingt kurios. Der Crucial ist der neue den ich über Amazon gekauft habe. Der ADATA ist der, der seit Kauf im Computer standardmäßig verbaut war. Das einzige was ich mal getauscht hatte war die Grafik Karte, da hab ich von der 950 auf die 1060 geswitcht. Und bis auf den zusätzlichen RAM von Crucial ist alles von Anfang an im Computer gewesen

Meinst du, es würde helfen wenn ich den ADATA mit einem weiteren Crucial ersetze? Oder sollt' ich beide austauschen? Die Frage ist, ob das mit mein Problem dann löst.
 
Zuletzt bearbeitet von einem Moderator:

Mark O.

gehört zum Inventar
Schnellstart war aktiviert, den habe ich jetzt deaktiviert. Magst du mir freundlicherweise erklären warum das relevant ist?

ganz einfach, es wird so etwas wie eine Mischung aus Ruhezustand und Standby implementiert und genau hier liegt der Knackpunkt, denn bei Problemen laufen wir in eine Endlosschleife. Ist der Schnellstart aktiv, werden vorhandene Fehler über die hiberfil.sys (hiberfil.sys ist eine Systemdatei, die das System, erzeugt wenn der Computer in Ruhezustand wechselt) immer wieder in den Focus transportiert, sozusagen als Endlosschleife und wir wundern uns, warum sich nichts ändert...

Ich habe im Bios selber geschaut zwecks Update aber nix gefunden. Wie genau kann ich mein BIOS updaten - Einfach über die Herrsteller Seite?

exakt, Gigabyte hat dazu sehr klare Anweisungen

bei Gigabyte gibt es auch eine QVL, bei der du bei der Gelgenheit gleich nachlesen kannst, welcher RAM von denen getestet wurde und für kompatibel befunden wurde

https://www.gigabyte.com/de/Motherboard/GA-H110M-S2HP-rev-10/support#support-doc
 

tkmopped

gehört zum Inventar
Was ich meine spielt nur dahingehend eine Rolle, das die QVL des Boards zu beachten wäre. Welche Speicher das wären habe ich oben verlinkt. Das der ADATA der OEM Speicher ist habe ich schon vermutet. Für diesen bekommst du nur beim Hersteller des Systems irgendeine belastbare Angabe. Meistens aber nicht , wie generell bei OEMs. Ob der ADATA überhaupt mit anderen Riegeln harmonieren könnte wäre so eine Aussage. Wenn du mehr Speicher brauchst , mit dem ADATA und einem Typ aus der QVL aber Probleme auftauchen, wäre es besser einen 16 GB Kit zu nehmen. Mit Speicher, der nicht in der QVL steht, gibt es irgendwann immer Probleme. Dein Crucial steht nicht in der QVL des Boards und ist mit 2666MHz auch jenseits der Spezifikation. ( 2133MHz und 2400MHz nach SPD)
Support for non-ECC UDIMM 1Rx8/2Rx8/1Rx16 memory modules
Das steht in den Spezifikationen deines Boards. Wie dein jetziger Speicher jeweils organisiert ist sieht man nicht.
Nimm den Crucial raus, der verursacht deine Probleme oder begünstigt diese. Schau auf den Typenaufkleber des ADATA und kauf denselben nochmal. Nicht irgendwie ähnlich sondern exakt denselben!!! In der QVL steht bei allen Typen, das die auf beiden Bänken laufen dürfen. Damit hast du eine Chance das es mit zwei baugleichen funktionieren kann.
Wenn du die Probleme mit nur dem ADATA nicht hast ist dein Fehler doch aussortiert. Das kannst du aber nur selber testen.
Das der Nvidia Grafiktreiber manchmal nicht der stabilste Geselle ist, ist auch bekannt. Das könnte also auch eine Kombination aus mehreren Fehlerquellen sein. Das mußt du halt aussortieren. Fang beim Speicher an.
Es wäre auch nicht schlecht wenn du alle Komponenten deines Systems angibst. OEM-Rechner und billig Netzteile sind eine nicht immer glückliche Kombination. Änder etwas am System, in Richtung mehr Stromverbrauch oder mehr Wärmeentwicklung, kann sich dieses durchaus seltsam verhalten. Diese OEM-Dinger - Airflow gibt es darin zumeist nicht wirklich. Mit einem H110 auch nicht wirklich nötig.
Da das alles die Serienteile sind, hat sowas aber kaum Toleranz nach oben. Mit den ach so tollen Werbeaussagen hat das alles nichts gemein. Das ist alles ( normalerweise vermeide ich das ) zusammengeschusterter Billigkram mit einem vorangestellten Aufhänger aus der Mittelklasse. Deine Komponenten sind jedenfalls für Office gut , für Gaming nicht wirklich. Never ever! So hart das klingen mag.
CPU (I5 6400 Skylake) eher langsam, Board massiv eingeschränkt (ein Blick auf die Platine reicht), Speicher - siehst du selber, Gehäuse wird anspruchsvolleren Komponenten wohl auch nicht gerecht, Netzteil (wahrscheinlich CSL, HKC , mit etwas Glück Fortron) auch nicht berühmt. Ob das ATX 2.4 kann glaube ich auch nicht wirklich. Dazu ist bei solchen Gehäusen das Netzteil immer oberhalb eingebaut und muß zusätzlich die Abwärme aus der Kiste blasen. Alles keine guten Zusammenstellungen. Im Herstellungszustand mag das gehen aber mit Nachrüstung und daraus resultierender Mehrleistung geht das schnell an die Grenze.
Dabei bist du in der glücklichen Lage das du wenigstens Support von Gigabyte für das Board erhälst. Den solltest du nutzen und die QVL bemühen. Wobei wir wieder am Anfang angekommen sind.
 

Blite

bekommt Übersicht
ganz einfach, es wird so etwas wie eine Mischung aus Ruhezustand und Standby implementiert und genau hier liegt der Knackpunkt, denn bei Problemen laufen wir in eine Endlosschleife. Ist der Schnellstart aktiv, werden vorhandene Fehler über die hiberfil.sys (hiberfil.sys ist eine Systemdatei, die das System, erzeugt wenn der Computer in Ruhezustand wechselt) immer wieder in den Focus transportiert, sozusagen als Endlosschleife und wir wundern uns, warum sich nichts ändert...

exakt, Gigabyte hat dazu sehr klare Anweisungen

bei Gigabyte gibt es auch eine QVL, bei der du bei der Gelgenheit gleich nachlesen kannst, welcher RAM von denen getestet wurde und für kompatibel befunden wurde

GIGABYTE Global

@Mark O.
Alles klar, danke für die Aufklärung! Ich werde dann heute oder morgen mal mein BIOS updaten. Ob mit oder ohne Fehler, wäre das sicherlich ratsam.

_______________________________

@tkmopped

Ja das klingt sehr logisch. Vielen Dank für die ausführliche Antwort. Das mein Computer nicht für Gaming geeignet ist weiß ich wohl. Ich spiele auch eigentlich nicht allzuviel, und für die Games die ich spiele reicht es. Das einzige womit ich mit Probleme hatte, war das mein Arbeitsspeicher bei Destiny 2 nicht ganz ausgereicht hatte, und nachdem ich den zusätzlichen Arbeitspeicher eingebaut hatte, lief alles erstmal 10 mal besser. Naja, bis dann das Freeze Problem kam. Und zwischen dem ersten Mal wo der Fehler aufgetreten ist und dem zweiten Mal ist ja auch ne Weile vergangen. Da hatt' ich dann erstmal keinen Zusammenhang gesehen, und da ich Urlaub hatte, hab ich in dieser Zeit auch mehr wie üblich gespielt. deswegen war ich etwas verwundert, dass der Fehler so spät aufgetreten ist. Naja, steckt man nicht drin :D
Ich werde den Crucial heute Abend raussnehmen, und mich dann mal erkundigen wegen meinem ADATA bzw. schauen ob ich genau den gleichen noch irgendwo herkriege. Ansonsten würde ich auf ein 16GB Kit zurückgreifen was laut QVL kompatibel wäre, right?

Angenommen, der Fehler bleibt sowohl ohne den Crucial als auch wenn ich den zweiten identischen ADATA einbaue oder ein 16GB Kit, was kompatibel wäre, benutze dann würde der Fehler woanders liegen, no?

_______________________________

Ich würde das Thema gerne weiterhin offen lassen für den Fall, dass es mit dem ADATA alleine auch auftritt. Was ich selber auch bezweifel, da es ja erst aufgetreten ist nachdem ich den neuen RAM verbaut habe und vorher keinerlei Probleme derart hatte. Aber man weiss ja nie.
Ich werde nach wie vor heute Abend einmal wegen CPU Kühler und Netzteil schauen und es hier posten.

Danke nochmal für die Hilfe.
 

tkmopped

gehört zum Inventar
OK , wenn du neuen Ram kaufen willst such dir den nach den Typen der QVL bei Mindfactory, alternate & Co.- Bei Amazon die genaue SKU zu finden ist fast schon eine Wissenschaft.
CORSAIR Vengeance 16GB 2Rx8 CMK128GX4M8A2400C14 oder
G.SKILL Ripjaw 16GB 2Rx8 F4-2400C15Q2-128GRK wären die besten Tips für einen Kit 2x8GB.
Bei allen anderen Typen , auch ADATA stehen zusätzlich die Chiphersteller der Speicherchips dahinter, die du aber erst sehen kannst wenn du den evtl. Falschen eingebaut hättest.
Ob 2400MHz oder 2133 MHz macht in der Praxis keinen nennenswerten Unterschied.
Gaming in diesem Sinne sind aktuelle Titel in hohen Details. Bis Full HD wäre das mit der 1060 gangbar.
Aber auch ältere Spiele (ich habe welche, die sind 10 Jahre und älter) können die Technik animieren mit Wärme um sich zu werfen.
Mit den Sensoren von HWInfo und zeitgleich Streßtest CPU auf dem Benchmarkreiter von CPUZ kannst du die CPU testen, nicht übertreiben! Furmark macht dasselbe mit deiner Grafik. Ist alles stabil geht das auch zusammen. Dann die Temperaturen im Auge behalten!

X990 Vollast2.JPG
So ähnlich sieht das aus wobei deine Werte nicht so schön sein werden wie bei meinem Oldie.
 
Zuletzt bearbeitet:

Blite

bekommt Übersicht
@tkmopped
Vielen Dank! Die beiden Kits die du gelinkt hast, wären die kompatibel für mein Computer oder war das jetzt nur ein Beispiel?
Ich hatte nämlich jetzt gerade vor mir ein Kit zu bestellen, sonst würd ich jetzt mal in die gelinkte QVL schauen. Es sei denn du/ihr könnt mir einfach ein Kit empfehlen was ich einbauen könnte sofern die Daten ausreichen.
Den Stresstest soll ich dann machen mit dem neuen RAM den ich holen werde oder mit ADATA und/oder Crucial? Oder war das allgemein als Info für mich - Entschuldige nach 11 Stunden Arbeit bin ich manchmal etwas schwerfällig :D
 

tkmopped

gehört zum Inventar
Hier ein Screenshot der QVL mit beiden Kits.
GA-H110M.JPG
2x8GB , im kit 16

Größeres als 16GB wird kaum in der QVL stehen weil das board nur max. 32GB nutzen kann.
Was Corsair und GSkill da verkauft ?? Die dort angegebenen Kits sind für Intel Highend X99 und 2011. Auch im Kit ergeben 8 x 8 GB immer noch 64GB.
Ob bei dem Ripjaw die 128 hinten richtig sind wäre die Frage. Der Corsair mit CMK128... hat diese Bezeichnung.
 

Ari45

gehört zum Inventar
Guten Morgen, @tkmopped!:)
Bist du mal den Links gefolgt, die ich in #12 angegeben habe?
Ich denke, G.Skill und Corsair werden wissen, was deren Bezeichnungen bedeuten.
Achso, du versteifst dich auf 2R8 in der 3. Spalte.
Sorry, aber das bedeutet: 2 Ranks mit 8 Einzelchips auf jedem RAM-Modul.
 

tkmopped

gehört zum Inventar
Schau nur auf die Corsair als Beispiel. Dort steht die Modulgröße in Spalte2 und du bekommst nur 2 Stück verbaut weil das Board nur zwei Steckplätze hat. Warum die Bezeichnung so ist, wie sie ist wäre Spekulation.
Deine Links habe ich schon angesehen. Trotzdem, ich schreibe die QVL nicht sondern das macht Gigabyte ja selber. Kannst du selber nachlesen in #6. Bei den Herstellern ist das verschieden geregelt. Dieselben Bezeichnungen aus der QVL wird dir kein HWInfo oder CPUZ oder auch Taiphoon Burner auslesen. Diese Bezeichnung eines Kits gibt es verbaut nicht angezeigt. Das ist immer eine Verkaufsbezeichnung.
Ich habe zB. F4-3600C18-16GTZN als zwei 2x16GB Kits von GSkill gekauft und verbaut , ausgeklesen wird immer das Einzelmodul F4-3600C18-8GTZN. Unterschiede gibt es da immer. Bei GSkill kann man das nachlesen. Ob hier die 128 den Maximalausbau dieser Typnummern angibt - keine Ahnung. Sowas ist nicht dokumentiert. Oder ich hab das nur noch nicht gefunden.
Corsair ist da noch sparsamer mit den Infos. CMK16GX4M2B3200C15 habe ich auch in zwei Rechnern jeweils als 16GB-Kits. Denselben mit dieser Bezeichnung bekommst du aber auch als enzelnen Riegel. Mach was, die Welt ist doof.
Die anderen Hersteller Crucial und Kinston HyperX sind dabei noch kritischer zu betrachten. Da verschwinden beim Auslesen komplette Anhänge der Bezeichnung.
Deswegen ist diese Angabe der Größe insgesamt m. Mn. , zu vernachlässigen wäre der falsch Ausdruck dafür. Ich würde mal sagen, innovativ zu betrachten wäre besser. Es geht aber bestimmt darum, das bei fast allen Herstellern sichergestellt werden soll, das auf einem Speicherkanal dieselben Typnummern mit denselben Chips EINES Herstellers verbaut werden. Mei oben angesprochener TridentZ F4-3600C18-16GTZN hat unterschiedliche Chips. einmal Samsung B-Die und einmal Hynix. Unterschiedliche auf einem Speicherkanal zu betreiben macht die Kiste instabil. Es ist zwingend nötig dieselben Typen vom selben Chiphersteller auf einem Speicherkanal laufen zu lassen.
Das die oben auf dem H 110 mit 128 übers Ziel hinausgeschossen sind , geschenkt, ich habe in manchen QVL wesentlich schlimmeres gesehen.
Wenn du in der QVL die einzelnen Module anschaust steht dahinter der Hersteller der Speicherchips. Für evtl spätere Aufrüstung. Du wirst aber kaum einen Laden finden der das dokumentiert anbietet. Da steht die SKU und fertig. Rest ist Glückssache. Was man dann gekauft hat sieht man erst wenn der Ram eingebaut und ausgelesen ist.
Ram Hynix.JPGRam Samsung.JPGRam.JPG
Gekauft als jeweils F4-3600C18-16GTZN.
Man könnte das einfacher lösen. Warum aber einfach wenn es kompliziert doch auch funktioniert.
Das mußte ich mir jetzt erstmal zusammensuchen.#
Deshalb wird in Dumpfiles, in der Sysinfo nie das angezeigt was in der QVL, steht. Es sei denn es werden nur einzelne Module freigegeben. Aber auch das ist wiederum nur Spekulation meinerseits. Das Leben ist einfach zu Einfach.
Bei Corsair steht die Größe immer vorn hinter CMK usw. , deshalb steht die auch in den ausgelesenen Typnummern. Egal wieviel davon eingebaut sind.
 

Blite

bekommt Übersicht
Hey!

Ich bin jetzt alle SKUs durchgegangen über Alternate und Mindfactory, und muss sagen dass ich etwas verwirrt bin.
Ich konnte keine Dual - Kits finden die exact die selbe SKU hatten wie in der QVL angegeben. Meistens war ein Buchstabe oder eine Zahl auf den von den Shops angegebenen SKU Nummern falsch oder nicht vorhanden.

Das einzige was ich gefunden habe, wo die SKU exakt mit der QVL abgleichbar ist, waren Quad Kits, die ich a. nicht verbauen kann oder b. die Gesamt größe höher als 16 GB und dementsprechend auch der Preis. Ich möchte ungern ein Kit von 8x16 oder 8x8 kaufen müssen nur um davon 2 Module nutzen zu können.

Wenn ich die Nummern aus der QVL kopiere und bei Mindfactory oder Alternate in der Suchleiste eingebe, kriege ich meistens Treffer wo die SKU aber nicht identisch ist.

Könnt ihr mir einfach ein Kit von Mindfactory oder Alternate oder Amazon sofern möglich linken, was ich bedenkenlos bestellen und einbauen kann?


@tkmopped
Bei deinen Empfehlungen CORSAIR Vengeance 16GB 2Rx8 CMK128GX4M8A2400C14 und G.SKILL Ripjaw 16GB 2Rx8 F4-2400C15Q2-128GRK finde ich halt leider nur 128GB Kits. Da ist mir der Preis dann doch etwas zu teuer, wenn man bedenkt dass ich nur 2 Riegel nutzen könnte. :D Für den Preis könnt ich mir dann auch ein neuen Computer zustellen, das wäre wohl einfacher.

Gibt es von o.g die du empfohlen hast auch entweder direkt ein Dual Kit oder die Möglichkeit 2 einzelne zu bestellen?
 

Ari45

gehört zum Inventar
Komisch, genau das habe ich in #12 geschrieben. Die von @tkomopped vorgeschlagenen RAM sind Double-Quad- Kits, also Doppel-Vierfach-Kits.
Wer kauft sich 8 RAM für 500 oder 700 €, wenn er nur 2 RAM nutzen kann.
Mir ist schleierhaft, was da in die QVL geschrieben wurde.
Ich kann dir da überhaupt keinen RAM empfehlen, weil das alle Quad oder DoubleQuad Kits sind.

Nachtrag:
Auf der Corsair-Hompage habe ich einen RAM gefunden, der mit den Intel 100er Boards kompatibel ist.

Compatibility: Intel 100 Series,Intel 200 Series,Intel 300 Series,Intel 400 Series,Intel X299
https://www.corsair.com/de/de/Kateg...16-–-Rot/p/CMK16GX4M2A2400C16R#tab-tech-specs
 
Zuletzt bearbeitet:

Blite

bekommt Übersicht
Der RAM ist heute angekommen, ich werde den heute einbauen und dann werde ich verifizieren können ob das Problem weiterhin auftritt!



Update:

Ich habe den RAM eingebaut, wie den anderen auch das erste mal bis es klick gemacht hat und beide eingerastet waren. Daraufhin hab ich den Computer wieder zu gemacht und alles soweit angeschlossen. Daraufhin ist der Computer nichtmehr angegangen. Die Lüfter starten und die LEDs gehen auch soweit an, aber nach ca. 5-7 Sekunden geht der Computer aus und versucht sich neu zu starten. Ich sehe auch gar nicht erst irgend ein Startup Bild auf meinem Monitor - Der Monitor springt garnicht erst an.

Habe dann die Arbeitsspeicher wieder rausgenommen und den alten ADATA wieder reingemacht - Leider ohne Erfolg. Computer versucht zu starten, kein Bild, nach 5-7 Sekunden wieder Restart. Habe beide Slots probiert mit dem alten ADATA aber der Computer springt nichtmehr an. Im Computer selber scheint alles anzuspringen, Lüfter gehen an, LEDs der Lüfter gehen an, Mainboard LEDs springen an, aber egal mit welchem RAM der Computer fährt nicht hoch.
 
Zuletzt bearbeitet von einem Moderator:
Oben