Anzeige

Am Puls von Microsoft

Anzeige

System "C:Windows\system32\config\systemprofile\Desktop" nicht verfügbar

Gaffelfall

kennt sich schon aus
"C:Windows\system32\config\systemprofile\Desktop" nicht verfügbar, lautet die Meldung, wenn ich zu meinem Administratorenkonto wechseln will.
Zuvor kommen die vor einem Update üblichen Meldungen "Hallo" - "ist gleich so weit" - "fast fertig" und dann eben der Hinweis auf das was nicht verfügbar sein soll.

In mein Nutzerkonto hingegen komme ich nach wie vor rein.

Was soll ich machen?
Den PC zurück setzen oder gibt es einen anderen, auch für Laien wie mich gangbaren Weg dem Problem abzuhelfen?

Gruß
Gaffelfall
 
Anzeige
R

RS1000

Gast
Hast du sowas
Schau hier
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-21-1833008476-2800265679-410763117-1003
war der Datensatz von "ProfileImagePath" gesetzt auf D:\Users\name.Black(dein Rechner"name")
das .Black musste weg (%), ein Neustart und schon ist alles wieder da
 

Gaffelfall

kennt sich schon aus
Danke, RS1000, für die rasche Antwort.
Wenn von mir behauptet wird "kennt sich schon aus" ist das sicher nett gemeint.
Wahr ist, ich dilettiere vorm und am PC und kann von daher Deinen recht professionell klingenden Rat nicht umsetzen.
Könntest Du eventuell Schritt für Schritt erläutern wie der für so jemanden wie mich umsetzbar wird?

Wie auch immer - danke und angenehmen Abend
G. G.
 

florian-luca

gehört zum Inventar
Hi
Könntest Du eventuell Schritt für Schritt erläutern wie der für so jemanden wie mich umsetzbar wird?
mache ein Bild mit dem Snipping Tool. Habe Dir den Pfad gezeigt und prüfe die Einträge.
Unbenannt.PNG
mfg florian-luca (y)
die Nummer bei Dir ist wegen Windows 7
S-1-5-21-1833008476-2800265679-410763117-1003
 

Gaffelfall

kennt sich schon aus
Ich habe den Pfad gefunden, Florian.
Was ich nicht gefunden habe ist: "\S-1-5-21-1833008476-2800265679-410763117-1003
war der Datensatz von "ProfileImagePath" gesetzt auf D:\Users\name.Black(dein Rechner"name")
das .Black musste weg (%)".

In S-1-5-18 steht lediglich: " %systemroot%\system32\config\systemprofile "
Hinter S-1-5-21 habe ich andere Bezeichnungen und nichts auf D gesetzt.
Hinter S-1-5-82 heißt es: 3006700770-424185619 etc und dann "C:Users\Default\AppPool

Was mich irritiert: Mit dem Nutzerkonto gibts nach wie vor kein Problem. Wobei - das ist bei Microsoft registriert. Der Administrator bei Windows.

Wie auch immer, danke für Eure Unterstützung und Dir, Peter, Dank für Deinen Zuspruch.

GG
 
G

Gelöschtes Mitglied 78250

Gast
C:\Windows\system32\config\systemprofile\Desktop
Gibt es bei mir nicht, nur
C:\Windows\System32\config\systemprofile\AppData

Warum sollte es deiner Meinung nach diesen Pfad geben?
wenn ich zu meinem Administratorenkonto wechseln will.
Zuvor kommen die vor einem Update üblichen Meldungen "Hallo" - "ist gleich so weit" - "fast fertig" und dann eben der Hinweis auf das was nicht verfügbar sein soll.
Eingebauter Admin oder Konto mit Adminrechten?
Bei ersterem sollte diese Meldung gar nicht erscheinen, und auch nicht bei einem bereits erstelltem Konto.

Wie hansjorg71 schreibt - mach neu bzw zurück, Windows kaputt, wie auch immer du das geschafft hast.
 

Gaffelfall

kennt sich schon aus
Danke, Bernd,
danke Hansjorg.

Ja - ich überlege auch, Windows mit Hilfe einer gekauften Windows 10 Pro 64 Bit - DVD + COA neu zu installieren nachdem ACER mir demnächst mitgeteilt haben wird wie ich den PC auf den Auslieferungszustand zurück setzen kann.

Was den Admin angeht - dem habe ich die Rechte zugewiesen.
Was ich wie angestellt haben soll?
Wenn ich das wüsste; halte aus Erfahrung an Unheil gewöhnt bei jedem Update die Luft an.

Gruß und kommt alle gut durch den Dezember

G.G.


Frage: Zurücksetzen?
Ich habe W 10 von W 7 kommend seinerzeit über das Creation-Tool aufgespielt.
Wenn ich nun zurück setzen würde - bliebe es dann bei W 10, eventuell 1607?
 

Martin

Webmaster
Teammitglied
Ich hatte vor ein paar Tagen einen "Patienten" mit genau den selben Symptomen. Glaubhafte Schilderung des "Opfers": Ich habe nichts gemacht. Es kam ein Update, das habe ich installiert, und danach ging nichts mehr.
Das glaube ich deshalb, weil die entsprechende Person weder ein Systembastler ist noch weitreichende Kenntnisse hat. Bei meiner Recherche fiel mir auf, dass es eine ganze Menge Betroffener gibt. Das Ende vom Lied ist überall gleich: Windows musste neu aufgesetzt werden, so auch in meinem Fall.

Beim Zurücksetzen bleibt man übrigens auf der aktuellen Windows 10 Version, die wird dann eben nur "nackig" gemacht.
 

Gaffelfall

kennt sich schon aus
Das habe ich gerade im Newsletter von Best of PC-Welt gelesen, Martin:

Bug 1: Probleme mit eingebautem, versteckten Admin-Konto
Der erste Bug sorgt dafür, dass das in Windows 10 standardmäßig eingebaute Administrator-Konto unter Umständen deaktiviert wird, sobald ein Nutzer Windows 10 Version 1809 auf seinem Rechner installiert. Darauf weist Microsoft Japan in einem Support-Beitrag hin. Der Übersetzung zufolge soll das Problem noch im Januar 2019 mit einem Update für Windows 10 Version 1809 behoben werden. Wir gehen davon aus, dass dieses Update in der kommenden Woche veröffentlicht wird, denn am kommenden Dienstagabend (19 Uhr) steht der erste Microsoft Patch-Day des Jahres an.

Das Problem scheint allerdings nicht allzu verbreiten zu sein. Laut Microsoft tritt es nur auf, wenn ein Nutzer auf dem Rechner ein aktives Administrator-Konto einrichtet und zusätzlich auch den in Windows 10 eingebauten Admin-Account aktiviert (lässt). Microsoft Japan empfiehlt Nutzern, bis zur Veröffentlichung des Patches mit der Installation von Windows 10 Version 1809 zu warten. Wer von dem Patch das Update installieren möchte, soll vorher sicherstellen, dass er sich auf dem Rechner mit einem Admin-Konto erfolgreich anmelden kann. Nur mit einem Administrator-Konto hat ein Nutzer die volle Kontrolle über Windows 10.


Ich gehe jetzt davon aus, dass das nächste Update mein geschildertes Problem löst.

Frage aber dazu: Wie ändert man denn die Geschichte? Dem selbst eingerichteten Admin-Konto eine neue Berechtigung zuordnen?
------------------------------------------------------------------------------------------------
Jetzt war ich gerade dabei den PC über die Wiederherstellung zurück zu setzen und W 10 1809 neu zu installieren (hab alle Daten und Lizenzen von Programmen gesichert) um danach mit Hilfe von ACRONIS eine Systemsicherung zu fertigen.
Werd' wohl noch etwas warten damit - oder?

Gruß und kommt alle wohlbehalten durch den Rest des Jahres 2019
 

wehodi

Erster Beitrag
Leider habe ich genau dieses Problem. Eines meiner Benutzerkonten lässt sich nicht mehr vollständig aufrufen.
Nach dem Start kommt ein dunkler Bildschirm und nach einiger Zeit kommen 3 Symbole.
Das Windwosmenü unten links ist nicht anklickbar
WhatsApp Image 2019-01-09 at 11.31.20.jpeg
WhatsApp Image 2019-01-09 at 11.31.25.jpeg
WhatsApp Image 2019-01-09 at 11.31.36.jpeg
WhatsApp Image 2019-01-09 at 11.31.42.jpeg

auch wenn über task-Manager der Laptop abgemeldet wird und danach mit Großschreibtaste + Herunterfahren der Laptop abgemeldet wird, ändert sich beim nächsten Start nicht.
In das Menü APPDATA komme ich auch nicht rein.
Wenn ich bei EXPLORERaufruf (über task-Manager) den Explorer starte, kann ich nicht über <Ansicht> den Menüpunkt <ausgeblendete Elemente> aktivieren.

Die übrigen Userprofile laufen, nur eines nicht und diese Daten sind für mich besonders wichtig.

Angefangen hat dies nach dem Windows Update mit der Meldung:
"C:Windows\system32\config\systemprofile\Desktop" nicht verfügbar

Wer weß hier weiter??
 

Ari45

gehört zum Inventar
Hallo @wehodi! Willkommen im Forum! :)
Ich sehe auf deinen Screenshots
AVG InternetSecurity
AVG TuneUp -> :geheule
Beide Programme sind wunderbar dazu geeignet, dein System zu schrotten.
Deinstalliere AVG InternetSecurity mit dem Tool von der Homepage
Mache in AVG TuneUp alle Änderungen rückgängig und deinstalliere TuneUp

Und nun hoffe, dass diese beiden Tools dein System noch nicht zu sehr verbogen haben. Ansonsten steht eine Neuinstallation an, und das ist bei der Vielzahl deiner Programme und Tools bestimmt kein Zuckerschlecken. :cry: :gemein
 

PeterK

eben noch da
So lange es sich nur um ein Normales (Eingeschränktes) Benutzer Konto handelt, ist es ja nicht ganz so Tragisch, falls im Account Daten gespeichert sind lassen die sich mit dem Administration Konto Extrahieren, dann das Konto Löschen und neu erstellen.

Beim dem Administrator Konto was eigentlich deaktiviert unter Lokale Benutzer & Gruppen hinterlegt ist, ist das hingegen nicht so einfach da das Administrator Konto nicht einfach von einem anderen Account selbst wenn zur Gruppe der Administratoren gehört wieder her gestellt als auch neu erstellt werden kann.

Da hat sich Microsoft in dem Upgrade wieder mal einen Patzer selbst gelegt ich kann mir also nicht vorstellen wie das per Update wieder behoben werden kann, es gibt zwar noch andere Mittel und Wege aber die muss man erst mal testen.
 

stoitschkov

Stark-Stromer
Ich habe genau das gleiche Problem wie der TE, kann aber mit dem Pfad nichts anfangen, weil der letzte Datensatz bei mir nicht auftaucht.
Gibt es sonst eine Lösung?
 

florian-luca

gehört zum Inventar
Hi stoitschkov
zuerst willkommen im Forum(y)
Gibt es sonst eine Lösung?
prüfe den Eintrag auf meinem Bild im roten Kästchen und ändere den, falls der nicht stimmt !
kontrolliere hier den Wert "ProfileImagePath", dessen Daten müssen auf Deinen Benutzer Ordner
(C:\Users\Dein Benutzername) zeigen. Sollte hier etwas anderes stehen, dann öffne den Wert mit
einem Doppelklick und ändere den hier stehenden Wert auf den korrekten Pfad ab.
Anmerkung 2019-03-05 204150.jpg
schließe alle Programme und mache einen Neustart !
sollte es noch Probleme geben, was ich nicht hoffe, führe das aus :
Alles neu einlesen beim Programmstart :
Win + R drücken dann shutdown -g -t 0 eingeben und Enter drücken.
mal sehen obs geholfen hat(y)
mfg florian-luca:)
 

stoitschkov

Stark-Stromer
Danke, florian-luca, dass du dir nochmal die Mühe gemacht hast, den Pfad erneut aufzubröseln!
Bei mir gibt es aber kein S-1-5-21.
Programme kann ich auch keine schließen - es gehen nämlich keine auf.
Das mit dem "shutdown..." habe ich auch schon mehrmals probiert - erfolglos.
 

florian-luca

gehört zum Inventar

stoitschkov

Stark-Stromer
Nochmal danke!
Das ist ein Haufen Arbeit; das mache ich esrt morgen.
2 Fragen dazu: Die Namen (z.B. "LocalProfileLoa..." usw. sind nicht ausgeschrieben. Was soll ich denn da reinschreiben?
Und beim "DWord" kann ich auswählen 32-bit oder 64-bit. Was soll ich denn da nehmen?
 

florian-luca

gehört zum Inventar
Hi
2 Fragen dazu: Die Namen (z.B. "LocalProfileLoa..." usw. sind nicht ausgeschrieben. Was soll ich denn da reinschreiben?
genauso schreiben wie auf dem Bild zu sehen !
Und beim "DWord" kann ich auswählen 32-bit oder 64-bit. Was soll ich denn da nehmen?
den mit 32-bit
alles so reinkopieren - schreiben wie auf den Bildern.
nimm 32-bit
mfg florian-luca
 
Anzeige
Oben