[gelöst] Canon Lide 210 Windows 7 64bit

Altes.Eisen

bekommt Übersicht
Guten Tag,
ich habe ein Problem mit meinem Scanner Canon Lide 210. Ich habe die vollständige und aktuelle Software und Treiber für dieses Produkt auf meinen PC installiert. Es ist leider nicht möglich etwas zu scannen, da ich immer eine Fehlermeldung bekomme begleitet von komischen Geräuschen im Scanner. Die Meldung lautet wie folgt: Es ist ein interner Fehler aufgetreten. Der Scanner- Treiber wird beendet. Code:5,202,52

Trotz mehrmailgen Entfernen und neuer Installation des Treibers und der Software lässt sich absolut nichts mit der Software von Canon einscannen. Wenn ich aber unter Geräte und Drucker mit einem Rechtsklick auf das Scanner Icon klicke und Scanvorgang starten wähle, scannt der Scanner problemlos mit dem Windows Scan-Tool ohne jegliche Geräusche jede Vorlage ein. Bitte um Hilfestellung bei diesem Problem da ich die doch sehr viel umfangreichere Softwar von Canon nutzen möchte. Vielen Dank.

Altes Eisen

P.S. bitte keine Kommentare wegen meiner ach so alten Windwos 7 64 bit version. Ich habe ESR Updates drauf :)
 
Anzeige

Altes.Eisen

bekommt Übersicht
Hallo,
ja wenn man auf die Canon Seite kommt wird automatisch Windows7 64bit als Betriebssystem ausgewählt und den entsprechenden Treiber habe ich verwendet.
 

Altes.Eisen

bekommt Übersicht
Hallo Silver Server,
wenn ich in diesem Forum eine Anfrage stelle heißt dies ich bin auf anderen Wgen nicht zum Ziel gelangt. Lösungen wie den Support des Herstellers zu schreiben sind selbstverständlich für mich und stehen an erster Stelle. Der Schritt hilft mir aber bei der Lösung des Problems nicht weiter. Der Support antwortet leider nicht. Wahrscheinlich wegen Corona. Das Internet habe ich von hier bis nach Meppen und zurück durchsucht. Keine passende Lösung. Deswegen stelle ich hier meine Frage um euch die "Schwarmintelligenz" zu befragen. Vielleicht hat jemand schon einmal ein ähnliches Problem gehabt. Bitte keine Antworten bezüglich Treiber und Software. Alles schon 50 mal probiert . . .ohne Erfolg. Ich brauche pfiffige Lösungen.
 
Zuletzt bearbeitet:

Andreas996

gehört zum Inventar
Hallo

Hast du die Treiber installiert, während der Scanner eingeschaltet und angeschlossen war ?

Meist muß man bei Druckern und Scannern, die Treiber im ausgeschaltet und noch nicht verbundenen Zustand installieren, die Treibersoftware weist dann darauf hin, wann man das Gerät einzuschalten und zu verbinden hat.

Alle Usb Ports ausprobiert ?
 

Silver Server

gehört zum Inventar
Hallo altes Eisen,
Bei der Firma Brother habe ich solche Geräte repariert. Du als Endverbraucher kannst nur die Treiber und die Software des Herstellers installieren und nutzen. Tritt ein Fehler mit einem Fehlercode auf, so kannst du auf den Internetseiten des Herstellers eine Lösung bekommen. Wird der Fehlercode nicht aufgeführt so kann dir nur der Support des Herstellers weiter helfen. Ich habe Dir einen Link mit der Telefonnummer gegeben. Dort anrufen und den Fehlercode nennen. Dort sollte Dir weiter geholfen werden. ich habe kein Ahnung wie gut der Support von Canon ist. Bei Brother kann ich Dir sagen da wird Dir geholfen. Also ausprobieren
 

Mark O.

gehört zum Inventar
Ich brauche pfiffige Lösungen

na wenn weiter nichts ist :D

Comedian Harmonists - Kannst Du pfeifen, Johanna? (1934) - YouTube


zum Thema:
der Scanner Canon Lide 210 stammt in meiner Erinnerung aus 2010 und bei der geringen Haltbarkeit einiger Canon Geräte (aus eigener Erfahrung) darf man da schon mal an essentielle Defekte denken und die sind durch andere Treiber nicht zu lösen, da es meistens innerhalb der Mechanik krankt.
Das der Canon Support nicht antwortet wundert mich nicht, über die Jahre läßt deren Engagement für den Kunden sehr zu wünschen übrig, um es mal diplomatisch zu formulieren...
 
Zuletzt bearbeitet:

aubai

gehört zum Inventar
Reihenfolge beachtet? Treiber deinstallieren, Scanner vom PC/Laptop entfernen, danach Neustart dann Treiber installieren und erst danach Scanner anschließen.
 

Altes.Eisen

bekommt Übersicht
Guten Abend,
danke für die vielen Vorschläge wie ich das Problem hätte lösen können. Getreu dem Motto: "Nichts hält ewig" habe ich den Scanner am anderen Windows 7 Pc installiert mit dem gleichen Ergebnis. Das Fazit: Er ist hin !!
Habe mir einen Lide400 von Canon gekauft und der läuft wie geschnitten Brot. Also alles Bestens. Nochmals vielen Dank für euren Input!!
 

HerrAbisZ

unbequemer Zeitgenosse
Wenn ich aber unter Geräte und Drucker mit einem Rechtsklick auf das Scanner Icon klicke und Scanvorgang starten wähle, scannt der Scanner problemlos mit dem Windows Scan-Tool ohne jegliche Geräusche jede Vorlage ein.

Der Scanner ist alt, aber nicht hin - hier ist etwas anderes am Werk mMn.

Offline gehen - alten Wiederherstellungspunkt wählen - Updates auf "NIE" stellen, kann man versuchen
 

drine

bekommt Übersicht
Die alten Caonon Lide wollen auf Windows 7 nicht. Mit meinem Canon Lide 25 ist das seit ewig so. Ich nutze ihn auf Linux und alles ist fein. Ist zwar nicht otpimal, aber besser als ein funktionierendes Gerät wegschmeißen. Übrigens funktioniert er in Windows 7 auch nicht mit anderer Software, wie irfanview. Muss wohl am Treiber liegen.
Also bevor du deinen Canon Lide 210 wegschmeißt, schenke ihn wen der Linux nutzt. Wenn er da auch nicht mehr will, dann ist er wirklich hin.
 
Oben