CMOS error 502 und Akku-Stand auf 0% (Null Prozent)

Com

kennt sich schon aus
@florian-luca
Das hatte ich auch schon versucht.
Docking-Station abgezogen dann geschaut, ob der Akku läd, aber es läd leider nicht mehr.
Stecke ich das Netzteil-Kabel ein, dann läd es für etwa 20 Sekunden (Akku-LED ist orange), danach zeigt es an vollständig geladen (Akku-LED ist weiß). Wenn ich das Notebook dann starte sind wir immer noch bei 0% Akku.

Ich denke ich könnte das dann erst richtig mit einem neuen Akku testen.
Würde das dann so machen:
Akku vollständig aufladen.
Notebook ausschalten.
Docking-Station über Nacht dran lassen und dann am nächsten Tag schauen, ob übermäßig viel Akku-Kapazität verloren gegangen ist.


@Porky
Danke für den Link, aber dort wird es ja so beschrieben, dass wohl der Computer eine Docking-Station als Stromquelle benutzt, wenn ich das richtig verstanden habe.

Also im Grunde ist das Notebook fast immer am Netzteil angeschlossen und zusätzlich die Docking-Station per USB für den zweiten Monitor.
Sonst, wenn er sich das Notebook mit ins Wohnzimmer nimmt, dann benutzt er es ohne Netzteil aber auch ohne Docking-Station.

Der einzige Fall, wenn das Notebook per Akku läuft und mit der Docking-Station verbunden ist, wäre wenn wir Stromausfall hätten ;)
Aber dann hätte ja die Docking-Station ja keinen Saft mehr ;)
 
Zuletzt bearbeitet:
Anzeige

Mark O.

gehört zum Inventar
9G8BMS-93LAKC-XD7W3G-C0EB03

mit der Nummer im Gepäck würde ich den HP Support anmorsen, denn das Gerät ist ja noch nicht so alt (ca. 3 Jahre) das sie eine Antwort kategorisch ablehnen

es ist natürlich damit zu rechnen, dass der HP Support eine Reparatur anbietet, wo dann das Mainboard samt Akku und Netzteil getauscht werden würden, also das Übliche, aber das entspräche kostentechnisch einem Totalschaden...
 

Com

kennt sich schon aus
@Mark O. Jip, bei dem HP-Diagnose-Tool gab es auch gleich ein Knöpfchen um Kontakt aufzunehmen, danke. Ein Versuch ist es alle mal wert.
 
Oben