Frage: Computer freezed

DerArne

Herzlich willkommen
Hallo liebe Community!

Ich habe seit längerem ein Problem mit meinem PC, dieser friert nämlich öfter mal ein. Zunächst hatte ich das Problem NACHDEM ich aufwendige Spiele GESCHLOSSEN hatte wie zB. 1-2 Minuten nach dem beenden von Call of Duty Cold War. Die freezes sind nie während des Zockens aufgetreten. Also ich hatte dann zu Hochzeiten 1 Freeze pro Tag.
Da das dann aber seltener vorgekommen ist und jetzt vor kurzem wieder habe ich mein Windows neu aufgesetzt. Jetzt jedoch habe ich ständig freezes, also nach dem Hochfahren und bei benutzen der kleinsten Anwendung (z.B Browser mit YouTube Video) freezed der PC. Als Maßnahme hab ich jetzt Windows mithilfe von Samsung Data Migration auf eine andere Festplatte kopiert, dort tritt das Problem jedoch auch auf, also würde ich die Festplatte schonmal ausschließen und da ich Windows sogar mehrmals neu aufgesetzt habe sollte es auch kein Windows Problem sein oder?

Den Freeze nochmal genauer beschrieben: Das Bild friert einfach ein (also geht nicht weg). Ton ist weg. Pc ist aber noch an, also alle LEDs leuchten noch im Gehäuse und Lüfter laufen noch.
Achso und die Probleme sind erst mit meinem upgegradeten Specs aufgetreten, hab Mitte 2020 MainBoard, CPU, Festplatte und RAM upgegradet, also alles rund ums Mainboard.
Vielen Dank schonmal im Voraus für die Antworten.
LG Arne
 
Anzeige

Mark O.

gehört zum Inventar
hallo

liste bitte deine komplette Hardware auf, dazu gehören auch das Netzteil, der CPU Kühler und das PC Gehäuse mit Lüfter Bestückung

am besten trägst du das gleich auch in dein Foren Profil ein, dann erübrigen sich ständige Nachfragen

zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.43 beta in der portablen Version, die du nicht installieren brauchst:

HWINFO v6.43 beta Downloadübersicht

Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Bild sichtbar und vergiss nicht im linken Bereich alle Geräte im Bereich USB aufzuklappen
 

Anhänge

  • hwinfo-übersicht.jpg
    hwinfo-übersicht.jpg
    602,9 KB · Aufrufe: 20

DerArne

Herzlich willkommen
Hi und Danke für die schnelle Antwort,

meine komplette Hardware habe ich in meine Profilinformationen eingetragen und anbei ist die Systemübersicht. Hoffe das Hilft weiter!
LG
 

Anhänge

  • hwinfo.PNG
    hwinfo.PNG
    214,6 KB · Aufrufe: 35

Mark O.

gehört zum Inventar
ok danke

was mich irritiert hat ist die merkwürdige BIOS Nummerierung, die es bei Asus nicht gibt

egal, aktualisiere als erstes dein BIOS, da existieren deutlich neuere Versionen

- der RAM steht in der Asus QVL und bei G.Skill steht das Mainboard in deren QVL, das sollte nominell passen


- Kühlung und Netzteil sollten auch keine Probleme erzeugen

- du solltest dich entscheiden welchen LAN Adapter du bevorzugst, entweder den hochwertigeren Aquantia oder den Intel i219, der gerne mal rumzickt, letzteren solltest du dann im BIOS deaktivieren, das erspart Treiber Probleme


- bei der Installation aktueller Nvidia Grafikkartentreiber sollte man darauf achten, dass der Bereich Geforce Experience nicht mit installiert wird, das erspart später eine langwierige und nervige Suche nach der Ursache für nicht nachvollziehbare Probleme.


- ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

Windows 10: Schnellstart deaktivieren/aktivieren



- ein Check der Systemdateien auf Integrität sollte auf jeden Fall daurchgeführt werden, dazu die Eingabeauffoderung mit Adminrechten starten und dort sfc /scannow eintippen. Sollten sich nach Ablauf Fehler zeigen, das Ganze so oft wiederholen, bis keine Fehler mehr angezeigt werden, dannNeustart des Systems



- achte darauf keine Tuning Tools zu verwenden, auch nicht von Asus und auf Drittanbieter Virenscanner unter Windows 10 zu verzichten, der Windows Defender reicht definitiv aus



- im Autostart von Windows 10 (Taskmanager/Autostart) sollte sich außer dem Windows Defender möglichst nichts weiter aufhalten
 

Jürgen

Moderator
Teammitglied
ot:

bitte nicht solche Tools, die auch Beta-Treiber oder nicht zertifizierte Treiber anbieten oder zum Kauf verleiten, hier im Forum anbieten, meistens entsteht dadurch mehr Ärger als einem lieb ist
 
Zuletzt bearbeitet:

DerArne

Herzlich willkommen
Ich denke ich habe das Problem behoben! Ich hab mein BIOS aktualisiert und bis jetzt ist mein PC nicht mehr gefreezed, jedoch hab ich auch noch keine aufwendigen Anwendungen benutzt, der PC läuft aber schon einige Stunden.

Vielen Dank für die Hilfe

LG Arne
 

Mark O.

gehört zum Inventar
darum solltest du das BIOS ja updaten, bei AMD ist es eben durch AGESA um einiges umfangreicher als nur ein paar MB Code für Hardwareaktualisierungen

die Zeiten der kleinen 1mb oder 2mb Updates sind lange vorbei
 

tkmopped

gehört zum Inventar
Das ist ein Intel I9 10900K, da wird ein AMD AGESA nützt da wenig. Egal, hast du selber gesehen.
Nach Bios empfehlen sich neue Chipsatztreiber.
Dein HWInfo zeigt komische Frequenzen. Status auf 5GHz Clock auf 2,2GHz. Gehört nicht zusammen?
Wenn dein I9 am Kabel zieht vernascht der reichlich Leistung. Im Extremfall (1 min voller Turbo 5,3GHz) bis 350W. Kühlung iO? Netzteil großzügig dimensioniert? Airflow iO?
 
Oben