Computer startet immer zuerst ins Bios

Ponderosa

Windows-Cowboy
ESata kann nicht sein, das würdest du erst gar nicht an eine Sata HDD/SSD anschließen können.
Hab die HD jetzt an SATA1 angeschlossen
An Sata1 gehört immer die HDD/SSD auf die Windows installiert werden soll.
 

Anhänge

  • Sata ESata.png
    Sata ESata.png
    92,5 KB · Aufrufe: 5
Anzeige

Iffets

kennt sich schon aus
Was meinst du?
Dass das schwarze nicht ESata ist oder das orange?
Am orangen war wie gesagt das DVD-LW angeschlossen und später auch die HD.
 

Iffets

kennt sich schon aus
Ok, das kann ich wie gesagt nicht so gut erkennen. Ich hol nachher mal meine Tochter ran - die hat bessere Augen. :sneaky:
Am schwarzen Anschluss war aber auch nie was angestöpselt.
 

Ponderosa

Windows-Cowboy
Dann gleichzeitig an Sata 1 die HDD/SSD klemmen...
An Sata1 gehört immer die HDD/SSD auf die Windows installiert werden soll.
 

hansjorg71

gehört zum Inventar
Hallo, das mit den Farben der Sata`s ist auch von Board zu Board verschieden, leider ! :mad:
wenn nun schwarz der E-Sata ist diesen nicht benützen.
Tatsache ist , deine seagate barracuda 7200.14 st1000dm003 harddisk - 1 tb - 3.5" - 7200 rpm - sata-600 - 64 mb cache
wird nicht erkannt ! :mad:
deine Seagate Barracuda 7200.14 ST1000DM003 Harddisk - 1 TB - 3.5" - 7200 rpm - SATA-600 - 64 MB cache
hat eine alte Firmware CC45 aktuell ist CC4H mal einen Firmwareupdate ?
ist auch für Windows geeignet.

aber um erstmal zu testen würde ich mir von Freunden / Familie eine HDD leihen und mal einbauen um zu sehen ob das Board
( Bios) einen defekt hat ? ;)

Gruß 😷
 

Iffets

kennt sich schon aus
Die HD ist an Sata1.
Ich habe hier noch einen älteren Rechner stehen - dessen HD könnte ich mal testweise einbauen. Ich weiß gar nicht mehr, was da für ein OS drauf ist ... mal sehen. Eine HD zum testen ausleihen würde ich nicht machen - was ist, wenn da mit den Daten was schief läuft??? :oops:
Also einfach die andere HD an Sata1 anschließen und starten?
 

Mark O.

gehört zum Inventar
siehe Post 101 und 108

de facto existiert die Systemfestplatte im BIOS unter SATA Konfiguration nicht, solange das nicht geändert wird, wird der Rechner immer ins BIOS starten..., denn die Kommunikation zwischen dem Betriebssystems des Mainboards (BIOS) und dem Desktop Betriebssystem (Windows) funktioniert nicht

als Verursacher kommen der Controller der Festplatte in Frage und das Mainboard nebst dem SATA Controller selbst

also andere Festplatte testen

ändert sich dadurch nichts, bleibt das Mainboard, für das es nur noch fragwürdige Angebote in der Bucht gibt...
 
Zuletzt bearbeitet:

Iffets

kennt sich schon aus
Da Windows tatsächlich "einwandfrei" läuft, würde ich lieber mit dem Start ins Bios leben, als Windows neu zu installieren. Das traue ich mir nicht zu - danach läuft wahrscheinlich dann gar nichts mehr.

Habe jetzt die andere HD testweise eingebaut. Start erfolgt weiterhin ins Bios, wenn auch die HD diesmal erkannt wird. Anders als bisher komme ich allerdings über das Bios nicht hinaus. Bisher ging das ja mit Strg+Alt+Entf - das ging mit der Test-HD nicht. bin immer wieder im Bios gelandet.
 

Anhänge

  • DSC_0002.JPG
    DSC_0002.JPG
    821,9 KB · Aufrufe: 10

Ponderosa

Windows-Cowboy
An dem anderen PC, an dem die Test-HDD hochfährt, geht der PC direkt ins Windows?
Oder fährt der auch zuerst ins Bios, und dann mit STRG-Alt-Entf erst Richtig in Windows.
 

Ponderosa

Windows-Cowboy
Ich hol nachher mal meine Tochter ran - die hat bessere Augen. :sneaky:
Am schwarzen Anschluss war aber auch nie was angestöpselt.
1) Hat deine Tochter sich die Sata Anschlüsse angeschaut?
Was meinst du mit? Am schwarzen Anschluss war aber auch nie was angestöpselt.
 
Oben