Anzeige

Am Puls von Microsoft

Anzeige

RAM Controller Problem, Fehler 1 Bit ECC Error

hocker

nicht mehr wegzudenken
Hallo,

habe hier 2 Areca ARC 1212 Controller, beide ausgebaut aus System welche als reiner Netzwerkspeicher dienten.

Der eine meldet öfters 1Bit ECC Error >> also Schrott, bzw. nur noch zur Wiederherstellungsreserve nutzbar.

Der andere meldet einmal am Tag für 1min das der RAM Unterspannung hat. Das bekommt er mit und korrigiert das. Ich konnte das mal beobachten, da stand im Systemmonitor 0,88V statt der üblichen 0,912V

Diesen hab ich jetzt mal in meinem Server eingebaut und ne Festplatte angeschlossen. Diese wollte ich jetzt mal mit Daten füllen wieder löschen, Daten füllen, löschen...... Die 0,9V Spannung steht im Moment auf 0,928 - 0,96V. Sollte wirklich das etwas zu günstige Netzteil des Originalsystems Ursache dieses Spannungsproblems gewesen sein?

Nun die Frage, wie stabil ist der Controller wenn der Fehler die nächsten Tage nicht auf tritt, bzw. warum wird er verursacht? Ich würde mir da zumindest erstmal 2 3TByte HDDs kaufen und diesen als Raid1 laufen lassen und später dann auf Raid5 mit 4 3TByte HDDs erweitern.

Meinungen?

So long..
 

Anhänge

  • Under_Voltage.PNG
    Under_Voltage.PNG
    68,9 KB · Aufrufe: 196
Anzeige

hocker

nicht mehr wegzudenken
Ich hab nochmal die Spannungswerte des Controllers beobachtet. In der Txt-Datei meine Aufzeichnungen. Jeweils nach einem Webseitenrefresh der Controllerwebseite kopiert. Zykluszeit ca. 30 - 45s.

Ich würde sagen, kann man nicht unbedingt bringen, die Schwankungen.
 

Anhänge

  • Log.txt
    3,7 KB · Aufrufe: 319

der.uwe

Mod. a. D
Hallo hocker,

da beide fast identische Fehler aufweisen, liegt auch die
Vermutung nahe, dass die Controller vielleicht nicht zu dem
Mainboard kompatible sind. Weil ich kenne, das selber auch
von der Firma Promise, aber sollte auch ein relativ gutes Netzteil
verbaut sein.

Zumindest kann du sie so nicht betreiben, da sind die Schwankungen zu groß.
 

hocker

nicht mehr wegzudenken
Naja, das Origianlsystem war nen Intel Core2Duo 3GHz mit Asus Workstation Board von vor 3 Jahren und nem Silverquest 850Watt Netzteil. Selbes verhalten, sonst wäre da nicht einmal am Tag ne Meldung abgegangen.

Aktuell halt das GA-MA785GM-US2H mit nem Enermay 80+ 350 Watt Netzteil.

Schade eigentlich, hast mein Bauchgefühl bestätigt. Die werden wohl in die Tonne wandern, außer jemand hat noch einen guten Tipp.
 
Anzeige
Oben