Anzeige

Am Puls von Microsoft

Anzeige

Internetprogramme Cookies Nervende Meldungen

ihringer

hoffnungsloser Fall
Seit ein paar Wochen nerven mich die Einblendungen, das ich die
Verwendungen von Cookies zustimme beim Aufruf der Seite.
Ob ebay, oder google, Shopseiten, usw.
Hab mal ein Bildschirmbild von gemacht, inhaltlich sind alle gleich.
Da ich ja mit dem Aufruf der Seite automatisch zustimme muss ich das
nicht noch verdeutlicht bekommen.
An meine Einstellungen im FF Browser in sachen Cookies oder
Sicherheitseinstellungen hab ich nichts geändert oder rum gespielt.

Kann man das abschalten ? Wenn ja wie ?

Gruß Ihringer
 

Anhänge

  • cooki.jpg
    cooki.jpg
    8,2 KB · Aufrufe: 370
Anzeige
Ich hatte auch diese Einblendung. Da es kein Popup ist, sondern in die Webseite als Kopf eingeblendet wird, halfen bei mir weder Popup-Blocker noch AdblockEdge.
Also bin ich in die Einstellungen gegangen und habe dort die Cookies erlaubt.
FF_Einstellungen_Cookies.jpg
Als erstes muss man die obere markierte Option auf " nach benutzerdefinierten Einstellungen anlegen". Erst dann werden die Optionen sichtbar, die ich darunter markiert habe. Hier kann man dann einstellen, ob Cookies immer oder nach Rückfrage oder nie akzeptiert werden und kann für "Cookies akzeptieren" auch Ausnahmen festlegen (habe ich nicht gemacht).
Den Privat-Modus habe ich nicht markiert, weil ich auch ohne den Erfolg habe.
Seit ich diese Einstellung vorgenommen habe, kommt weder bei eBay noch bei Google oder bei den vielen Online-Shops, bei denen ich angemeldet bin , dieses Kopfleiste.
Versuche es einfach mal.
 
Versuche es einfach mal.
Hallo Aribert
Genau so, wie Du es abgebildet hast sind meine Cookie Einstellungen.
Ich hab da auch in den letzten Wochen nichts verstellt.

Trotzdem weiter dieses NERVmeldungen.
Besonders problematisch ist es bei der DHL Seit wenn ich ein
Online Paketschein buchen will.
Nach dem übliche einloogen usw (keine cookie-meldung) log ich mich
bei Paypal ein um zu bezahlen. Auch dort keine cookie.meldung, aber
wenn es dann zur Weiterleitung nach dem bezahlen auf der DHL seite
geht, kommt wieder die Warenkorb-seite, aber leer und ohne weiterleitung
zum Druck ! Oben drann steht die blöde cookie.meldung.
Erst durch schnelle zurückklicken auf Paypal und dann nochmal die Weiterleitung
macht dann der Druck auf.

und richtig AddonPlus hilft da nicht, hatte es damit auch schon versucht gehabt.

Aufgrund einer EU-Richtlinie sind die Betreiber von Webseiten dazu verpflichtet, auf die Verwendung von Cookies hinzuweisen.
Gelesen hatte ich davon....
Nur komisch das diese Nervigen Einblendungen erst seit Mozilla Update 30
vorhanden sind und nicht vorher ! Inzwischen ist Version 31 drauf, was aber
nichts gebracht hat.

Hat noch jemand eine Lösung meines kleinen Nerv-Problem ?

Gruß Jürgen
 
Ich hatte auch diese Einblendung. Da es kein Popup ist, sondern in die Webseite als Kopf eingeblendet wird, halfen bei mir weder Popup-Blocker noch AdblockEdge.
Also bin ich in die Einstellungen gegangen und habe dort die Cookies erlaubt.
Anhang anzeigen 112354
Als erstes muss man die obere markierte Option auf " nach benutzerdefinierten Einstellungen anlegen". Erst dann werden die Optionen sichtbar, die ich darunter markiert habe. Hier kann man dann einstellen, ob Cookies immer oder nach Rückfrage oder nie akzeptiert werden und kann für "Cookies akzeptieren" auch Ausnahmen festlegen (habe ich nicht gemacht).
Den Privat-Modus habe ich nicht markiert, weil ich auch ohne den Erfolg habe.
Seit ich diese Einstellung vorgenommen habe, kommt weder bei eBay noch bei Google oder bei den vielen Online-Shops, bei denen ich angemeldet bin , dieses Kopfleiste.
Versuche es einfach mal.
Eben dieser Thread entdeckt ...
Ich hoffe, - weil schon in die Jahre gekommen ist -, eine Lösung hier zu finden kann. Ich möchte gerne wissen, ob bei Edge -Browser möglich ist, Cookies einblendungen sofort zu entfernen.
LG
 
Diese Cookiemeldung kommt doch schon sein ca 2 Jahren.
Jetzt haben viele aufgrund der Verordnung diese Meldung auf Null gesetzt und du mußt erneut bestätigen.
 
Wenn Du die Cookies löschst, können die Webseiten nicht speichern, daß Du die Cookie-Meldung gelesen hast und zeigen diese bei jedem Besuch der Webseite erneut an. Entweder läßt Du Cookies zu oder nutzt eine Erweiterung, die die Cookie-Meldungen blockiert. Die meisten Ad- und Skriptblocker wie uBlock können das beispielsweise, denn die Filterlisten enthalten i.d.R. auch diese Cookiemeldungen.
 
Das ist ja bekannt, gar keine Frage. Aber das eigentliche Problem ist, wenn ich Cookies zustimme, nach kurzer Zeit blendet wieder mal das Fenster, das man (wieder) zustimmen muss. uBlock und AdBlock Plus habe ich in Betrieb, mal schalte ich die eine oder anderen aus, um zu testen. Erfolg? Gleich Null.

Ziemlich ärgerlich ...
 
Du besuchst also eine Seite und klickst dort die Meldung weg. Du schaust dich auf dieser Seite 5 Minuten um, ohne den Tab zu schließen und die Meldung erscheint erneut?

Das kann ich nämlich nicht glauben. Da klemmt es aber an einer anderen Stelle.

Du hast auch mal einen anderen Browser probiert?

PS: Bezüglich DHL: Laß bitte Drittanbietercookies zu.
 
Ja, ich habe auch mit Chrome und IE11 versucht, das Gleiche.

Wenn ich Drittanbietercookies zustimme, dann kann ich Outlook.com nicht öffnen.
Mit DHL habe ich nichts zu tun ...
 
Ich habe ja hier den FF 60.0.2

Ich rufe stadt-bremerhaven.de auf und bestätige die Cookies; beende FF.
Beim nächsten Start erneut die Cookiesfrage. Ich bestätige also dein Problem. ;)
Der IE 11 zeigt bei mir allerdings das richtige Verhalten.

Zwischenablage01.jpg
 
@Klaus - Firefox?

Benimmt sich Firefox im abgesicherten Modus anders?
https://support.mozilla.org/de/kb/firefox-probleme-beheben-abgesicherter-modus

Oder ein neues Profil, denn wenn es allgemein wäre, würden sich mehr Benutzer beklagen, dem ist aber nicht so.

Ich kann mich zB in live.com - denn darüber läuft es - anmelden. dito Firefox. ublock+umatrix. alles paletti.

Ergo liegt es an euren Einstellungen oder Blockern. Siehe oben!

Cookies von Drittanbietern blockieren hat aus allgemeiner Erfahrung übrigens keine Vorteile. Dann doch besser einen Cookie-Blocker (wobei sich Blocken in Quantum "nicht auslesen" bedeutet), der auch nach Verlassen der Webseite oder beim Beenden von Firefox solche (und andere unerwünschte) Cookies löscht.

- Cookie AutoDelete
- Forget me not
- CookieBro
 
Anzeige
Oben