System: CRC-Fehler beim entpacken und installieren

EleiCioN

Seriöser Gamer
Hey Leute,

Ich weiss, dass es schon einige Themen rund um CRC-Fehler gibt und ich habe mich auch schon durch etliche Threads auch in anderen Foren durchgelesen. Jedoch ohne Erfolg!
Daher wende ich mich mit meinem Problem an euch.
Ich benutze Windows 7 Enterprise 64Bit

Ich habe vor ein paar Tagen eine gepackte Datei heruntergeladen.
Jedes mal kommt es zu CRC-Fehlern beim entpacken oder wenn ich versuche den Fehler beim entpacken zuignorieren beim installieren.
Der Fehler kam auch bei anderen Dateien und Uploads, daher schliesse ich einen
defekten Upload auch aus
.
Da ich befürchte dass es vielleicht an meiner Hardware liegt habe ich meinen Computer komplett auseinander gebaut, von Verunreinigungen gereinigt und alle Anschlüsse überprüft.
Vorher hatte ich noch sowohl meine Registry als auch meine Festplatten gereinigt und defragmentiert.
Die Fehler traten jedoch weiterhin auf!
Danach habe ich im mit chhdsk meine Festplatten nochmal überprüft aber habe nur auf C: 2 Fehler im "$320" Index gefunden. Nach einem Neustart sah es jedoch so aus, dass er diese Fehler beim booten bereinigt hatte.

Kommt mir bitte nicht mit CRC-Killer, anderen Möglichkeiten diese Fehler zuumgehen, oder anderen Programmen zum entpacken. Ich möchte die Fehler nicht umgehen, ich will sie beheben.
Die CRC-Fehler bei der Installation kommen auch wenn ich es mit der "rar e -kb blablabla.rar" in der CMD entpacke und die Installation funktioniert nicht..!

Noch vor ein paar Tagen lief alles perfekt.
Formatieren ist für mich erstmal auch keine Option, da diese CRC-Fehler bei anderen danach auch noch weiterhin aufgetreten sind und ich keine Windows CD zur Hand habe.
Einen Hardwarefehler schliesse ich jedoch aus.. Wie gesagt vor ein paar Tagen lief noch alles ohne Probleme und seitdem ist mein Computer auch nicht umgekippt und sonst ist auch nichts dergleichen passiert was einen Hardwarefehler herbeirufen könnte. Übertaktet habe ich nur meine Grafikkarte aber das hat hiermit ja auch nichts zu tun! Ich denke nicht, dass so plötzlich ohne Grund etwas an meiner Hardware kaputt gehen kann.
Meiner Meinung nach muss es an meiner Registry oder meinem Windows liegen.

Ich bin natürlich auch schon auf die Idee gekommen eine Systemwiederherstellung zu machen, dummerweise findet mein System aber keine Wiederherstellungspunkte..

Ich hoffe ihr könnt mir helfen, ich bin am Ende!
:geheule
 
Anzeige

corvus

gehört zum Inventar
Im Usenet kommt es häufig zu CRCs, aufgrund des unzuverlässigen Verfahrens zur Speicherung von Binaries. Deshalb gehören im Normalfall Par2-Parityfiles zum Lieferumfang.
Manche Spacken laden dann Fundsachen aus dem Usenet ungeprüft und ohne deren Parityfiles auf RS & Co hoch, das ist dann reiner Müll.
 

EleiCioN

Seriöser Gamer
Danke erstmal für deine schnelle Antwort!
Ich bin mir jedoch wie gesagt ziemlich sicher, dass es nicht am Upload liegt da es auch bei anderen Dateien/Downloads
zu den gleichen Fehlern beim entpacken kommt. Mit welchen Browsern ich dabei die Parts lade ist auch egal!
Ich bin gerade wieder dabei ein anderes Paket zu testen, falls es nicht klappt liegt es 100%ig an meinem System/Windows.
 
R

Rheinhold

Gast
Womit entpackst du denn?
Wie sind die Dateien gepackt?
Eventuell sind die Daten verschlüsselt
Entpacken ist ein "Software " Vorgang.
Geht nur mit aktueller CPU schneller.
 

EleiCioN

Seriöser Gamer
Womit entpackst du denn?
Wie sind die Dateien gepackt?
Hallo Rheinhold, danke für deine Anteilnahme!
Es sind .rar dateien wenn du das meinst.
Also ich habs bis jetzt mit WinRar und 7zip probiert. Beides Ohne Erfolg!
Wie gesagt habe ich es auch schon mit der "rar e -kb blablabla.rar" in der CMD versucht
aber dann scheitert die Installation..
Also ich habe jetzt versucht ein weiteres Paket zu laden.
Es besteht aus 15parts, nach meinem ersten Download traten die CRC-Fehler bei 6 von den Dateien auf. Nachdem ich die 6 Dateien gelöscht und neu heruntergeladen hatte nur noch bei zwei Dateien!
Nachdem ich diese beiden Dateien wieder gelöscht und heruntergeladen hatte trat der Fehler nur noch bei der letzten Datei auf.
Diese bin ich gerade nochmal am herunterladen. Ich bin gespannt ob ich es schaffe das Paket ohne CRC-Fehler zuentpacken.
Ich bin mir jedoch ziemlich sicher, dass es auch wenn ich es geschafft habe früher oder später bei der Installation Probleme auftauchen werden.

Und danke dir, Hansjorg, für die Idee ich werde es gleich nachdem ich nochmal versucht habe das Paket enreut zuentpacken
versuchen! :)
 
R

Rheinhold

Gast
Arbeit auch mit Win RAR.
Bis jetzt ohne Macken.
Wird wohl an den Pakten liegen, wenn die nach erneutem laden entpackt werden.
Das die Dateien so gesplittet sind ist schon seltsam.
Machte man eigentlich nur " früher " als noch mit Modem geladen wurde.
Damit beim Abbruch nicht das ganze Paket erneut geladen werden musste.
Oder Dateien für Floppis geteilt werden mussten.
Da hab ich hiermit gearbeitet zum splitten und zusammenfügen: WinSplit - WinSplit ist das Datei Splitter Tool zum Teilen und Zusammenfügen von Dateien
 
D

DaTaRebell

Gast
Die meisten gepackten RAR-Pakete enthalten einen gewissen Prozentsatz an Wiederherstellungs-Informationen.
In kleinen Paketen lädt man eine grosse Datei nur hoch, damit auch Free-User grössere Dateien downloaden können.
WinRAR führt beim Packen und Entpacken eine eingebaute CRC-Prüfung durch.

Ich würde an dieser Stelle einmal andere Netzwerkkabel testen, denn der Fehler scheint zumindest beim Empfang von Daten ein technischer zu sein.
Bitte teile uns mit, welcher Router und welche Netzwerk-Karte verwendet werden.
Desweiteren sei angemerkt, das verschiedene Online-Firmen und Dienste in dieser Woche arge Probleme hatten oder noch haben.
 

EleiCioN

Seriöser Gamer
Also nach einem erneuten Versuch es zuentpacken kam wieder ein CRC-Fehler.
Als ich versuchte es mit WinRar zureparieren konnte ich die Parts zwar ohne Probleme entpacken,
jedoch kam wie erwartet bei der Installation mehrere Fehler. Immer der gleiche:
"Fehler beim kopieren einer Datei. Die Quelldatei ist beschädigt."
Ich werde das gleiche Verfahren jetzt nocheinmal probieren nachdem ich einen meiner
RAM sticks entfernt habe!

Edit: Ich denke die Netzwerk-Karte ist Onboard und der Router ist von Cisco, EPC3208G
 
Zuletzt bearbeitet:

Jonn

Gast
Ich gebe corvus aus #2 Recht,das sind Prüfsummenfehler.Das heißt,die sind von Anfang an fehlerhaft gesplittet und verpackt worden und dann in dem Zustand iwo hochgeladen wo dann wiederum die Links zu diesem Müll gepostet werden.Übrigens wenn Jemand das sauber macht ist meistens eine sfv dabei
 
D

DaTaRebell

Gast
Die sfv-Datei dient einer Überprüfung der Datei-Quersumme, wie es bei CRC-Dateien und -Checks auch passiert.
WinRAR erstellt die Prüfsumme beim Packen und die auftretenden Fehler würden sofort gemeldet.
Der Fehler kann daher nur während des Up- oder Down-Loads in die Datei kommen.
Da ich von diesem und anderen Hostern täglich viel herunterlade, wobei CRC-Fehler äusserst selten auftreten, gab ich den Tip in Post #8, die technische Seite einer eingehenden Prüfung zu unterziehen.
 

EleiCioN

Seriöser Gamer
Es ist so, dass ich bevor es zu diesen ganzen CRC-Fehlern kam (die erst seit Samstag auftreten)
eben genau das selbe Paket auch ohne Probleme entpacken und installieren konnte.
Es lief alles Einwandfrei! Jedoch musste ich es nach ein paar Stunden neuinstallieren aber hatte das entpackte bis dahin wieder gelöscht..Die anderen User die sich dasselbe Paket auch heruntergeladen haben scheinen auch keine Probleme damit zuhaben. An dem Upload kann es also schonmal nicht liegen.
(Nebenbei bemerkt stammten alle Pakete und parts von Uploaded.to, gehört diese vielleicht auch zu einer dieser Online-Firmen, Dienste die zurzeit Probleme haben?)
Komischerweise konnte ich gestern auch ein kleines Paket, welches aus drei gepackten Parts bestand
von dem selben Host auch ohne Probleme herunterladen, entpacken und installieren...
Als käme es auf die Größe des Pakets an..Es ergibt für mich alles irgendwie keinen Sinn!
 
D

DaTaRebell

Gast
Neben der Netzwerk-Technick solltest du auch einmal deinen RAM prüfen.
Vielleicht hat sich der Fehler hier eingeschlichen.
Probier einmal, mit dieser ISO zu starten und einen Memtest über die Nacht laufen zu lassen.
Der Download der ISO wird etwas weiter unten auf der Seite angeboten:
Memtest86+ - Advanced Memory Diagnostic Tool
 

EleiCioN

Seriöser Gamer
Danke für den Tipp, hab das schon mal probiert aber mein Pc ist dabei immer abgestürzt!
Bekomme ab und zu (aber eher selten - kaum) auch BlueScreens mit MEMORY_MANAGEMENT inhalt..
Früher kamen diese relativ häufig (1-2 mal alle 2 Tage) aber nachdem ich meine Grafikkarte herunter
getaktet habe sind sie beinahe komplett verschwunden.
Ich denke ich versuche erstmal einen RAM Stick auszubauen und es nochmal zu probieren!
Wobei ich eigentlich davon ausgehe, dass es nicht an der Hardware liegen kann denn vor ein paar
Tagen lief alles noch einwandfrei! Wieso sollte aufeinmal mein RAM kaputt gegangen sein...
 

EleiCioN

Seriöser Gamer
Tatsächlich!
Ich konnte nachdem ich einen der RAM Blöcke ausgebaut hatte ohne Probleme die Parts entpacken
und auch installieren!

Heisst das jetzt, dass der Block kaputt ist oder kann es noch an was anderem liegen?
Einen neuen würd ich mir nur im äußersten Notfall kaufen wollen!
 
D

DaTaRebell

Gast
Wieso sollte aufeinmal mein RAM kaputt gegangen sein...
So taucht jeder Defekt auf.. von einem Moment auf den anderen.
Mancher erscheint auch schleichend, bis man den Ausfall bemerkt.
Inzwischen bin ich nahezu sicher, das RAM oder Grafik-RAM (siehe @Marco1976) die Ursache sind.
(Stichwort: übertakten)
 

EleiCioN

Seriöser Gamer
Ich kann mir jedoch kaum vorstellen, dass meine Grafikkarte Probleme beim installieren oder entpacken macht..
Würden die Probleme beim zocken auftreten vielleicht.. aber so? Und das mit der Übertaktung habe ich schon vor
etwa einem Jahr schon geregelt und seitdem habe ich kaum noch BlueScreens!
Dient Memtest eigentlich nur zur Diagnose oder kann es auch Fehler beheben?

Mfg
 
D

DaTaRebell

Gast
Es dient nur zur Diagnose.
Keine Software könnte einen Hardware-Defekt reparieren.
 

hansjorg71

gehört zum Inventar
Hallo,
Ich konnte nachdem ich einen der RAM Blöcke ausgebaut hatte ohne Probleme die Parts entpacken
und auch installieren!

Heisst das jetzt, dass der Block kaputt ist oder kann es noch an was anderem liegen?

Sind denn die beiden Ram-Blöcke vom gleichen Hersteller und gleiche Taktrate ? ;)

Gruß :)
 
Oben