Creators update: 'inaccessible boot device' nach Neustart

faustino

Herzlich willkommen
Ich konnte das Creators Update erfolgreich installieren. Ich fuhr dann den PC runter und am nächsten Morgen wieder hoch, Anzeige: 'inaccessible boot device'.

D.h., das Update war erfolgreich und dann dies. Mein PC ist 3 1/2 Jahre alt mit UEFI BIOS und MBR. Die SSD auf C: ist neu (1 Jahr alt) mit aktuellem Treiber von Samsung. Boot über aktive System-reserved Partition.

Wolfgang
 
Anzeige
G

Gast598

Gast
Hallo faustino!

Vergewissere Dich, dass der Datenträger intakt ist: Sieh im UEFI-BIOS nach, ob er als solcher erkannt wird!
Erkannt? -Daraufhin zur Rubrik <Boot> navigieren!- Suche die Datenträgerzuordnung! NICHT DIE BOOT-REIHENFOLGE!
Gefunden? -Setze den Datenträger mit dem Betriebssystem auf einen Wert zwischen 0 und 2!- SATA-Ports in höher als den Wert 2 übergeht die normale Schnellstart-Initialisierung des UEFI-BIOS! Um dieses Problem auf Dauer zu vermeiden, stecke den betreffenden Datenträger auf einen der SATA-Ports mit der entsprechenden Nummerierung an der Kennzeichnung, oder deaktiviere unter der Rubrik "Advanced" das Überspringen von den SATA- und/oder USB-Ports während der BIOS-Initialisierung! (Der Startvorgang ist um wenige Sekunden verzögert: Der POST-Screen nimmt mehr Zeit in Anspruch und listet die Aktivitäten auf, insofern verfügbar und aktiviert.)

Anmerkung: Wenn eines Tages im UEFI-Modus die Funktion <Fast Boot> auf aktiv gesetzt ist darf der Wert nicht höher als 1 sein!
Der Level <Ultra Fast Boot> übergeht unter Umständen auch den Port 1!
 

faustino

Herzlich willkommen
Im UEFI-BIOS wird der Datenträger (C:, SSD) mit Name SATA6G_1 (erster Port, Port 1) erkannt, Speicherort (Gerätemanager) Bus Number 0, Target id 0, LUN 0.

Merkwürdigerweise ist die Bootreihenfolge von HD nur mit Daten auf DVD und es hatte trotzdem funktioniert. Dies habe ich auf SSD (C:, Port 1) auf DVD geändert.

Ich habe jetzt auf die funktionierende Vorgeherversion zurück geschaltet.

Wolfgang
 
G

Gast598

Gast
Die Datenträgerzuweisung hat nichts mit der Bootreihenfolge zu tun! Sie legt fest, in welcher Reihenfolge die SATA-Ports initialisiert werden um die Datenträger einzulesen (andere Geräteklassen sind ausgeschlossen).

Offenkundig ist das Startproblem behoben worden - kann ich das so deuten?

Viel Spaß!
 

faustino

Herzlich willkommen
Ich abeite wieder mit der Vorgängerversion und werde später nochmal das Creator Update versuchen. Es eilt nicht und bis dahin sind mache Fehler vielleicht raus.

Wolfgang
 
G

Gast598

Gast
Okay!

In Übrigem habe ich den Ausgabefehler in seiner Definition durcheinandergebracht: INACCESSIBLE BOOT DEVICE hatte ich als NO BOOTABLE DEVICE interpretiert.

Es scheint eine Komplikation mit dem SATA-Treiber vorzuliegen.

Rufe das UEFI auf, navigiere über der Rubrik <Advanced> nach <SATA Configuration> oder ähnlich und setze den Modus <AHCI> des SATA-Controllers auf <IDE> bzw. <Legacy>! -Damit sollte das Betriebssystem startfähig sein.-

Um den AHCI-Modus auffähig zu bekommen muss der Treiber aktualisiert werden und klappt dies weiterhin nicht ist die Konfoguration des Systems zu kontrollieren und gegebenenfalls zu korrigieren!
https://www.deskmodder.de/wiki/index.php/AHCI_nach_der_Installation_von_Windows_10_aktivieren
 

faustino

Herzlich willkommen
AHCI funktioniert bei mir. Creators Update lässt sich erfolgreich installieren und funktioniert! Nur wenn ich dann den PC runterfahre und wieder hoch, kommt INACCESSIBLE BOOT DEVICE - merkwürdig.
 
G

Gast598

Gast
Stelle danach auf IDE um und hoffe ...
 
Oben