Anzeige

Am Puls von Microsoft

Anzeige

System Datei Icons Fehlen

Butterkugel

Herzlich willkommen
Hallo ,

Ich habe ein Problem es werden ,bei der bei der Einstellung "ansicht" Ordner ansicht "Große Symbole", die Icons nicht mehr angezeigt. Es is steht nur noch der dateiname da. Und das Desktop Hintergrundbild wird nicht mehr angezeigt bzw. übernommen!

hab schon die datei IconCache gelöscht und neu gestartet, hat auch net gefuntz! ........:cry:

bitte um schnelle hilfe.... danke schon mal für Hilfe.


--------------

Rechtschreibfehler sind geollt ;)
 
Anzeige
Hi!

Wäre nett, wenn Du A.) - Dein Problem mal etwas präzisierst und B.) uns vielleicht mal einen Screenshot von Deinem Problem zu Verfügung stellst.

Dann ist es leichter für uns, Dir zu helfen. Danke!


Gruß, Sammy
 
Sorry ^^

Also die Icons von Ordnern und datein jeglicher art in Ordnern werden in der ANSICHT :" Große Symbole ; Extra Große Symbole "nicht mehr an gezeigt. Nur der Datei- und Ordnername wird angezeigt. In allen anderen Ansichten werden die symbole richtig dargestellt. symbole im "Arbeitsplatz"(festplatten u.wechselmedien werden richtig an gezeigt genaus so wie die desktop Icons)

Ich hatte zuvor meinen PC von Viren und spyware etc. befreit. da trat der fehler nicht auf. der fehler trat nach dem 2. -3. neustart auf.


dazu noch ein bild ;)

EDIT: wenn man die Ansicht in den Ordnern ändert zb. von ansicht-details auf große symbole werden sie korrekt angezeigt bis man den betroffenen Ordner wieder schließt.bei erneutem öffnen des ordners sind die symbole der datein/ordner wieder weg!
 

Anhänge

  • pic1.JPG
    pic1.JPG
    101,1 KB · Aufrufe: 494
Ach in der Exploreransicht meinst Du.. (Das gibt es nämlich auch auf dem Desktop, deswegen meine Nachfrage.)

Mache mal bitte folgendes und lösche folgende 2 Registrykeys:


HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags

HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\BagMRU

anschliessend den Rechner bitte neustarten und das Problem sollte eigentlich gelöst sein. Wenn nicht, lassen wir uns was anderes einfallen ;)
 
Danke für die hilfe :).

hat aber leiter nicht geklappt:cry: !!!

was gibts da noch für möglichkeiten??

ps: was sind das für schlüssel die ich da gelöscht habe(funktion usw.)
 
Die beiden Schlüssel sind z.B. für die Darstellung der Miniaturansichten zuständig.

Ok, weiter im Text...

alt -> Extras -> Ordneroptionen -> Ansicht

Dort mal die Einstellungen checken. Vielleicht ist da ja die Eintstellung "Immer Symbole statt Miniaturansichten anzeigen" aktiviert.

Wenn dem nicht so ist, gibts da als letzte Möglichkeit, die mir einfällt noch das Löschen des "Temp" Ordners.

Das geht so: Alt -> Extras -> Ordneroptionen -> Ansicht -> Alle Dateien und Ordner anzeigen, dann zu folgendem Ordner navigieren:

Computer -> lokaler Datenträger C: -> Benutzer -> Dein Benutzername -> AppData -> Local und dort den Ordner "Temp" komplett löschen. Danach Neustart.
 
Danke aber hat auch nicht geklappt >_<.


Da bleibt mir nur noch die formatierung. ARGHHH da bekomm ich die krise :ROFLMAO:

mfg Butterkugel
 
Also, ich bin selten hilflos, aber nun weiss ich auch nicht mehr weiter.

Ein solches Problem habe ich bisher noch nicht erlebt...

Moment, einen haben wir noch:



Ist da zufällig "Immer Symbole statt Miniaturansichten anzeigen" aktiviert?
 
hm nein ^^

Da hab ich schon am anfang gekuckt ^^. aber trotzdem danke.

Muss ahber sagen das man doch gute und schnelle hilfe hier in dem board bekommt ^^ ... obwohl ich kein vista nutzer bin .... ;) nur zum probieren installiert xD
 
Anzeige
Oben