Frage: Datenträgerüberprüfung beim anschalten (8 Sekunden)

PeteM92

gehört zum Inventar
Vielleicht doch noch ein Satz von mir:
@amiad, Du hast 2 Festplatten: Datenträger 0 und Datenträger 1.
Die Befehle in Post #14 wirken auf Datenträger 1. Der wird komplett gelöscht und neu formatiert.
Dein Windows liegt auf Datenträger 0, der wird nicht angerührt.
 
Anzeige

amiad

Herzlich willkommen
Aber ich dachte beim Hochfahren wird der Datenträger C: überprüft. Was mache ich wenn das nichts bringt?
 

Ari45

gehört zum Inventar
Und du lässt die Überprüfung auch bis zum Ende durchlaufen? Oder brichst du sie ab?
Schau bitte in die Ereignisanzeige in den Zweig "Windows-Protokolle/ Anwendung".
Wenn dort ein Eintrag mit der Quelle "Wininit" ist, ist das die Auswertung von chkdsk. Die könntest du mal kopieren und hochladen. chkdsk_in_Ereignisanzeige.jpg
 

skorpion68

gehört zum Inventar
Beim hochfahren steht Datenträger C: wird überprüft und repariert.
Wo ist der Screenshot davon und mache bitte gleich noch einen Neuen von der Datenträgerverwaltung.

PS: Einen Screenshot der Datenträgerverwaltung natürlich nur sofern du die Befehle aus Beitrag #14 angewandt hast.
Edit: PS nachgetragen.
 
Zuletzt bearbeitet von einem Moderator:

Terrier!

gehört zum Inventar
In der Datenträgerverwaltung sieht man doch, dass du auf Datenträger 1 noch eine alte 100MB Uefi Bootpartition hast
und eine alte Wiederherstellungs- Partition.
Da du auf der D: Partition noch nichts drauf hast, sollst du die ganze SSD löschen und neu Formatieren. Damit die alten Partitionen auch weg sind.

Datenträger 1 / ( D ) abstecken( Sata Kabel) und nur mit der Windows SSD booten, hast du schon mal gemacht?
Da sollte Windows auch ohne andauernde Überprüfung booten.
 
Zuletzt bearbeitet:

skorpion68

gehört zum Inventar
@amiad
Bitte zusätzlich zu Beitrag #26 bitte mal die Eingabeaufforderung (cmd.exe) mit erhöhten Rechten öffnen und folgende Befehle nacheinander ausführen:
Code:
fsutil dirty query c:
fsutil dirty query d:

Wenn du da jeweils folgende Ausgabe bekommst wäre dies ok:
Code:
Volume - c: ist NICHT fehlerhaft.
Volume - d: ist NICHT fehlerhaft.
 

Terrier!

gehört zum Inventar
Was darf es denn noch alles sein?
Der TE hat nicht mal seine alte Platte richtig clean bekommen und kennt von diskpart oder Cmd wahrscheinlich auch nichts.
Es gibt User die schauen nicht mal in die Datenträgerverwaltung. Was man im Explorer nicht sieht oder machen kann, gibt es nicht.
Wenn überhaupt, dann werden Partitions Manager benutzt.

Ansonsten führen diese User Eure Befehle erst aus, wenn man Ihnen auch haarklein erklärt was die anrichten.
Was passiert durch diese Befehle. Wird mein Datenträger formatiert?

Fehler!
 
G

Gelöschtes Mitglied 116810

Gast
@amiad
hast du das Betriebssystem von der HDD auf die SSD geklont? Wenn ja, hattest du vorher Probleme mit der HDD?
Ein weiterer Hinweis von mir, bei einer SSD sollte der Schnellstart von Windows deaktiviert werden.
Welches Virenprogramm hast du installiert?
 
Zuletzt bearbeitet von einem Moderator:
G

Gelöschtes Mitglied 116810

Gast
@rusticarlo
danke für den Hinweis. Das passiert wenn man sich den Thread nicht nochmals durchliest, sondern einfach los schreibt.

@amiad
ich habe gepennt. Du brauchst den Screenshot von CDI nicht nochmal machen.

@all
ich streiche das mit CDI in #33 auf Grund meines Fehlers.
 

Friederike

treuer Stammgast
Ich hatte heute erstmalig das gleich Problem auf meinem Asusläppi, der erstmalig mit genau dieser Anzeige startete. Wohl vermutlich zuvor abgestürzt war, den Absturz habe ich nicht mitbekommen, ich hatte ihn zugeklappt, zuvor funktionierte er normal. Er startete erst gar nicht, dann mit besagter Anzeige. Ich habe ihn machen lassen, er überprüfe tatsächlich c:/. Danach war der Spuk vorbei. sfc/ scannow ohne Fehler, wiederholt, im Zuverlässigkeitsverlauf „diverse Fehler“ Windows wurde nicht ordnungsgemäß herunter gefahren.... Der Läppi hängt immer noch auf der 1909 fest mit updateblockade, aber das ist ein anderes Thema. Die 1909 ist aktuell. Ich finde es zumindest bemerkenswert, dass ich heute und erstmalig das gleiche Problem hatte. Bei mir hat sich der Spuk von selbst, bzw. indem ich den Läppi machen lassen habe, erledigt. Um dem auf den Grund zu gehen, fehlt mir aktuell jede Zeit. Ich wollte mich nur mal melden. Liebe Grüße an alle!
 
Oben