[gelöst] Sicherheit: Defender-Icon will nicht in den Systray !

Status
Dieses Thema wurde gelöst! Lösung ansehen…

Ebs

gehört zum Inventar
Hallo allerseits,

ich bin etwas hilflos, da es mir nicht gelingen will, Win 10 1803 zum Anzeigen des Defender-Icons im Systray zu bewegen.
Alle Tipps des Links habe ich ausgeführt, doch ohne Ergebnis:

https://www.tenforums.com/tutorials...ification-area-icon-windows-10-a.html#option3

Keine Ahnung, was ich noch versuchen könnte.

Eine Aktivierungsmöglichkeit über Windows-Einstellungen ist auch nicht zu finden.

Gruß Ebs
 
Anzeige

skorpion68

gehört zum Inventar
Hallo Ebs,
führe bitte mal Option 5 aus, eventuell mit der dafür vorgesehenen REG-Datei Enable_Windows_Security_notification_icon_for_all_users.reg.
 

Ponderosa

Windows-Cowboy
Wenn du das kleine Dreieck unten rechts anklickst, dann hast du den Defender.
Defender.png
 

Ebs

gehört zum Inventar
Danke, aber leider nein. Bei mir sieht es so aus:

Ich verwnened nur den Defender (nach Clean Install).

-----------------------------

Das Defender-Icon fehlt bei mir auch in der folgenden Ansicht (Beispiel: So könnte es aussehen), kann es also nicht aktivieren.

-------------------------------------------

Hallo Ebs,
führe bitte mal Option 5 aus, eventuell mit der dafür vorgesehenen REG-Datei Enable_Windows_Security_notification_icon_for_all_users.reg.

Habe ich auch gemacht: Keine Änderung
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    89,3 KB · Aufrufe: 145
  • Unbenannt 1.PNG
    Unbenannt 1.PNG
    136 KB · Aufrufe: 238
Zuletzt bearbeitet von einem Moderator:

laudon

gehört zum Inventar
hi
mal so:win.-taste+r/regedit eingeben/doppelklick auf:hkey_local_machine/software/policies/microsoft/windefender.im rechten fensterteil gucken ob ein eintrag "DisableAntiSpyware" mit wert 1(deaktiviert) vorhanden ist.
gruß
 

laudon

gehört zum Inventar
hi
sollte so lauten:EnableAntiSpyware mit wert 0.sie haben mit wert 1 denn defender deaktiviert!wieder rauslöschen.
gruß
ps. nach dem erstellen comp.ganz herunterfahren.
Habe ihn angelegt (1).
war falsch.
rechtsklick auf windefender>neu>dword 32> EnableAntiSpyware mit wert 0
 

Ebs

gehört zum Inventar
Was mich auch irritiert, ist, dass das Defender-Icon in der Aufstellung der Symbole fehlt.
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    8 KB · Aufrufe: 134

Ari45

gehört zum Inventar
Hallo @Ebs! :)
Ist denn der Defender überhaupt aktiviert und gestartet?

@laudon, diese Option schaltet nur die Zusatzfunktion der Spyware-Erkennung an oder aus. Das hat nichts mit der Symbolanzeige zu tun.

Nachtrag:
Gib in die Suche:Sicherheit und Wartung ein und kontrolliere, ob der Virenschutz aktiviert ist.
Win10_SicherheitUndWartung_Virenschutz.jpg
 

Ebs

gehört zum Inventar
@laudon: Auch der zweite Versuch brachte nichts.

@Ari : Ich denke schon, den im Sicherheits-Center ist alles grün und der Defender wird auch aktualisiert.

Nachtrag:Bei mir sieht es so aus:
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    14,2 KB · Aufrufe: 189
  • Unbenannt.PNG
    Unbenannt.PNG
    27,1 KB · Aufrufe: 205

Ari45

gehört zum Inventar
@laudon, der Tip bei Chip ist von März 2017, also 11/2 Jahre alt. Seitdem gab es 2 Feature-Updates. Dieses Fenster gibt es nicht mehr in Version 1803.
 

Nevok

bekommt Übersicht
Hallo Ebs

Lade dir den WinAero Tweaker von https://winaero.com/download.php?view.1796 herunter und entpacke die zip-Datei in ein Verzeichnis deiner Wahl. Dann startest du die Setup-Datei. Nach der Installation startest du den WinAero Tweaker, suchst die Option "Windows Defender", klickst auf "Windows Defender Tray Icon" und setzt den Haken bei "Show Windows Defender Tray Icon". Nach einem Neustart des Explorers sollte das Icon im Systemtray angezeigt werden.

Gruß
Nevok
 
Zuletzt bearbeitet:

Alpha1

----------------
Hallo Ebs
Bevor Du den Aero-Tweaker auf Dein System loslässt, versuche Dich mal mit einem weiteren Benutzerkonto (Lokal, oder Microsoft) anzumelden.
Ist derselbe Fehler auch dort vorhanden?
 
Status
Dieses Thema wurde gelöst! Lösung ansehen…
Oben