Defender startet nicht - Fehler 577

nada

gehört zum Inventar
Hallo!

Windows 8.1 64 bit

Ich habe soeben Avast! deinstalliert und möchte nun den Windows Defender nutzen. Leider kann ich den nicht aktivieren. Das Wartungscenter präsentiert mir zwar unter "Virenschutz" die Option "Defender jetzt aktivieren", außer einer kurzen Verwandlung des Mauszeigers in die Denkblase passiert jedoch nichts.

Nebenbei ist mir auch aufgefallen, dass ich die Einstellungen des Smart Screen nicht ändern kann. Ich sehe lediglich dieses Bild Smartscreen.PNG. Ich habe mich mit einem Administratorkonto angemeldet.

Folgendes habe ich bereits gemacht:

Der Dienst wird nicht ausgeführt, Starttyp ist manuell und er lässt sich manuell nicht starten - Fehler: 577. Die Suche im Netz ergab, dass das Problem mit fremder AV-Software zu tun hat und rät zu folgenden (durchgeführten) Schritten:

- Deinstallation von Avast mit avastclear.exe im Abgesicherten Modus
- Windows-Taste+X --> Eingabeaufforderung (Administrator)
--> sfc /scannow
--> DISM.exe /Online /Cleanup-image /Scanhealth
--> DISM.exe /Online /Cleanup-image /Restorehealth

In den Gruppenrichtlinien ist der Defender nicht deaktiviert.

in der Registry den Wert HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Defender\DisableAntiSpyware eingefügt und auf 0 gesetzt (DWORD-Wert (32 bit) obwohl 64 bit OS? ist das richtig?) In dem Beitrag ging es eigentlich um die DEaktivierung des Defenders - und die Umkehrung des Vorgangs war eben dieses)

Leider alles ohne Lösung des Problems

Für Rat und Tat wäre ich dankbar :unsure:
 
Anzeige

nada

gehört zum Inventar
@ areiland: Ja das hab ich. Im Abgesicherten Modus mit Admin-Konto und normalem Benutzer und im normalen Modus mit Admin und Normalo. ... nur um sicher zu gehen.

ich habe gerade noch mal die Festplatte nach "avast" durchsucht und noch ein zwei Ordner mit Dateien gefunden. In C:\Windows\WinSxS und WinSxS\Manifest. Die sind nach dem Removal Tool noch übrig geblieben. Dateitypen sind Sicherheitskataloge, Manifestdateien und Anwendungserweiterungen.

Bei der Suche ist der Explorer immer wieder abgestürzt. Ich hab wohl irgendwie einen Wurm drin. Vielleicht ist eine Neuinstallation keine schlechte Idee. Sollte ich Windows dann einfach "nur" zurücksetzen oder besser blank installieren? Ich bin mir nicht sicher welche Macken bei der Rücksetzung mit übernommen werden könnten.
 

RobertfH

Foren-Wischmopp
Zurücksetzen sollte eigentlich genügen. Wenn keine neuen Probleme auftauchen, kannst du immer noch neu installieren.
 
Oben